locked
No puedo recibir correos del Exterior RRS feed

  • Pregunta

  • Buen dias estimados, favor requiero de su apoyo con un problemas que se me esta presentando el escenario es asi;

    Tengo 2 servidores un Exchange2010Sp2, y un AD DC, y mi FW fortinet, el problema que tengo es que de la nada dejo de recibir correos externos, puedo enviar a correos externos pero no puedo recibirlos, entre lo correos de la organizacion si podemos recibir lo que hice fue lo siguiente;

    - Reinicie los servicios DNS.

    - Revise lo Eventos todo ok.

    - Revise el FW Fortinet todo ok.

    - Revise los reenviadores todo ok.

    - Tambien revise mis registro MX,AAA, PTR. con networkTool y todo va bien.

    La unico solucion que hice fue apagar mis servidores y el FW y luego desenfuchar. esperar 10 segundo los volvi a encender y todo ok. empezo lloverme lo correos. es la segunda vez que ocurre hay tuvo esta experiencia o que puede estar pasando.

    Agradecere su comentarios saludos.!!!

    miércoles, 21 de noviembre de 2012 16:25

Respuestas

Todas las respuestas

  • Hola CArlos,
     
    lo que tienes que hacer es probar desde el exterior una sesion telnet hacia
    tu servidor exchange, de esa forma podrás ver lo que pasa.
    Los protocol logs SMTP de Exchange tambien te ayudarás a entender si estas
    peticiones estan llegando o se paran antes.
     
    Un saludo.
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 22 de noviembre de 2012 7:30
  • Ok, Michelle gracias por el apoyo, por fin puede descartar cual era el problemas, resulta que la base de datos tuve que desmontarla para eliminar los log a pesar de que aun tengo bastante espacio libre luego de montar la base de datos empezo a lloverme los correos, a los 5  min nuevamente tuve el problema de no recibir correos e hice lo mismo desmontar y montar la base de datos y se solucion nuevamente, hasta ahora todo va bien, crees que la base de datos este dañada? o se puede arreglar dando algun tipo de mantenimiento?, yo por mi lado estoy a la espera de que se presente nuevamente el problema para crear una nueva base de datos y mover todo los buzones de correos, dime sera un buena solucion que deseo hacer? o cual me recomiendas

    SALUDOS.

    jueves, 22 de noviembre de 2012 14:23
  • Hola CArlos,
     
    que significa que la desmontaste para eliminar los logs?
    tienes una procedura de backup?
    asegurate de tener copia de backup buenas.
    el event viewer te dice algo?
    la idea de mover los buzones a otra DB está bien, si ahora tiene un tamaño
    grande puedes pensar de aprovechar de la ocasion y partirla en mas DBs.
    durante el move te darás cuenta si hay algo dañado.
     
    saludos
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 22 de noviembre de 2012 14:28
  • Que tal Michele, si lo elimine como probando lo desmonte me voy a la pestaña de Mantenimiento habilito el chek "Enable Circular Loging" luego al montarlo se eliminar automaticamente los logs, la una copia de seguridad es mi bare-metal que es programa todos los dias de mi exchange y de AD DC de otro servidor.

    En los evento me muestra los siguiente son evento que si siempre notifica y la verdad no entiendo mucho sobre exchange aun. jejej.

    WARNING:Anteriormente teniamos un srv exchange2003 en una pc llamada 08-036, esta pc ya no existe.

    ERROR:Este otro msg me indica de una carpeta publica que no se porque lo han creado.

    ERROR: este otro mensaje me dice casi lo mismo que el anterior no se aun cual es la funcion de carpetas publicas desearia eliminarlo.

    Dime se podra crear mas BD como un backup o replica y sea administrado en el mismo servidor en la misma consola de Exc?

    jueves, 22 de noviembre de 2012 15:33
  • jueves, 22 de noviembre de 2012 15:37
  • Hola CArlos,
     
    me parece que tienes problemas con servidores que no se han removido correctamente.
    Como ves desde el log está buscando un servidor que no existe, de como tu
    dices.
    Mira a ver ese articulo si encuentras informaciones utiles para tu escenario:
     
    saludos
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 22 de noviembre de 2012 22:16