none
Problema Directorio Activo. El dominio especificado no existe o no se puede establecer conexión con él RRS feed

  • Pregunta

  • Buenos días, tengo un servidor Windows Server 2003 R2 Standard Edition con Service Pack 2. EL problema que tengo es el siguiente:

    Intente crear un usuario nuevo en el directorio activo y me arrojo el siguiente error:

    Windows no puede crear el objeto "usuariox" debido a:

    El servicio de directorios ha agotado el fondo de identificadores relativos.

    Entonces se cerro la aplicacion y se volvio a abrir y empezo a aparecer el siguiente mensaje:

    No se puede encontrar la información de nombres debido a:

    El dominio especificado no existe o no se pudo establecer conexión con él.

    Póngase en contacto con el administrador de su sistema para comprobar que su dominio está

    configurado correctamente y está conectado actualmente.

    Por favor espero que alguien me pueda colaborar diciendome como solucionar el inconveniente.

     

     

    jueves, 4 de noviembre de 2010 16:01

Respuestas

  • lukaba, primero que nada confirma que no está configurado, ni siquiera como alternativo a otro servidor DNS, y específicamente a los del ISP.

    Además verifica en el DNS que tengas creada las zonas "tudominio.local" y "_msdcs.tudominio.local" y por supuesto que tengan los registros correspondiente. En esta última deben estar las "subcarpetas" con sus correspondientes registros SRV.

    Recién cuando se solucionen los problemas de conectividad, se puede resolver el tema de la falta del RID Master, que es el error que pones al principio.

    Se usa el procedimiento detallado en:
    Using Ntdsutil.exe to transfer or seize FSMO roles to a domain controller:
    http://support.microsoft.com/kb/255504

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche jueves, 18 de noviembre de 2010 19:05
    • Marcado como respuesta Ismael Borche lunes, 22 de noviembre de 2010 14:30
    viernes, 12 de noviembre de 2010 9:51
    Moderador

Todas las respuestas

  • Lukaba, el primer error es que no puede encontrar al maestro de infraestructura "RID Master".
    El segundo ya seguro que indica que hay por lo menos un problema en la configuración DNS

    Explica un poco más de infraestructura: cuántos DCs, salida del comando IPCONFIG /ALL de cada uno, y cualquier dato que creas puede ayudar a comprender el problema

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 4 de noviembre de 2010 20:28
    Moderador
  • Buenas tardes Guillermo, de antemano de doy gracias por la colaboración. Necesito solucionar el inconveniente, es un solo DCs,

    Nombre de Host: HLDCSRV

    Sufijo DNS Principal: dombogota.local

    Tipo de nodo: desconocido

    Enrutamiento habilitado: No

    Proxy WINS habilitado: No

    Lista de busqueda sufijo DNS: dombogota.local

    Necesito saber que debo hacer para que el directorio activo abra sin errores, porque sale el segundo error que comente en el primer

    mensaje, que debo ejecutar o como puedo arreglar el inconveniente.

    jueves, 4 de noviembre de 2010 20:47
  • Es que está faltando la parte más importante :-)

    Dirección IP - Máscara de Subred - Dirección de el/los DNSs

    Además ¿es el único controlador de dominio del dominio?

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 4 de noviembre de 2010 21:55
    Moderador
  • Las direcciones ip, dns, etc del equipo estan bien configuradas. Siempre han estado configuradas como esta la maquina actualmente

    en este momento el problema solamente lo genera al abrir el Directorio Activo, la configuración IP no es.

    Es algo que esta causando conflictos en la parametrizacion del active directory, hay alguna manera en la que nos pueda ayudar, que se debe

    hacer?, que se debe configurar?

    jueves, 4 de noviembre de 2010 22:03
  • Las direcciones ip, dns, etc del equipo estan bien configuradas. Siempre han estado configuradas como esta la maquina actualmente

    en este momento el problema solamente lo genera al abrir el Directorio Activo, la configuración IP no es.

    Es algo que esta causando conflictos en la parametrizacion del active directory, hay alguna manera en la que nos pueda ayudar, que se debe

    hacer?, que se debe configurar?


    El error que pones es típico de una incorrecta configuración de IP y DNS

    Esos datos son los primeros a tener en cuenta para una estrategia de resolución de problemas

    Tienes todo el derecho para no ponerla, pero es un dato que por lo menos yo, creo que es imprescindible como para comenzar, ya que como dices que da un error que se ha agotado el fondo de identificadores relativos, puede indicar que o no está el FSMO Rol correspondiente, o hace mucho que hay problemas de DNS y replicación.

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    viernes, 5 de noviembre de 2010 10:37
    Moderador
  • Guillermo la configuracion del equipo es la siguiente:

    Nombre de Host: HLDCSRV

    Sufijo DNS Principal: dombogota.local

    Tipo de nodo: desconocido

    Enrutamiento habilitado: No

    Proxy WINS habilitado: No

    Lista de busqueda sufijo DNS: dombogota.local

    Direccion IP 10.1.1.40

    Mascara de subred: 255.255.255.0

    Puerta de enlace predeterminada: 10.1.1.240

    Servidor DNS: 127.0.0.1 "Se apunta a el mismo por eso ponemos esta direccion IP"

    Entonces quedo atento a su colaboración, muchas gracias.

    viernes, 5 de noviembre de 2010 13:47
  • Hola Lukaba

    Has probado a verificar cada uno de los roles del directorio activo ?, una forma poco ortodoa de solucinoar el problema es despromover el dominio de AD y volverlo a promover con el comando DCPROMO.

    Cuanquier duda me cuentas....

    PD: Por cierto tambien estoy en bogota si necesitas ayuda... tel: 3202954213


    DIEGO FERNANDO NICOLS ARIZALA
    viernes, 5 de noviembre de 2010 15:05
  • Diego Fernando muchas gracias, que consecuencias tendria realizar esos pasos que dices de despromover y promover nuevamente el dominio?

    Que pasos debo seguir para hacer eso?

    viernes, 5 de noviembre de 2010 15:50
  • Las consecuencias de esto es perder los usuarios si no has realizado un backup de la base de datos del directorio activo a menos de que este servidor sea un servidor miembro del controlador de dominio no habria ningun problema, debes verificar que este no sea tu unico catalogo global y que no tenga el rol de maestro de operaciones.

    http://technet.microsoft.com/en-us/library/cc740017(WS.10).aspx

    Saludos

    viernes, 5 de noviembre de 2010 17:41
  • Hola Lukaba

    En efecto lo que dice linea es cierto debes tener en cuenta que al despromover el AD pierdes los usuarios que tengas registrados en el directorio, por lo tanto te sugerimos antes de realizar la despromocion, hacer un backup de la base de datos de AD y verificar los roles que tiene tu servidor, ya que por lo que veo solo tienes un servidor de AD, asumo que tiene todos los roles instalados, una buena practica seria que tuvieras dos servidores DC, y que repartas los roles ente ellos, para que de esta forma, cuando se presenten inconvenientes como el que se te ha presentado tengas mas facilidad para administrar tus catalogos globales


    DIEGO FERNANDO NICOLS ARIZALA
    viernes, 5 de noviembre de 2010 18:21
  • Hola Lukaba,

    Hay algún avanzo en la solucion de este problema?

    Ejecute el comando "netdom query fsmo" en "Command Prompt" y ponga acá los resultados.

    Hay algún error en Event Viewer?\

    Saludos


    Ismael Borche
    martes, 9 de noviembre de 2010 14:15
  • lukaba, primero que nada confirma que no está configurado, ni siquiera como alternativo a otro servidor DNS, y específicamente a los del ISP.

    Además verifica en el DNS que tengas creada las zonas "tudominio.local" y "_msdcs.tudominio.local" y por supuesto que tengan los registros correspondiente. En esta última deben estar las "subcarpetas" con sus correspondientes registros SRV.

    Recién cuando se solucionen los problemas de conectividad, se puede resolver el tema de la falta del RID Master, que es el error que pones al principio.

    Se usa el procedimiento detallado en:
    Using Ntdsutil.exe to transfer or seize FSMO roles to a domain controller:
    http://support.microsoft.com/kb/255504

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche jueves, 18 de noviembre de 2010 19:05
    • Marcado como respuesta Ismael Borche lunes, 22 de noviembre de 2010 14:30
    viernes, 12 de noviembre de 2010 9:51
    Moderador
  • Hola Lukaba

    Hay alguna actualización de este tema?

    Saludos


    Ismael Borche
    jueves, 18 de noviembre de 2010 19:05