none
Bucle de instalación de software por GPO - ¿Eliminar restos de GPOs? RRS feed

  • Pregunta

  • Buenas chicos!

    No consigo solucionar un problema que tengo en varios equipos del domnio. Resulta que he desplegado software mediante GPO, en concreto Adobe 7zip, Adobe Reader, Adobe Acrobat Pro y Adobe Flash.

    Actualmente con el que tengo problemas es con "Adobe Flash Player". En algunos equipos se aplica bien, sobre todo los nuevos recién instalados, pero los que ya había de antes cada vez que aplica las GPOs de equipo vuelve a "instalar" el Adobe Flash Player a pesar de que ya está instalado.

    Antes tenia muchos problemas y aumenté el tiempo de procesamiento de las políticas a 30 segundos. Con esto consegui que se instalaran correctamente todas las aplicaciones desplegadas.

    Ahora bien, no se porque motivo intenta instalar siempre que inicio algunos equipos (bastantes) el Adobe Flash Player. Tengo marcada la opción de "Desinstalar si está fuera de ámbito".

    He estado analizando un equipo en concreto que falla, veo que tengo restos de GPO y no se si puede ser el problema.

    Como podeis observar la que debería de funcionar es:

    - Adobe Flash PLayer (15.0.0167) - IE

    Al realizar "Conjunto resultante de directivas" me muestra lo siguiente:

    La información del error es el siguiente:

    Esa GPO ya no se está vinculada. Ahora mismo solo hay una GPO de Adobe Flash Player y solo hay una versión (15.0.0.167)

    No se que puede estar pasando y porque en algunos equipos funciona y en otros no.

    En el visor de eventos me muestra los erroes: 1085, 108, 102 y/o 101

    Espero vuestra ayuda.

    Muchas gracias!!

    Un saludo!

    jueves, 9 de octubre de 2014 9:51

Respuestas

Todas las respuestas