locked
Windows Server 2008 R2 IA64 y Oracle 10g RRS feed

Respuestas

Todas las respuestas

  • En la siguiente página tienes las release notes para la instalación de Oracle 10g en Itanium; mira en particular si cumples los prerequisitos que indica.

    http://download.oracle.com/docs/cd/B19306_01/relnotes.102/b14265/toc.htm

    Por otro lado, en esta otra tienes la guía de instalación correspondiente.

    http://www.oracle.com/pls/db102/homepage

    Por otro lado, asegúrate de que estás usando exactamente la versión de 64 bits para Itanium y no la correspondiente a AMD64 (que es la que viene como Windows 64)

    http://www.oracle.com/technology/software/products/database/oracle10g/htdocs/10201winsoft64.html


    Saludos José Antonio Quílez http://msmvps.com/blogs/quilez/
    viernes, 7 de mayo de 2010 18:04
  • Gracias, José

    Tengo todo bien, el problema que no me ejecuta el OUI (Oracle Universal Instaler), 1º probe usando la instalacion como viene en el archivo de Oracle,pero como usa el JRE para ejecutarlo pense que el problema era este, descargue la ultima version del JRE para IA64 y probe hacer la instalacion, pero sigo con el mismo problema.

    El proceso de DOS que hace la instalacion que es descomprimir los archivos en la carpeta TEMP, lo hace bien pero cuando tiene que ejecutar la aplicacion en JAVA no hace nada.

     

    Me gustaria saber si hay alguna solucion para esto.

    Gracias.

    viernes, 7 de mayo de 2010 18:58
  • ¿Estás lanzando la instalación con elevación de privilegios?

     


    Saludos José Antonio Quílez http://msmvps.com/blogs/quilez/

    sábado, 8 de mayo de 2010 5:23
  • Si, estoy conectado con el usuario administrador de la maquina, y no la tengo todavia en la red.

    saludos.

    sábado, 8 de mayo de 2010 12:49
  • Pero no me refiero sólo a iniciar sesión con un administrador, sino a ejecutar la instalación con el botón derecho - ejecutar como administrador. Con el UAC activado en server 2008 R2, aunque inicies sesión con un administrador, por defecto se ejecuta como si fuera un usuario básico, y para ejecutar programas con permisos administrativos necesitas forzarlo como te he indicado.

     


    Saludos José Antonio Quílez http://msmvps.com/blogs/quilez/
    martes, 11 de mayo de 2010 15:48
  • Intente ejecutarla de las dos formas y el resultado es el mismo. Gracias.
    martes, 11 de mayo de 2010 16:02