none
( HYPER-V 2012 R2 ) Imposibilidad de iniciar máquinas virtuales simultáneamente. RRS feed

  • Pregunta

  • De antemano, agradezco la amabilidad de quienes les interesa ayudarme con el problema detallado a continuación.

    Estoy preparando un servidor con sistema operativo Windows Server 2012 R2 edición Estándar de 64 bits cuyo único cometido es administrar dos máquinas virtuales con el mismo sistema operativo a través de Hyper-V.

    No tuve inconveniente alguno en la instalación limpia del sistema operativo tanto en el servidor físico como en la primera máquina virtual de las dos.

    Para instalar la segunda máquina virtual hice una pisada, consistió en colocarle como disco virtual una copia del disco virtual de la primera máquina virtual. Luego, le ejecuté un SysPrep con sus parámetros por defecto y a posteriori, le cambié su nombre de computador.

    Cada una de estas dos máquinas virtuales funciona correctamente sin error alguno iniciando una a la vez.

    Si intento iniciar ambas, la segunda, sin importar cual de las dos sea, no conecta desplegando el mensaje que registro en la captura de pantalla que adjunto a este mensaje.

    Busqué reportes sobre esta situación en los portales de soporte técnico tanto de Microsoft como de tercerros sin encontrar hasta este momento algún caso que me brinde una pista para encarar la solución.

    Quien tenga una idea sobre la forma de solucionar este problema, valoro su aporte.

    Cualquier dato adicional faltante, no duden en solicitármelo.

    Muchas gracias y saludos.


    Juan Pablo Martínez Machaín Especialista en T.I. & Comunicaciones

    viernes, 6 de mayo de 2016 21:16

Respuestas

  • Hola Juan Pablo Martínez Machaín, por el mensaje de error todo da para pensar que el problema es el que sugiere Carlos Martínez Tercero, hay algún archivo compartido entre las dos máquinas, revisa bien por favor, no sólo los discos sino además los de configuración

    Por otro lado, nunca conviene levantar en forma simultánea más de una máquina virtual salvo que uno esté muy seguro que hay recursos hardware de sobra. Por ejemplo revisa la configuración de memoria de cada una si haz configurado memoria dinámica, o cuánta tiene asignada de arranque

    Revisa también qué sucede si levantas de una a la vez ¿se produce el mismo error?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Marcado como respuesta Moderador M miércoles, 27 de julio de 2016 15:01
    viernes, 13 de mayo de 2016 22:01
    Moderador

Todas las respuestas

  • Buenas tardes En este caso tengo montado un cluster de hyper-v y me pasa igual. Intentó levantar dos maquinas a la vez y se queda bastante pillado. Yo te diría que levantaras una y luego la otra.
    sábado, 7 de mayo de 2016 15:14
  • Buenas,

    Revisa que no estén apuntando al mismo disco virtual .vhd o .vhdx las dos máquinas.

    Un saludo.

    • Propuesto como respuesta Moderador M lunes, 9 de mayo de 2016 18:13
    • Marcado como respuesta Moderador M viernes, 13 de mayo de 2016 17:14
    • Desmarcado como respuesta Moderador M lunes, 16 de mayo de 2016 22:07
    lunes, 9 de mayo de 2016 13:18
  • Gracias por tu aporte aunque no aplica en este caso.

    Antes de plantear mi caso en este foro, revisé todo lo que estaba a mi alcance de acuerdo a mis conocimientos siendo el aspecto que refieres uno de los primeros.

    Aguardando otras ideas que tal vez puedas colaborar a la solución de este caso, te saludo cordialmente al igual que a los restantes miembros.


    Juan Pablo Martínez Machaín Especialista en T.I. & Comunicaciones

    viernes, 13 de mayo de 2016 17:43
  • Hola Juan Pablo Martínez Machaín, por el mensaje de error todo da para pensar que el problema es el que sugiere Carlos Martínez Tercero, hay algún archivo compartido entre las dos máquinas, revisa bien por favor, no sólo los discos sino además los de configuración

    Por otro lado, nunca conviene levantar en forma simultánea más de una máquina virtual salvo que uno esté muy seguro que hay recursos hardware de sobra. Por ejemplo revisa la configuración de memoria de cada una si haz configurado memoria dinámica, o cuánta tiene asignada de arranque

    Revisa también qué sucede si levantas de una a la vez ¿se produce el mismo error?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Marcado como respuesta Moderador M miércoles, 27 de julio de 2016 15:01
    viernes, 13 de mayo de 2016 22:01
    Moderador