none
Exchange 2013 RRS feed

  • Pregunta

  • Hola espero me puedan ayudar con este problema que tengo:Perdi mi instalacion de exchange y estoy tratando de recuperarla con Setup /m:RecoverServer /IAcceptExchangeServerLicenseTerms

    Solo que al raelizar la comprobacion me manda este error:

    Realizando la comprobación de requisitos previos de Microsoft Exchange Server

        Configuración de requisitos previos                      COMPLETADO
        Análisis de requisitos previos                           ERROR
         Se debe usar la versión Version 15.0 (Build 1156.6) o posterior de Exchange
     Server para realizar una recuperación de este servidor.
         Para obtener más información, visite: http://technet.microsoft.com/library(
    EXCHG.150)/ms.exch.setupreadiness.DrMinVersionCheck.aspx

    Baje la media de instalacion de Exchange 2013 con SP1 que supongo debe de ser posterior a esa que pide.

    Alguien ha tenido este error o me pueden ayudar con alguna pista?

    Saludos!

    AR

    miércoles, 6 de enero de 2016 23:49

Respuestas

  • Que tal Alfonso,

    Efectivamente como comentas, este error te esta indicando que la media que estas utilizando es un build anterior a la version de Exchange en tu organización, el build es definido por el CU (Cumulative Update)

    2013 CU4 (SP1) = 15.0.847.32

    2013 CU11 = 15.00.1156.006

    Necesitas Descargar el build de Exchange 2013 CU11 para realizar la recuperación 

    Puedes validar los builds de Exchange 2013 desde este articulo de Technet

    Saludos


    Saludos | Senior Messaging Engineer Tier 3 | MCC MCT MCITP MCSA MCSE MVP



    • Editado Geovany Acevedo jueves, 7 de enero de 2016 0:00 typo
    • Propuesto como respuesta Moderador M jueves, 7 de enero de 2016 15:20
    • Marcado como respuesta Moderador M miércoles, 13 de enero de 2016 16:08
    miércoles, 6 de enero de 2016 23:59