locked
Error: Microsoft Visual C++ Runtime Library al cargarse el escritorio RRS feed

  • Pregunta

  • Hola a todos,

    Primero deciros que no estoy muy ducho en la materia por lo que os agradecería que si alguien sabe una solución a mi problema me lo indique lo más detallado posible. Muchas gracias.

    Tengo un portátil Vaio modelo VPCF13Z1E, con sistema operativo Windows 7 Home Premium SP1 (64 bits). Hsta ahora nunca me había dado este problema pero desde hace cosa de unos 15 días cuando se inicia Windows, una vez he introducido el nombre de usuario y contraseña, y se ha cargado el escritorio me aparece este error: Microsoft Visual C++ Runtime Library. Runtime Error! Program: C:\Program Files (... [La ventana de información no me da más datos sobre el programa afectado]. This application has requested the Runtime to terminate it in an unusual way. Por lo que se refiere a la operatividad de los programas, una vez clico el aceptar del aviso del error, yo no observo ningún problema en mi operatoria normal.

    Alguien sabría informarme que puedo hacer para resolver el error que me aparece y en que puede incidirme. Muchas gracias.

    viernes, 22 de febrero de 2013 17:18

Respuestas

  • Hola a todos,

    Primero deciros que no estoy muy ducho en la materia por lo que os agradecería que si alguien sabe una solución a mi problema me lo indique lo más detallado posible. Muchas gracias.

    Tengo un portátil Vaio modelo VPCF13Z1E, con sistema operativo Windows 7 Home Premium SP1 (64 bits). Hsta ahora nunca me había dado este problema pero desde hace cosa de unos 15 días cuando se inicia Windows, una vez he introducido el nombre de usuario y contraseña, y se ha cargado el escritorio me aparece este error: Microsoft Visual C++ Runtime Library. Runtime Error! Program: C:\Program Files (... [La ventana de información no me da más datos sobre el programa afectado]. This application has requested the Runtime to terminate it in an unusual way. Por lo que se refiere a la operatividad de los programas, una vez clico el aceptar del aviso del error, yo no observo ningún problema en mi operatoria normal.

    Alguien sabría informarme que puedo hacer para resolver el error que me aparece y en que puede incidirme. Muchas gracias.

    Algun progrma de los que se cargan en el Inicio está fallando.

    Si ejecutas MSCONFIG veras en la pestaña Incio todos los que se cargan. Desactiva todos los que no sean de Microsoft y reinicia. Veras que no hay fallos. Posteriormente vete activando poco a poco hasta pillar al culpable.


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta ludvic024 martes, 26 de febrero de 2013 21:46
    lunes, 25 de febrero de 2013 17:37
  • Muchas gracias José Manuel,

    He procedido como me dijiste y ya he detectado el programa que causa la incidencia.Lo he desmarcado de la carga de inicio de windows y ya no se produce la incidencia. Lo curioso es que desconozco a qué pertenece y lo intento borrar de su ubicación y no se puede. ¿Tu sabrías decirme de que se trata?

    Programa: Widgi Toolbar

    Ubicación: C:\Program Files (x86)\Common Files\Spigot\Search Settings\Search Settings.exe

    Un saludo

    Busca Spigot en Google... algo que has instalado...

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta ludvic024 martes, 26 de febrero de 2013 21:45
    martes, 26 de febrero de 2013 21:14

Todas las respuestas

  • Hola a todos,

    Primero deciros que no estoy muy ducho en la materia por lo que os agradecería que si alguien sabe una solución a mi problema me lo indique lo más detallado posible. Muchas gracias.

    Tengo un portátil Vaio modelo VPCF13Z1E, con sistema operativo Windows 7 Home Premium SP1 (64 bits). Hsta ahora nunca me había dado este problema pero desde hace cosa de unos 15 días cuando se inicia Windows, una vez he introducido el nombre de usuario y contraseña, y se ha cargado el escritorio me aparece este error: Microsoft Visual C++ Runtime Library. Runtime Error! Program: C:\Program Files (... [La ventana de información no me da más datos sobre el programa afectado]. This application has requested the Runtime to terminate it in an unusual way. Por lo que se refiere a la operatividad de los programas, una vez clico el aceptar del aviso del error, yo no observo ningún problema en mi operatoria normal.

    Alguien sabría informarme que puedo hacer para resolver el error que me aparece y en que puede incidirme. Muchas gracias.

    Algun progrma de los que se cargan en el Inicio está fallando.

    Si ejecutas MSCONFIG veras en la pestaña Incio todos los que se cargan. Desactiva todos los que no sean de Microsoft y reinicia. Veras que no hay fallos. Posteriormente vete activando poco a poco hasta pillar al culpable.


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta ludvic024 martes, 26 de febrero de 2013 21:46
    lunes, 25 de febrero de 2013 17:37
  • Muchas gracias José Manuel,

    He procedido como me dijiste y ya he detectado el programa que causa la incidencia.Lo he desmarcado de la carga de inicio de windows y ya no se produce la incidencia. Lo curioso es que desconozco a qué pertenece y lo intento borrar de su ubicación y no se puede. ¿Tu sabrías decirme de que se trata?

    Programa: Widgi Toolbar

    Ubicación: C:\Program Files (x86)\Common Files\Spigot\Search Settings\Search Settings.exe

    Un saludo

    • Marcado como respuesta ludvic024 martes, 26 de febrero de 2013 21:45
    • Desmarcado como respuesta Uriel Almendra viernes, 8 de marzo de 2013 22:06
    martes, 26 de febrero de 2013 21:03
  • Muchas gracias José Manuel,

    He procedido como me dijiste y ya he detectado el programa que causa la incidencia.Lo he desmarcado de la carga de inicio de windows y ya no se produce la incidencia. Lo curioso es que desconozco a qué pertenece y lo intento borrar de su ubicación y no se puede. ¿Tu sabrías decirme de que se trata?

    Programa: Widgi Toolbar

    Ubicación: C:\Program Files (x86)\Common Files\Spigot\Search Settings\Search Settings.exe

    Un saludo

    Busca Spigot en Google... algo que has instalado...

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta ludvic024 martes, 26 de febrero de 2013 21:45
    martes, 26 de febrero de 2013 21:14
  • Otra vez muchas gracias,

    Está claro. Se lo comentaré al proveedor de mi antivirus PGP2013.

    Un saludo.

    • Marcado como respuesta ludvic024 martes, 26 de febrero de 2013 21:45
    • Desmarcado como respuesta Uriel Almendra viernes, 8 de marzo de 2013 22:06
    martes, 26 de febrero de 2013 21:44