none
No se ven todos los equipos en la red con win 2008 server

    Pregunta

  • Hola a todos

    Tengo el siguiente problema, anteriormente tenia un server con win 2003 y no tenia ningun problema con ver todos los equipos en la red, posteriormente se realizó el cambio a windows 2008 server std y maquinas con windows 7 profesional, actualmente tengo un 70 % de equipos con windows xp y el 30 restante con win 7, la situacion que se presenta es que si si yo le doy click al icono de red en windows 7 y a mis sitios de red en win xp unicamente veo algunos equipos, y al servidor, puedo accesar de manera manual si escribo la dirección de la computadora a la que puedo accesar, ya palome la opcion de netbios over tcp en la tarjeta de red del servidor, que lei en un post anterior pero sigue sin resultar alguna sugerencia

     

    saludos

    miércoles, 09 de marzo de 2011 15:29

Respuestas

  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp


    ¿DNS's en los clientes, insisto, solo UNO, no?... y puntando el server.

    EN el W2008 cuando entra en el DNS ¿puedes ver todas las maquinas conectadas como resitrados con los PRT y los PRT inversos?... Perdona que insista, pero es que la unica explicacion es un problema de DNS...

    Saludos :)


    tiene 3 DNS el primero apunta a mi server y los otros 2 a mi proveedor de internet, lo tuve que poner asi, ya que presentaba problemas al abrir algunas paginas

    te pongo la configuracion del ipconfig

    Servidores DNS. . . . . . . . . . . . . . : 192.168.xxx.xxx <------ es la ip de mi servidor DNS
                                        201.144.127.242
                                        200.33.148.209
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

     

    Ese es el problema. Debe apuntar SOLO a tu server, y este hacer el reenvio. Si los clientes tienen mas de un server DNS en cualquier momento, por tiemout del primero por ejemplo, cambia al segundo y este no conoce los PC's de tu red... se pierde la visibilidad excepto los que ya tuviese cacheados.

    Configura coorrectamente el server tal y como te ha comentado la cpompañera.

    Saludos.

     

    miércoles, 09 de marzo de 2011 21:15

Todas las respuestas

  • Muchas gracias por tu respuesta gorgonsola

    acabo de quitar la opcion de netbios over tcp de la tarjeta del server, te comento que si uso DHCP pero lo tengo con reserva de MAC, me asigna bien los DNS y si estan configurados los forwarders, puesto que si tienen salida a inetrnet los equipos, te comento que si yo reinicio el equipo si puedo ver los equipos en la red, pero creo que no es funcional estar reiniciendo a cada cliente cuando quiera acceder a una mauqina en especifico, alguna otra sugerencia

    miércoles, 09 de marzo de 2011 15:48
  • si se registran perferctamente, pueden compartir recursos etc etc

     

    Saludos

    miércoles, 09 de marzo de 2011 18:14
  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp
    miércoles, 09 de marzo de 2011 20:10
  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp


    ¿DNS's en los clientes, insisto, solo UNO, no?... y puntando el server.

    EN el W2008 cuando entra en el DNS ¿puedes ver todas las maquinas conectadas como resitrados con los PRT y los PRT inversos?... Perdona que insista, pero es que la unica explicacion es un problema de DNS...

    Saludos :)

    miércoles, 09 de marzo de 2011 20:13
  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp


    ¿DNS's en los clientes, insisto, solo UNO, no?... y puntando el server.

    EN el W2008 cuando entra en el DNS ¿puedes ver todas las maquinas conectadas como resitrados con los PRT y los PRT inversos?... Perdona que insista, pero es que la unica explicacion es un problema de DNS...

    Saludos :)


    tiene 3 DNS el primero apunta a mi server y los otros 2 a mi proveedor de internet, lo tuve que poner asi, ya que presentaba problemas al abrir algunas paginas

    te pongo la configuracion del ipconfig

    Servidores DNS. . . . . . . . . . . . . . : 192.168.xxx.xxx <------ es la ip de mi servidor DNS
                                        201.144.127.242
                                        200.33.148.209
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

     

    miércoles, 09 de marzo de 2011 20:36
  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp


    ¿DNS's en los clientes, insisto, solo UNO, no?... y puntando el server.

    EN el W2008 cuando entra en el DNS ¿puedes ver todas las maquinas conectadas como resitrados con los PRT y los PRT inversos?... Perdona que insista, pero es que la unica explicacion es un problema de DNS...

    Saludos :)


    tiene 3 DNS el primero apunta a mi server y los otros 2 a mi proveedor de internet, lo tuve que poner asi, ya que presentaba problemas al abrir algunas paginas

    te pongo la configuracion del ipconfig

    Servidores DNS. . . . . . . . . . . . . . : 192.168.xxx.xxx <------ es la ip de mi servidor DNS
                                        201.144.127.242
                                        200.33.148.209
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

     

    Ese es el problema. Debe apuntar SOLO a tu server, y este hacer el reenvio. Si los clientes tienen mas de un server DNS en cualquier momento, por tiemout del primero por ejemplo, cambia al segundo y este no conoce los PC's de tu red... se pierde la visibilidad excepto los que ya tuviese cacheados.

    Configura coorrectamente el server tal y como te ha comentado la cpompañera.

    Saludos.

     

    miércoles, 09 de marzo de 2011 21:15
  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp


    ¿DNS's en los clientes, insisto, solo UNO, no?... y puntando el server.

    EN el W2008 cuando entra en el DNS ¿puedes ver todas las maquinas conectadas como resitrados con los PRT y los PRT inversos?... Perdona que insista, pero es que la unica explicacion es un problema de DNS...

    Saludos :)


    tiene 3 DNS el primero apunta a mi server y los otros 2 a mi proveedor de internet, lo tuve que poner asi, ya que presentaba problemas al abrir algunas paginas

    te pongo la configuracion del ipconfig

    Servidores DNS. . . . . . . . . . . . . . : 192.168.xxx.xxx <------ es la ip de mi servidor DNS
                                        201.144.127.242
                                        200.33.148.209
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

     

    Ese es el problema. Debe apuntar SOLO a tu server, y este hacer el reenvio. Si los clientes tienen mas de un server DNS en cualquier momento, por tiemout del primero por ejemplo, cambia al segundo y este no conoce los PC's de tu red... se pierde la visibilidad excepto los que ya tuviese cacheados.

    Configura coorrectamente el server tal y como te ha comentado la cpompañera.

    Saludos.

     


    Gracias por tu respuesta chiquilitran, pero entonces como configuro el server ?, ya que se agregaron esos DNS intencionalmente porque hay paginas que no se estaban abriendo correctamente, todo porque mi ISP agrego mas DNS y entonces se agregaron esos otros
    jueves, 10 de marzo de 2011 0:16
  • pues el problema es con los xp y con los win 7 mi maquina tiene win 7 y a veces solo veo 3 o 4 maquinas de 100 aproximadas, hay veces que veo toda la red, y otras solo unos cuantos equipos, ahora si que es de contentillo, lo que conlleva a que los usuarios se quejen del funcionamiento de la red, al no ver todos los equipos como estaban acostumbrados cuando teniamos puros xp


    ¿DNS's en los clientes, insisto, solo UNO, no?... y puntando el server.

    EN el W2008 cuando entra en el DNS ¿puedes ver todas las maquinas conectadas como resitrados con los PRT y los PRT inversos?... Perdona que insista, pero es que la unica explicacion es un problema de DNS...

    Saludos :)


    tiene 3 DNS el primero apunta a mi server y los otros 2 a mi proveedor de internet, lo tuve que poner asi, ya que presentaba problemas al abrir algunas paginas

    te pongo la configuracion del ipconfig

    Servidores DNS. . . . . . . . . . . . . . : 192.168.xxx.xxx <------ es la ip de mi servidor DNS
                                        201.144.127.242
                                        200.33.148.209
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

     

    Ese es el problema. Debe apuntar SOLO a tu server, y este hacer el reenvio. Si los clientes tienen mas de un server DNS en cualquier momento, por tiemout del primero por ejemplo, cambia al segundo y este no conoce los PC's de tu red... se pierde la visibilidad excepto los que ya tuviese cacheados.

    Configura coorrectamente el server tal y como te ha comentado la cpompañera.

    Saludos.

     


    Gracias por tu respuesta chiquilitran, pero entonces como configuro el server ?, ya que se agregaron esos DNS intencionalmente porque hay paginas que no se estaban abriendo correctamente, todo porque mi ISP agrego mas DNS y entonces se agregaron esos otros


    No entiendo, si en el server le añades como forwarders (reenviadores) los mismos que tienes en el cliente, el server reenviará las peticiones... no hay que configurar en el cliente mas que el DNS del server tal y como te han comentado y tiene que funcionar todo.

    Salu2.

     

    • Propuesto como respuesta Jose_Ortega martes, 13 de marzo de 2012 13:58
    • Votado como útil Jose_Ortega martes, 13 de marzo de 2012 13:58
    jueves, 10 de marzo de 2011 12:57
  • Yo resolvi revisando el servicio Examinador de equipos estaba deshabilitado... apenas lo habilite volvi a ver todos mis equipos conectados a la red sin importar que SO tienen
    martes, 13 de marzo de 2012 14:00
  • Buen día, muchas gracias, solucionado el problema.


    Mariano A. Taboada

    jueves, 05 de julio de 2018 13:22
  • Hola, este mismo efecto se genera, si la puerta de enlace no es la correcta.

    Saludos Jorge Argentina

    jueves, 05 de julio de 2018 14:54