none
Deshabilitar Notificacion de Reinicio tras actualizacion en W2k3 RRS feed

  • Pregunta

  • Buenas,

    quiero que no aparezca esta notificacion, no al menos como una ventana en medio del escritorio, que a veces sin darte cuenta pulsas porque estes escribiendo o realizando alguna otra accion y reinicias el equipo o servidor sin querer.
    Por otro lado en sesiones de Citrix le aparece a los usuarios que inician sesion en terminal.

    En todo caso he revisado las soluciones que existen en la nube y por ahora ninguna ha funcionado.

    La que mas se ve es la de crear una clave de registro en 

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

    Y añadir la DWORD  EnableBalloonTips con valor 0 hexadecimal.

    Y reiniciar la sesion.

    Pero a mi al menos no me funciona.

    Luego otros proponen deshabilitar las actualizaciones y ampliar por GPO el tiempo que tarda el mensaje en volver a aparecer.

    Pero de momento no consigo llegar a una solucion buena.

    Alguna sugerencia?

    Gracias

    jueves, 1 de marzo de 2012 11:22

Respuestas

  • Hola Eduardo,

    Los usuarios que se están conectando al servidor Citrix, que perfil tienen? son administradores locales?

    Entiendo que al usuario le estás publicando un escritorio.

    Si los usuarios NO son administradores, puedes modificar la clave de:

    "Computer configuration" > "Administrative templates" > "Windows Components" > "Windows Update" > "allows you to control whether non-administrative users will receive update notifications" VALOR: Disabled

    Para que así no vean el mensaje de que espera reinicio el servidor.

    Un Saludo,


    -------------------------------------------------------- @eManu_es | MTCS Windows Server Virtualization | MTCS Windows Server 2008 Active Directory | CCA XenAPP for Windows 2008 | CCA XenDesktop 5 ||---- Marca la respuesta si te ha sido de utilidad - a otros compañeros les ayudará ----||

    viernes, 30 de marzo de 2012 14:19
  • Hola Eskaiguolker

    Sigue eso:

    Iniciar - Ejecutar - gpedit.msc

    "Computer configuration" > "Administrative templates" > "System" > "Display shutdown event tracker" y marca el "Disabled"

    Si después quieres ver los logs de shutdown, entraran en "%windir%\system32\LogFiles\Shutdown\

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation


    viernes, 23 de marzo de 2012 13:43
    Moderador
  • Hola Eskaiguolker

    Perdona, lo leí mal, para NO reiniciar después de los UPDATES, es esta la GPO 

    Iniciar - Ejecutar - gpedit.msc
    "Computer configuration" > "Administrative templates" > "Windows Components" > "Windows Update" > "No auto-restart for scheduled Automatic Updates installations" y marca el "Enable"


    Ahora seguro que funciona, jeje!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation


    martes, 27 de marzo de 2012 14:18
    Moderador
  • Hola nuevamente Eskaiguolker.

    So siento, pero no tienes como quitar esta ventana.

    Lo que pudes hacer, es ela la GPO:

    Computer configuration" > "Administrative templates" > "Windows Components" > "Windows Update" > "Delay Restart for scheduled installations" > "Enabled" y en minutes, pones 1440

    Cuando pones 1440 minutos y el usuario has click en "Restart later", el mensaje tarde 24 horas para volter.

    Espero que te ayude!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    miércoles, 28 de marzo de 2012 13:44
    Moderador

Todas las respuestas

  • Hola Eskaiguolker

    Seguiste los procedimientos de ese enlace? Pruebe hacer nuevamente los pasos.

    http://support.microsoft.com/kb/307729

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation

    martes, 6 de marzo de 2012 16:06
  • Si segui los pasos y nada, las notificaciones siguen mostrandose.

    Gracias

    jueves, 8 de marzo de 2012 8:19
  • Hola Eskaiguolker

    Sigue eso:

    Iniciar - Ejecutar - gpedit.msc

    "Computer configuration" > "Administrative templates" > "System" > "Display shutdown event tracker" y marca el "Disabled"

    Si después quieres ver los logs de shutdown, entraran en "%windir%\system32\LogFiles\Shutdown\

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation


    viernes, 23 de marzo de 2012 13:43
    Moderador
  • Buenas,

    gracias por el aporte, no tengo mucha confianza en que esto resuelva este asunto, pero lo voy a probar en un par de servidores que tienen pendiente actualizarse este fin de semana, a ver que tal.

    Ya os cuento.
    Saludos

    viernes, 23 de marzo de 2012 14:19
  • Hola Eskaiguolker

    No te preocupes, seguro que resuelve el problema! Prueba-lo!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    viernes, 23 de marzo de 2012 16:58
    Moderador
  • Buenas,

    en principio me sigue apareciendo el mensaje.

    Deje el servidor con el aviso de que habia actualizaciones pendientes, durante el fin de semana se han instalado y hoy al revisarlo me he encontrado con el mensaje de reinicio pendiente.

    Es cierto que cuando aplique la politica NO REINICIE el servidor, tan solo cerre la sesion.(podria ser debido a eso?)

    [Este mensaje es especialmente molesto pues les aparece a los usuarios cuando inician sesion con citrix en alguna aplicacion publicada.]

    lunes, 26 de marzo de 2012 11:07
  • Hola Eskaiguolker

    Perdona, lo leí mal, para NO reiniciar después de los UPDATES, es esta la GPO 

    Iniciar - Ejecutar - gpedit.msc
    "Computer configuration" > "Administrative templates" > "Windows Components" > "Windows Update" > "No auto-restart for scheduled Automatic Updates installations" y marca el "Enable"


    Ahora seguro que funciona, jeje!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation


    martes, 27 de marzo de 2012 14:18
    Moderador
  • Buenas Eduardo, 

    realmente esto tampoco es lo que busco. No me importa que se reinicien los servidores, de hecho estos lo haran cuando detecten un determinado tiempo sin sesiones activas.
    Pero lo que molesta es que ese mensaje que muestra, le aparece a los usuarios que inician sesion en citrix. 

    No quiero que se reinicie, lo que quiero es deshabilitar esa ventana 

    Gracias

    martes, 27 de marzo de 2012 15:03
  • Hola nuevamente Eskaiguolker.

    So siento, pero no tienes como quitar esta ventana.

    Lo que pudes hacer, es ela la GPO:

    Computer configuration" > "Administrative templates" > "Windows Components" > "Windows Update" > "Delay Restart for scheduled installations" > "Enabled" y en minutes, pones 1440

    Cuando pones 1440 minutos y el usuario has click en "Restart later", el mensaje tarde 24 horas para volter.

    Espero que te ayude!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    miércoles, 28 de marzo de 2012 13:44
    Moderador
  • Hola Eduardo,

    Los usuarios que se están conectando al servidor Citrix, que perfil tienen? son administradores locales?

    Entiendo que al usuario le estás publicando un escritorio.

    Si los usuarios NO son administradores, puedes modificar la clave de:

    "Computer configuration" > "Administrative templates" > "Windows Components" > "Windows Update" > "allows you to control whether non-administrative users will receive update notifications" VALOR: Disabled

    Para que así no vean el mensaje de que espera reinicio el servidor.

    Un Saludo,


    -------------------------------------------------------- @eManu_es | MTCS Windows Server Virtualization | MTCS Windows Server 2008 Active Directory | CCA XenAPP for Windows 2008 | CCA XenDesktop 5 ||---- Marca la respuesta si te ha sido de utilidad - a otros compañeros les ayudará ----||

    viernes, 30 de marzo de 2012 14:19
  • Tiene buena pinta Emanu, voy a probarlo.

    Los usuarios que acceden a Citrix NO son administradores locales, son solo usuarios de diversas aplicaciones publicadas , en algunos casos se les publica el escritorio de su PC, para acceso externo a su equipo, pero nada mas.

    Probare esta solucion a ver que tal.

    Saludos

    martes, 3 de abril de 2012 6:55
  • Buenas Eskaiquolker,

    Te paso un link de unas Best Practices que publicó Citrix y que las traducí para un mejor entendimiento ;)

    http://blogs.itpro.es/emanu/2011/11/22/top-10-best-practices-para-administradores-de-xenapp/

    Un Saludo,


    -------------------------------------------------------- @eManu_es | MTCS Windows Server Virtualization | MTCS Windows Server 2008 Active Directory | CCA XenAPP for Windows 2008 | CCA XenDesktop 5 ||---- Marca la respuesta si te ha sido de utilidad - a otros compañeros les ayudará ----||

    miércoles, 4 de abril de 2012 15:33
  • Aun estoy a la espera de realizar pruebas de acceso. Son actualizaciones de WSUS y pasa un mes hasta que se despliegan e instalan y en ese momento hago la "prueba".

    En principio lo hice mientras aparecia la notificacion, NO REINICIE, sino que cerre la sesion y al acceder a una aplicacion publicada seguia mostrandome la notificacion en la sesion citrix, ergo reinicie el servidor y probare nuevamente con las nuevas actualizaciones.

    miércoles, 18 de abril de 2012 6:33