none
SCDPM - prescript backup RRS feed

  • Pregunta

  • Hola

    Me gustaria saber si alguien ya usó el fichero de configuración ScriptingConfig.xml en SCDPM 2007. Lo que pasa es que estoy intentando usarlo hace mucho tiempo pero simplemente no funciona. Ya intenté de todo. El script es el seguiente:

    <?xml version="1.0" encoding="utf-8"?>
    <ScriptConfiguration xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xmlns:xsd="http://www.w3.org/2001/XMLSchema"
    xmlns="http://schemas.microsoft.com/2003/dls/ScriptingConfig.xsd">
       <DatasourceScriptConfig DataSourceName="F:\">
         <PreBackupScript>"c:\scripts\stop_spooler.cmd" </PreBackupScript>
         <PostBackupScript>"c:\scripts\start_spooler.cmd" </PostBackupScript>
         <TimeOut>130</TimeOut>
       </DatasourceScriptConfig>
    </ScriptConfiguration>

    Los CMD's sólo tienen un comando que para y inicia el servicio de impresion. Los testé manualmente y está funcionando normal.

    No recibo ningun mensaje de erro en la console dem SCDPM. El trabajo es ejetudao con exito.  Busqué tambien en los logs del sistema operativo para verificar si el servicio paró e inició , y nada...

    Alguien puede ayudarme en ese problema ?

    Saludos !

     


    Nadim
    viernes, 17 de septiembre de 2010 12:52

Respuestas

  • Cambia esto:

    <DatasourceScriptConfig DataSourceName="F:\">

    a Esto y verifica

    <DatasourceScriptConfig DataSourceName="<DataSource>">



    Santos Martinez, MCSE, MCDBA, MCTS, MCITP MVP - SCCM http://www.mvplatino.ms/blogs/smartinezpr santosmvp@live.com
    • Marcado como respuesta Ismael Borche lunes, 4 de abril de 2011 16:26
    martes, 5 de octubre de 2010 19:31