none
mi maquina virtual no reconoce el dominio RRS feed

  • Pregunta

  • buenas ,  en mi hyper-v , he agrgado un windows seven virtual , que quiero agregar al dominio se puede,, y no se puede  me sale una informacion diciendo....nose puede poner en contacto con un contralador de dominio de active directory (ad dc)en domio ....   que puedo hacer?
    martes, 9 de febrero de 2010 3:24

Respuestas

  • ¿Tienes configurados los DNSs del dominio en el Windows 7, la  conexión de red como red de trabajo y la red virtual a la que está conectada es una red mapeada a una tarjeta de red que tenga acceso al dominio?
    Un saludo

    Fernando Reyes [MS MVP]
    MCSA 2000/2003
    MCSE 2000/2003
    MCITP EnterpriseAdministrator
    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/
    freyes.champú@champú.mvps.org
    (Aclárate la cabeza si quieres escribirme)
    martes, 9 de febrero de 2010 11:18
    Moderador
  • Loco me ha traido ese problema hasta que hace unos días encontré la solución. Por supuesto, parto de que la configuración DNS en los clientes está correctamente establecida.
    En uno de los servidores 2008 R2, recién instalado y configurado en el dominio con Hyper-V, dos conexiones de red, una de ellas para el host y la segunda dedicada a Hyper-V y sin compartir con el Host. Creo una VM nueva con un server 2008 R2 como sistema operativo y la configuro adecuadamente. Navega y resuelve todo sin problemas, accede a recursos de red, etc. Sin embargo, al ir a unirla al dominio, tras un rato de espera me dice precisamente eso, que no encuentra el dominio (y eso que un ping al nombre FQDN del dominio responde con la ip de uno de los DCs, como debe ser).
    Después de muchas pruebas, me dió por eliminar la tarjeta de red virtual y añadir a la máquina virtual una tarjeta de red heredada; la configuro en la VM y bingo, ya puedo unir la máquina al dominio a la primera y sin pegas.
    ¿Cual era el problema? la máquina virtual tenía instalada la última versión de los servicios de integración, y las tarjetas de red del host tenían la última versión de su controlador. Entiendo que el problema es de una mala interacción entre el driver de la tarjeta de red de la máquina virtual y el de la tarjeta de red de la máquina host, pero no puedo comprobarlo. Esperaré a que salga una versión nueva de este último para comprobar si se soluciona el problema. Mientras tanto, la solución pasó por usar una tarjeta de red heredada en la máquina virtual.
    Saludos
    José Antonio Quílez
    http://msmvps.com/blogs/quilez/
    miércoles, 10 de febrero de 2010 21:14
    Moderador
  • Buenas tardes, no deberias tener problemas, creo que primero tienes que comenzar por hacer un ping desde tu maquina virtual al controlador de dominio para comprobar que la configuracion de tu tarjeta de red es correcta. Una vez que el DC te responda el ping creo no deberias tener problemas para integrar tu windows 7 puesto que se puede montar un dominio y proveer todos los servicios desde un Servidor Virtual.
    miércoles, 10 de febrero de 2010 21:54

Todas las respuestas

  • ¿Tienes configurados los DNSs del dominio en el Windows 7, la  conexión de red como red de trabajo y la red virtual a la que está conectada es una red mapeada a una tarjeta de red que tenga acceso al dominio?
    Un saludo

    Fernando Reyes [MS MVP]
    MCSA 2000/2003
    MCSE 2000/2003
    MCITP EnterpriseAdministrator
    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/
    freyes.champú@champú.mvps.org
    (Aclárate la cabeza si quieres escribirme)
    martes, 9 de febrero de 2010 11:18
    Moderador
  • Loco me ha traido ese problema hasta que hace unos días encontré la solución. Por supuesto, parto de que la configuración DNS en los clientes está correctamente establecida.
    En uno de los servidores 2008 R2, recién instalado y configurado en el dominio con Hyper-V, dos conexiones de red, una de ellas para el host y la segunda dedicada a Hyper-V y sin compartir con el Host. Creo una VM nueva con un server 2008 R2 como sistema operativo y la configuro adecuadamente. Navega y resuelve todo sin problemas, accede a recursos de red, etc. Sin embargo, al ir a unirla al dominio, tras un rato de espera me dice precisamente eso, que no encuentra el dominio (y eso que un ping al nombre FQDN del dominio responde con la ip de uno de los DCs, como debe ser).
    Después de muchas pruebas, me dió por eliminar la tarjeta de red virtual y añadir a la máquina virtual una tarjeta de red heredada; la configuro en la VM y bingo, ya puedo unir la máquina al dominio a la primera y sin pegas.
    ¿Cual era el problema? la máquina virtual tenía instalada la última versión de los servicios de integración, y las tarjetas de red del host tenían la última versión de su controlador. Entiendo que el problema es de una mala interacción entre el driver de la tarjeta de red de la máquina virtual y el de la tarjeta de red de la máquina host, pero no puedo comprobarlo. Esperaré a que salga una versión nueva de este último para comprobar si se soluciona el problema. Mientras tanto, la solución pasó por usar una tarjeta de red heredada en la máquina virtual.
    Saludos
    José Antonio Quílez
    http://msmvps.com/blogs/quilez/
    miércoles, 10 de febrero de 2010 21:14
    Moderador
  • Buenas tardes, no deberias tener problemas, creo que primero tienes que comenzar por hacer un ping desde tu maquina virtual al controlador de dominio para comprobar que la configuracion de tu tarjeta de red es correcta. Una vez que el DC te responda el ping creo no deberias tener problemas para integrar tu windows 7 puesto que se puede montar un dominio y proveer todos los servicios desde un Servidor Virtual.
    miércoles, 10 de febrero de 2010 21:54
  • Sorprendido me dejas, no me he encontrado con ese problema nunca, y llevo ya unas cuantas,..
    Un saludo

    Fernando Reyes [MS MVP]
    MCSA 2000/2003
    MCSE 2000/2003
    MCITP EnterpriseAdministrator
    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/
    freyes.champú@champú.mvps.org
    (Aclárate la cabeza si quieres escribirme)
    lunes, 15 de febrero de 2010 7:51
    Moderador