none
Proceso de finalización de instalación de Office 2010 RRS feed

  • Pregunta

  • En mi empresa tenemos que realizar la instalación de unos 600 equipos, con Windows XP SP3 + Office Pro 2010 SP1 + otros programas.

    Para realizar esta tarea de forma eficiente utilizamos un software de clonado de equipos por red. La instalación del Office Pro 2010 se ha realizado utilizando una clave KMS y un host de KMS.

    El problema que nos encontramos es que, una vez lanzada la imagen a un nuevo equipo, la primera vez que se ejecuta alguna de las aplicaciones del Office se lanza un proceso de finalizado de instalación. Nos gustaría poder evitar esto y que, al iniciarse por primera vez algun programa del paquete ofimático, podamos ponernos a trabajar de forma inmediata.

    Gracias. Un saludo,

    miércoles, 17 de agosto de 2011 11:23

Todas las respuestas

  • Hola! Gracias por usar los foros de Microsoft TechNet.

    Has intentado reparar la instalación de Office en al menos un equipo? Si lo haces, qué ocurre luego?

    Cuéntanos qué tal te ha ido. Hasta pronto!


    Pablo Alejandro Fain
    MCP, MCSA, MCTS, MCITP
    To follow me on Twitter, @pabloafain
    To view my LinkedIn Profile, click here
    This posting is provided AS IS, with no warranties
    miércoles, 17 de agosto de 2011 12:56
  • Hola, gracias por la pronta respuesta!

    He probado tu sugerencia. Justo después de lanzar una imágen en un equipo (Windows XP + Office 2010), y usando el usuario Administrador, he realizado un "Reparar" de la instalación de Office 2010. Al final del proceso de reparación me ha pedido reiniciar el equipo. Al volver a arrancar, y otra vez con el usuario Administrador, he ejecutado el Word. Tras unos momentos q parecía "colgado", me ha pedido q seleccione qué tipo de protección deseaba: Recomendada, sólo actualizaciones críticas o ninguna. Luego ya he podido usar el Word.

    No acabo de entender qué queremos conseguir con esto. Tal vez no he explicado de forma clara cual es nuestro problema: entiendo que la primera vez que se arranca un Office, justo después de instalarlo, realice un proceso de final de instalación. Pero siempre habíamos conseguido saltarnoslo (tanto en Office 2000, como en Office XP e incluso en Office 2003). Pero con el Office 2010 no lo logramos.

    Nuestro problema es que lanzamos imágenes a los equipos de forma asidua, por lo que queremos interntar evitar que aparezca este proceso. Es bastante molesto, ya que dura unos minutos.

    ¿Alguna idea? Gracias!

    miércoles, 17 de agosto de 2011 14:30
  • Nadie?
    -- Simón
    viernes, 19 de agosto de 2011 7:11