none
PCs no entrar en dominio RRS feed

  • Pregunta

  • Tengo un servidor actuando como DNS y DC, y al intentar meter alguna equipo en el dominio, me sale el mensaje de que el dominio no puede realizar la operación requerida y en la lista de equipos veo a los PCs que intento meter en dominio, pero inhabilitados. He visto otros mensajes al respecto en el foro, y los "clientes" tienen al DC como DNS, y es éste se tiene a si mismo como tal. ¿Me falta alguna directiva de seguridad o algo más? Yo he seguido los pasos que he encontrado en las páginas de TechNet para instalar el directorio activo y tal. ¿Alguien puede iluminarme?

    Gracias
    sábado, 9 de diciembre de 2006 19:16

Respuestas

  • Hola compipa, prueba verificando lo siguiente:

     

    1. En la tarjeta de red verifica que el servidor DNS preferido que se encuentra debajo de la default gateway apunte a la ip del servidor active directory tanto en la tarjeta de red por cable como en la wireless. Si no estaba realiza esta operación y luego ingresa el pc al dominio.

    verifica que no existe algun corta fuego en la maquina local

     

    saludos

    miércoles, 14 de marzo de 2007 14:35

Todas las respuestas

  • Gellu , asegurate de las siguientes cosas.

    1 - La configuracion DNS de tu cliente debe apuntar su direccion primaria a tu Domain controller.

    2 - El procedimiento que estas haciendo para subir las maquinas es el siguiente ?

    Boton derecho en Mi Pc , Propiedades , ahi vas a la solapa Nombre de Equipo  presionas en Cambiar, seleccionas dominio e ingresas el FQDN del dominio , o el nombre netbios del mismo.

    Esto es lo que estas haciendo ?

     

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida.
    No pongas las preguntas en mas de un foro.

    Slds.
    Sebastian del Rio

    domingo, 10 de diciembre de 2006 0:27
    Moderador
  • Sebastian,

    Eso es exactamente lo que estoy haciendo y el mensaje que recibo es "El servidor especificado no puede ejecutar la operación solicitada"

    Gracias,
    Gellu
    lunes, 11 de diciembre de 2006 12:35
  • En ese caso prueba ejevutar un netdiag y un dcdiag de las support tools para ver por dodne puede venir el problema.

    Asegurate tambien de que tu DNS esta correctamente configurado tanto la zona forward como la zona inversa.

    Prueba asi haciendo un nslookup responde tu servidor , y si es asi si resuelve el nombre de tu DC

    Puedes utilizar esta guia para chequear la configuracion de tu DNS

    http://dmatey.spaces.live.com/blog/cns!3B6FB47901ABC772!1687.entry

    lunes, 11 de diciembre de 2006 14:01
    Moderador
  • Santiago,

    He ejecutado netdialog y dcdiag, y no aparece ningún problema (te adjunto la salida de pantalla al final).
    Con respecto al DNS, haciendo un nslookup en el DC resuelve el nombre sin problemas, pero en los equipos que quiero meter en dominio, nada de nada, no son capaces de resolver el nombre, únicamente se resuelve el nombre de un router inalámbrico que tenemos, el cual está conectadop a internet:

    C:\Documents and Settings\Gellu>nslookup
    DNS request timed out.
        timeout was 2 seconds.
    *** No se puede encontrar el nombre de servidor para la dirección 192.168.1.3: Timed out
    Servidor predeterminado:  wireless.colubris.com
    Address:  192.168.1.1

    >

    He seguido los pasos de la guía de configuración de DNS que me apuntabas y nada. ¿Se te ocurre algo más que pùeda mirar?

    Gracias,
    Gellu

    PS. Ejecución de netdiag y dcdiag

    ---------------------------------------------------------------
    C:\Archivos de programa\Support Tools>netdiag

    ....................................

        Computer Name: INNPRORES-SRV
        DNS Host Name: innprores-srv.innprores.local.es
        System info : Microsoft Windows Server 2003 (Build 3790)
        Processor : x86 Family 15 Model 4 Stepping 10, GenuineIntel
        List of installed hotfixes :
            KB893756
            KB896358
            KB896424
            KB896428
            KB898715
            KB899587
            KB899588
            KB899589
            KB899591
            KB900725
            KB901017
            KB901214
            KB902400
            KB904706
            KB905414
            KB908519
            KB908531
            KB910437
            KB911280
            KB911562
            KB911567
            KB911927
            KB912919
            KB914388
            KB914389
            KB917344
            KB917422
            KB917734
            KB917953
            KB918439
            KB920213
            KB920214
            KB920670
            KB920683
            KB920685
            KB921398
            KB921883
            KB922582
            KB922616
            KB922760
            KB922819
            KB923191
            KB923414
            KB923980
            KB924191
            KB924496
            KB925486
            Q147222


    Netcard queries test . . . . . . . : Passed
        GetStats failed for 'Paralelo directo'. [ERROR_NOT_SUPPORTED]
        [WARNING] The net card 'Minipuerto WAN (PPTP)' may not be working because it
     has not received any packets.
        [WARNING] The net card 'Minipuerto WAN (PPPOE)' may not be working because i
    t has not received any packets.
        [WARNING] The net card 'Minipuerto WAN (IP)' may not be working because it h
    as not received any packets.
        GetStats failed for 'Minipuerto WAN (L2TP)'. [ERROR_NOT_SUPPORTED]



    Per interface results:

        Adapter : Conexi¾n de ßrea local 2

            Netcard queries test . . . : Passed

            Host Name. . . . . . . . . : innprores-srv
            IP Address . . . . . . . . : 192.168.1.3
            Subnet Mask. . . . . . . . : 255.255.255.0
            Default Gateway. . . . . . : 192.168.1.1
            Dns Servers. . . . . . . . : 127.0.0.1


            AutoConfiguration results. . . . . . : Passed

            Default gateway test . . . : Passed

            NetBT name test. . . . . . : Passed
                No remote names have been found.

            WINS service test. . . . . : Skipped
                There are no WINS servers configured for this interface.


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Passed
        List of NetBt transports currently configured:
            NetBT_Tcpip_{52B3D607-EF3C-460E-B04B-728FDD6B30B1}
        1 NetBt transport currently configured.


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Passed


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Passed
        PASS - All the DNS entries for DC are registered on DNS server '127.0.0.1'.


    Redir and Browser test . . . . . . : Passed
        List of NetBt transports currently bound to the Redir
            NetBT_Tcpip_{52B3D607-EF3C-460E-B04B-728FDD6B30B1}
        The redir is bound to 1 NetBt transport.

        List of NetBt transports currently bound to the browser
            NetBT_Tcpip_{52B3D607-EF3C-460E-B04B-728FDD6B30B1}
        The browser is bound to 1 NetBt transport.


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Skipped


    Kerberos test. . . . . . . . . . . : Passed


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
        No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Skipped

        Note: run "netsh ipsec dynamic show /?" for more detailed information


    The command completed successfully
    ---------------------------------------------------------------
    C:\Archivos de programa\Support Tools>dcdiag

    Domain Controller Diagnosis

    Performing initial setup:
       Done gathering initial info.

    Doing initial required tests

       Testing server: Nombre-predeterminado-primer-sitio\INNPRORES-SRV
          Starting test: Connectivity
             ......................... INNPRORES-SRV passed test Connectivity

    Doing primary tests

       Testing server: Nombre-predeterminado-primer-sitio\INNPRORES-SRV
          Starting test: Replications
             ......................... INNPRORES-SRV passed test Replications
          Starting test: NCSecDesc
             ......................... INNPRORES-SRV passed test NCSecDesc
          Starting test: NetLogons
             ......................... INNPRORES-SRV passed test NetLogons
          Starting test: Advertising
             ......................... INNPRORES-SRV passed test Advertising
          Starting test: KnowsOfRoleHolders
             ......................... INNPRORES-SRV passed test KnowsOfRoleHolders
          Starting test: RidManager
             ......................... INNPRORES-SRV passed test RidManager
          Starting test: MachineAccount
             ......................... INNPRORES-SRV passed test MachineAccount
          Starting test: Services
             ......................... INNPRORES-SRV passed test Services
          Starting test: ObjectsReplicated
             ......................... INNPRORES-SRV passed test ObjectsReplicated
          Starting test: frssysvol
             ......................... INNPRORES-SRV passed test frssysvol
          Starting test: frsevent
             ......................... INNPRORES-SRV passed test frsevent
          Starting test: kccevent
             ......................... INNPRORES-SRV passed test kccevent
          Starting test: systemlog
             ......................... INNPRORES-SRV passed test systemlog
          Starting test: VerifyReferences
             ......................... INNPRORES-SRV passed test VerifyReferences

       Running partition tests on : ForestDnsZones
          Starting test: CrossRefValidation
             ......................... ForestDnsZones passed test CrossRefValidation

          Starting test: CheckSDRefDom
             ......................... ForestDnsZones passed test CheckSDRefDom

       Running partition tests on : DomainDnsZones
          Starting test: CrossRefValidation
             ......................... DomainDnsZones passed test CrossRefValidation

          Starting test: CheckSDRefDom
             ......................... DomainDnsZones passed test CheckSDRefDom

       Running partition tests on : Schema
          Starting test: CrossRefValidation
             ......................... Schema passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Schema passed test CheckSDRefDom

       Running partition tests on : Configuration
          Starting test: CrossRefValidation
             ......................... Configuration passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Configuration passed test CheckSDRefDom

       Running partition tests on : innprores
          Starting test: CrossRefValidation
             ......................... innprores passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... innprores passed test CheckSDRefDom

       Running enterprise tests on : innprores.local.es
          Starting test: Intersite
             ......................... innprores.local.es passed test Intersite
          Starting test: FsmoCheck
             ......................... innprores.local.es passed test FsmoCheck

    lunes, 11 de diciembre de 2006 18:58
  • Hola compipa, prueba verificando lo siguiente:

     

    1. En la tarjeta de red verifica que el servidor DNS preferido que se encuentra debajo de la default gateway apunte a la ip del servidor active directory tanto en la tarjeta de red por cable como en la wireless. Si no estaba realiza esta operación y luego ingresa el pc al dominio.

    verifica que no existe algun corta fuego en la maquina local

     

    saludos

    miércoles, 14 de marzo de 2007 14:35
  •  

    Hola amigos, les cuento que tengo exactamente el mismo problema que comentan acá. Los molesto para consultarles si el problema lo han solucionado y como han hecho, ya que yo hasta el momento no he podido y no encuentro solución alguna en internet. Atte., Rafael

     

    viernes, 10 de octubre de 2008 19:13
  • Primero debes eliminar los registros que te aparecen como inhabilitados, y asegurarte de que se eliminan en los controladores de dominio adicionales que tengas instalados (en caso de que los tengas) o en su defecto intenta hacer lo siguiente, cambiale el nombre a la maquina por otro nombre que no este siendo utilizado en tu red, reiniciala e intenta meterla al dominio, con esto aseguramos que no estas teniendo problemas de SID y /o nombre de equipo que se encuentra en estado tombsotoned, mantennos informados de los resultados

    Saludos

    viernes, 10 de octubre de 2008 20:53
  • No es una buena practica apuntar la direccion DNS al loopback

         Dns Servers. . . . . . . . : 127.0.0.1

     

    Cambialo por la IP local de la maquina 192.168.0.3

    Ejecuta un ipconfig /flushdns y despues un /registerdns.

     

    Prueba de nuevo , en caso de que de error que error es ?

     

    Slds
    Sebastian del Rio

    viernes, 10 de octubre de 2008 23:57
    Moderador