locked
NO PUEDO INSTALAR SERVI PACK 2 EN VISTA 32 BITS RRS feed

  • Pregunta

  • HolA:sOY NUEVO EN ESTE TEMA Y ESTOY PERDIDO.CUANDO COMPRÉ MI CPU HACE 6 MESES VI QUE EL FABRICANTE HABIA INSTALADO EL SP1.LAS ACTUALIZACIONES HAN BAJADO CON NORMALIDAD,MENOS EL SERVI PACK2(VISTA),EL MENSAJE DE ERROR ES QUE ME FALTAN COMPONENTES:
    HE PROBADO EN BUSCAR LA ACTUALIZACION DEL SERVIPACK1 PARA BORRARLA INSTALARLA Y DESPUES INSTALAR EL 2 Y NO LA ENCUENTRO.
    TAMPOCO APARECE EN ACTUALIZACIONES.PERO HE HECHO UNA PRUEBA DE INSTALAR DE NUEVO EL SP1 Y ME DICE QUE YA ESTA INSTALADO.
    TENGO EL CD.PERO DE NINGUNA MANERA PUEDO BORRAR ARCHIVOS PORQUE SOY MEDICO Y PERDERÍA TODA INFORMACION DE MUCHAS HORAS DE TRABAJO.
    ALGUIEN ME PUEDE DAR UNA IDEA POR FAVOR,SE LA CAMBIO POR UNA CONSULTA MEDICA GRATIS(ES BROMA),SI ALGUIEN TIENE DUDAS EN MEDICINA Y ME LO QUIERE COMENTAR ENCANTADO.
    GRACIAS AL QUE ME AYUDE

    EN PRINCIPIO GRACIAS POR SUS ATENCIONES.HE INTENTADO INSTALAR EL SERVIPACK2 EN EL ENLA QUE ME FACILITO Y NADA.TAMBIEN HE LEIDO LAS INSTRUCCIONES DEL LINK ADJUNTO Y NO HE SACADO NADA EN CLARO.
    ¿SOLO ME QUEDA HACER LA INSTALACION MANUAL?ME PODRÍA EXPLICAR COMO HACERLO POR FAVOR,NO TENGO NI IDEA?.MUCHAS GRACIAS POR SUS ATENCIONES.JORGE

    jueves, 10 de diciembre de 2009 13:58

Respuestas

  • Hola Jorge,

    Qué tal? Espero que todo vaya bien :)

    Ha intentado hacer el download de la actualización y hacer la instalación manualmente? Echa un vistazo en el enlace abajo para hacer el download del SP2 para Windows Vista:

    http://go.microsoft.com/fwlink/?LinkId=145385

    Por otro lado, me gustaría que usted mire la documentación abajo con informaciones sobre cómo solucionar problemas durante la instalación de un Service Pack para Windows Vista o para Windows Server 2008.

    http://support.microsoft.com/kb/947366/

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Átilla Arruda - Microsoft Corporation
    jueves, 10 de diciembre de 2009 14:08
    Moderador

Todas las respuestas

  • Hola Jorge,

    Qué tal? Espero que todo vaya bien :)

    Ha intentado hacer el download de la actualización y hacer la instalación manualmente? Echa un vistazo en el enlace abajo para hacer el download del SP2 para Windows Vista:

    http://go.microsoft.com/fwlink/?LinkId=145385

    Por otro lado, me gustaría que usted mire la documentación abajo con informaciones sobre cómo solucionar problemas durante la instalación de un Service Pack para Windows Vista o para Windows Server 2008.

    http://support.microsoft.com/kb/947366/

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Átilla Arruda - Microsoft Corporation
    jueves, 10 de diciembre de 2009 14:08
    Moderador
  • HolA:sOY NUEVO EN ESTE TEMA Y ESTOY PERDIDO.CUANDO COMPRÉ MI CPU HACE 6 MESES VI QUE EL FABRICANTE HABIA INSTALADO EL SP1.LAS ACTUALIZACIONES HAN BAJADO CON NORMALIDAD,MENOS EL SERVI PACK2(VISTA),EL MENSAJE DE ERROR ES QUE ME FALTAN COMPONENTES:

    Saludos, me gustaria saber cual es el error exactamente, puedes intentarlo y decirme el numero de error o mejor dicho el codigo de error que te da la pc al momento de instalar el sp2? Si nos dices el codigo de error quizas podriamos ayudarte mejor.

    Gracias...

    Saludos...
    Richard Sabino
    miércoles, 16 de diciembre de 2009 2:48
  • tengo exactamente el mismo problema.. Me sale el mismo error y al descargarlo de forma manual me dice q no se encuentran uno o mas componentes y la ayuda me redirecciona a esta pagina.. http://support.microsoft.com/default.aspx/kb/968279?p=1 

    No tengo la posibilidad de realizar estas acciones por motivos laborales.. como puedo solucionar mi problema??


    osiris
    jueves, 29 de abril de 2010 3:07