none
No sé actualiza los permisos para administradores locales de las máquinas RRS feed

  • Pregunta

  • Buenas:

    He agregado por GPO usando grupo restringidos un grupo con X usuarios para que sean administradores locales. 

    No está funcionando nada bien. Solo consigo que se hagan totalmente efectivos cuando saco y vuelvo a meter en dominio la máquina. En el momento que manipulo el grupo o subgrupos que pertenecen a BUILTIN\administradores, no hay manera que refresque los permisos. Me explico:

    -Si dentro de los subgrupos eliminas una cuenta de usuario, el usuario sigue teniendo permisos de administrador, al no ser que saques y metas la máquina del dominio.

    -Si dentro de los subgrupos agregas una cuenta de usuario, no adquiere permisos al no ser que inicies sesión interactiva con el usuario o saques y metas la máquina en el dominio.

    Como es comprensible, sacar y meter la máquina del dominio para que se hagan efectivos los permisos para los usuarios de los grupos agregados a builtin\administradores es una barbaridad

    ME sucede tanto en mi lugar de trabajo como en mi laboratorio. Me sucede en windows server 2016 y windows server 2019 y con las versiones de clientes 1909 y 20H2.

    He probado a usar klist  pero no funciona.

    ¿Hay alguna forma de forzar la comprobación de permisos efectivos a nivel de privilegios a nivel de máquina? ¿En un fallo de windowS? 

    Gracias de antemano.

    jueves, 12 de noviembre de 2020 10:15

Todas las respuestas

  • ¿Nada? siguen sin hacerse efectivos cuando anidas grupos en los administradores locales. Version de windows 11 y seguirá con los mismos fallos?

    Apuestas.

    jueves, 10 de junio de 2021 8:46