none
Lentitud al seleccionar algo para copiar o cortar RRS feed

  • Pregunta

  • Buenas noches:

    De un tiempo a esta parte he notado que al seleccionar una celda, con o sin formulas, y hacer Ctrl+C o Ctrl+X, Excel se demora  1 segundo en completar la acción cuando antes esto era practicamente inmediato. Tengo Windows Vista Home Premium 64bits en una laptop Toshiba con 4Gb de Ram y actualizado al día en todo. 

    Antes no era así, salvo seleccione cientos de celtas con fórmulas, pero ni aun así se sentía "esta lentitud".

    ¿Alguna sugerencia, idea o comentario?

    Un saludo cordial desde Lima, Perú

    jueves, 25 de julio de 2013 1:42

Respuestas

  • Di con el problema....... y tal cual sospechaba algo, poquito, era el BlueStack, un emulador de android que permite instalar aplicaciones. Y no es el programa en si, pese a estar en versión beta-1 sino que se me pasó la mano en la cantidad de apk instaladas. Simplemente desinstale casi todas, dejando solo un browser y el whatsapp, reinicié y asunto solucionado... ese había sido el problema en mi caso. 

    No lo había considerado desde un inicio porque la aplicación Process Explorer me indicaba que el BlueStack NO consumía muchos recursos, el Process Idle estaba por encima de los 80 cuando tenía corriendo el emulador ejecutando, pero algo pasa que empezó a interferir. Elimine apk del emulador y asunto solucionado. 

    Ojalá le sirva esta experiencia a otras personas. Y muchas gracias por el apoyo Xavier.

    Un saludo desde Lima, Perú

    ADICIONAL

    Pensaba que era necesario reiniciar el sistema cuando se presenta este problema, pero basta con cerrar sesion. Igual, aun con pocas apk instaladas, al rato se presenta el problema en Excel, pero como digo, con cerrar sesion y volver a iniciarla, se soluciona el problema

    • Editado Rómulo domingo, 28 de julio de 2013 0:50 ampliar información sobre el problema y su solución
    • Marcado como respuesta Uriel Almendra lunes, 29 de julio de 2013 17:24
    sábado, 27 de julio de 2013 14:43

Todas las respuestas

  • Hola Rómulo, si "antes" iba bien y "ahora" no, es que ha ocurrido algo entre esas dos situaciones.

    - ¿La instalación de un nuevo programa? Como tienes Vista podrías ir a recuperar justo antes del problema para volver a la posición inicial. Los ficheros de datos no cambiarán si los guardas en las carpetas indicadas y solo "perderás" algún update.

    - Después de instalar alguna actualización. Sería como el primer caso, recuperas y luego vuelves a descargar las actualizaciones. Compruebas que no vuelve a ocurrir.

    - ¿Utilizas Skype? El problema reportado con el uso de este programa no era exactamente el que tu describes pero... te dejo un enlace para solucionar problemas de Skype:

    http://community.skype.com/t5/Skype-para-Windows/Probelma-complemento-Skype-en-Internet-Explorer-copiar-pegar/td-p/584201

    - ¿Utilizas Office 2013? Hay un problema reportado con la versión 2013 que hace lento el programa en toda acción, posible solución:

    >>>>>>>>> aparecido en el foro de Microsoft "answers"

    archivo>opciones>avanzadas>activa la casilla deshabilitar la aceleracion grafica de hardware (esta en el grupo mostrar)
    aceptar > cierra excel, abrelo otra vez

    <<<<<<<<<<<<<<

    Saludos,

    Xavier

    viernes, 26 de julio de 2013 9:44
  • Gracias por la respuesta Xavier.

    Bueno, utilizo Office 2007, tengo instalado Skype pero casi no lo uso. Claro que pensé usar un punto de restauración pero ignoro cuando empezó el problema en realidad, lo he notado recién ayer, pero no se si habrá estado presente desde antes y no me haya dado cuenta (a veces ando despistado). 

    El único programa que he instalado recientemente es BlueStacks, un emulador de android y ahora voy a probar desinstalarlo y ver que sucede. Les comento luego.

    Un saludo desde Lima, Perú

    viernes, 26 de julio de 2013 20:23
  • Hola Rómulo, yo empezaría por leer el enlace de Skype, aunque no lo utilices puede ser el culpable. Ha dado muchos problemas a Excel. No es necesario desinstalarlo solo hacer algún cambio en la configuración. En el enlace te lo explican.

    Saludos,

    Xavier

    viernes, 26 de julio de 2013 20:40
  • Hola Xavier...

    Vale, hice la prueba de revisar la información y buscar en el IE 9 de 64bits que tengo instalado en mi Vista, pero, oh sorpresa, no encuentro dicho complemento en ningún lado. Se que Skype ahora pertenece a Microsoft pero ni aún así, no lo encuentro en ningún lado. Tengo Opera, Safari, Netscape (soy nostálgico jejeje), Chrome, Firefox (chrome es mi default browser) e IE. Tengo varios porque me dedico al diseño de aplicaciones web y me toca el tema de la compatibilidad en javascript y css.

    Estoy considerando desinstalar el Skype y volver a instalarlo, pero creo que igual será ya que eso hice hace poco por un problema con la lista de contactos de Skype.

    ¿que opinas Xavier?

    Un abrazo desde Lima, Perú

    viernes, 26 de julio de 2013 21:06
  • Hola Rómulo, este tipo de problemas son difíciles, por un lado no se pueden reproducir..., por otro si no te ha pasado has de confiar en los comentarios del resto de participantes, que pueden tener una configuración diferente.

    Me parece bien lo de desinstalar Skype (yo lo tengo, no lo utilizo y no me ha dado problemas con Excel). Compruebas si se soluciona el problema.

    1- Si se soluciona valoras la necesidad que tienes de él y lo vuelves a instalar o no.

    2- Si no se soluciona vuelves a la carga. Yo intentaré buscar información.

    Saludos,

    Xavier

    sábado, 27 de julio de 2013 8:48
  • Di con el problema....... y tal cual sospechaba algo, poquito, era el BlueStack, un emulador de android que permite instalar aplicaciones. Y no es el programa en si, pese a estar en versión beta-1 sino que se me pasó la mano en la cantidad de apk instaladas. Simplemente desinstale casi todas, dejando solo un browser y el whatsapp, reinicié y asunto solucionado... ese había sido el problema en mi caso. 

    No lo había considerado desde un inicio porque la aplicación Process Explorer me indicaba que el BlueStack NO consumía muchos recursos, el Process Idle estaba por encima de los 80 cuando tenía corriendo el emulador ejecutando, pero algo pasa que empezó a interferir. Elimine apk del emulador y asunto solucionado. 

    Ojalá le sirva esta experiencia a otras personas. Y muchas gracias por el apoyo Xavier.

    Un saludo desde Lima, Perú

    ADICIONAL

    Pensaba que era necesario reiniciar el sistema cuando se presenta este problema, pero basta con cerrar sesion. Igual, aun con pocas apk instaladas, al rato se presenta el problema en Excel, pero como digo, con cerrar sesion y volver a iniciarla, se soluciona el problema

    • Editado Rómulo domingo, 28 de julio de 2013 0:50 ampliar información sobre el problema y su solución
    • Marcado como respuesta Uriel Almendra lunes, 29 de julio de 2013 17:24
    sábado, 27 de julio de 2013 14:43
  • Hola Rómulo, en primer lugar me alegro de que hayas solucionado tu problema.

    Después agradecer que lo hayas expuesto aquí porque puede servir para solucionar problemas similares.

    Me lo guardo para para el futuro.

    Saludos,

    Xavier

    sábado, 27 de julio de 2013 15:20