locked
Unidades mapeadas RRS feed

  • Pregunta

  • Hola,

    Estamos teniendo inconvenientes con las unidades mapeadas en Windows 8.1 Enterprise. Estas se encuentran mapeadas por políticas, y al desconectarnos de la red empresarial no se desconectan y quedan constantemente intentando reconectarse generando que el explorador de windows crashee.

    Hemos verificado varias soluciones, cambiar la política de "Reemplezar" a "Actualizar", desconectar las unidades y volverlas a agregar.

    Con equipos instalados de 0 el error se presenta. Sucede en todos los equipos de la firma migrados a Windows 8.1, con Windows 7 SP1 no teníamos ningún tipo de inconvenientes.

    ¿Podrían darnos una mano?

    Gracias

    lunes, 16 de noviembre de 2015 16:44

Respuestas

Todas las respuestas

  • Hola "Ivco" como estas,

    1 - Comentanos como está configurada tu GPO.
    2 - Usastes alguna guía de implementación ?
    3 - Cual es error que arroja y en que momento ?
    4 - Desde Windows 8 > event viewer > verifica si se aloja algun evento.
    5 - En las propiedades de la GPO ejemplo "Z" tilda "Reconnect".
    6 - Prueba con:
    @echo off
    net use * /delete /yes
    net use x: \\server_name\shared_directory_name

    Registry trick tried & didn't work :-
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "EnableLinkedConnections"=dword:00000001
    7 - Aplica: https://support.microsoft.com/en-us/kb/2795944
    8 - Troubleshooting the Drive Maps: http://social.technet.microsoft.com/wiki/contents/articles/12221.troubleshooting-the-drive-maps-preference-extension-in-group-policy-replace-mode-only-maps-the-drive-every-other-logon.aspx?wa=wsignin1.0
    9 - Deshabilita UAC.
    10 - Como trabaja drive map: https://technet.microsoft.com/en-us/library/dn581924.aspx?f=255&MSPPError=-2147217396

    Espero sea de ayuda. Saludos.

    • Propuesto como respuesta Moderador M martes, 17 de noviembre de 2015 15:27
    • Votado como útil Ivco jueves, 19 de noviembre de 2015 19:49
    lunes, 16 de noviembre de 2015 21:02
  • Hola Ignacio,

    Gracias, por la respuesta.

    Vamos a probar las sugerencias que me facilitaste, y te comento los resultados.

    Contesto alguna de tus preguntas:

    3 - Cual es error que arroja y en que momento ?

    No indica ningún mensaje de error, simplemente me desconecto de la red corporativa y al acceder a "computer", donde aparecen las unidades mapeadas, no carga el contenido de la ventana. La única forma de hacer que el mismo vuelva es conectarme a la red corporativa nuevamente o antes desconectarme desconectar las unidades. Adjunto una imagen para que se entienda mejor.

    4 - Desde Windows 8 > event viewer > verifica si se aloja algun evento.

    No genera ningún tipo de evento.

    El inconveniente principal, viene porque cuando los usuarios se desconectan de la red para ingresar a otra de libre navegación por ejemplo, al querer salvar un documento en Word o Excel, en cuanto se abre la ventana de Save As, el programa crashea por el simple hecho de que aparecen las unidades compartidas. Para este inconveniente la solución provisoria que encontramos fue deshabilitar dentro de Layout -> navigation pane dentro de la ventana de Save As.

    Saludos

    martes, 17 de noviembre de 2015 15:55
  • Hola Ignacio,

    Te comento que finalizamos todas las pruebas que nos indicaste pero continuamos con el inconveniente. Sin embargo, realizando varios testeos notamos que unicamente estamos teniendo este problema al realizar mapeos de unidades que se encuentran en un File Server que fuciona como cluster. ¿Existe algun issue conocido, o punto a revisar en la configuración de dicho server que pueda estar provocando un error como el explicado?

    Muchas gracias.

    jueves, 19 de noviembre de 2015 19:52
  • Hola Ignacio,

    Te comento que finalizamos todas las pruebas que nos indicaste pero continuamos con el inconveniente. Sin embargo, realizando varios testeos notamos que unicamente estamos teniendo este problema al realizar mapeos de unidades que se encuentran en un File Server que fuciona como cluster. ¿Existe algun issue conocido, o punto a revisar en la configuración de dicho server que pueda estar provocando un error como el explicado?

    Muchas gracias.

    Hola !

    Podrían darnos una mano con este incoveniente?

    Gracias

    miércoles, 25 de noviembre de 2015 17:26
    • Propuesto como respuesta Moderador M miércoles, 25 de noviembre de 2015 22:55
    • Marcado como respuesta Moderador M viernes, 27 de noviembre de 2015 17:08
    miércoles, 25 de noviembre de 2015 18:18