none
Duda Sobre Configuración Windows Time Service

    Pregunta

  • Hola a todos,

    Estoy diseñando la configuración más correcta para la sincronización horaria entre los equipos de varios dominios y tengo algunas dudas sobre cómo se comportarían. Expongo el escenario.

    • Tengo 3 dominios de los cuales, 2 de ellos se encuentran divididos geográficamente en dos zonas distintas (Principal y Respaldo) por lo que siendo el mismo dominio están en dos vlan distinta.
    • Cada dominio tiene su PDC y tengo configurado cada PDC para que apunte a 4 relojes GPS, 2 se encuentran en la zona Principal y otros dos en la de Respaldo.
    • Cada dominio cuenta con otros 3 DC (Serian el PDC y el DC secundario en la región Principal y los otros dos DC (uno el principal y otro el de backup) en la región Respaldo)
    • En cada región hay otros servidores y equipos de trabajo (workstations)
    • Ningún dominio es hijo o padre de otro, ninguno hereda de ninguno.
    • El PDC esta configurado como NTP y apuntando a los relojes, con la variable de registro AnnounceFlags en 5 (Siempre será una fuente confiable).
    • El resto de DC están configurados como Typo NT5DS y AnnounceFlags en 10. 
    • Los demás servidores y equipos de trabajo también están como NT5DS.

    Viendo este escenario, mi pregunta es la siguiente.

    Si por cualquier razón pierdo el PDC. ¿Qué pasaría en el dominio? ¿Quién proporcionaría la hora? 

    He intentado configurar un DC de la región Respaldo como tipo "AllSync", con la idea de que cuando desaparezca el PDC tome la hora de las fuentes NTP configuradas en el registro NtpServer (los relojes GPS) y se ponga el mismo como fuente confiable, pero lo que he obtenido es que ha pasado del PDC y ha tomado la hora directamente del GPS. ¿Es posible que el AllSync priorice las fuentes NTP a las del dominio? ¿Podría ser que al estar en una vlan distinta, tenga en cuenta el número de saltos que tiene que dar?

    Muchas gracias a todos de antemano, espero haber sido lo suficientemente claro.

    Saludos.


    • Editado Julián Lloris jueves, 19 de abril de 2018 14:51 Corrección de un error
    jueves, 19 de abril de 2018 9:41

Todas las respuestas

  • Hola ,

    En realcion a tu consulta, ¿Pudiste resolverlo? ¿Encontraste una solucion?

    Quedo al pendiente de tus comentarios.

    Saludos cordiales

    Gracias por usar los foros de TechNet.

    Tonatih Abrego

    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. 

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 3 de mayo de 2018 21:45
    Moderador
  • Si, más o menos hemos llegado a una configuración óptima para nuestra arquitectura. Ha costado, pero lo hemos conseguido.

    Lo que más nos ha ayudado fue el activar el log del servicio y ver el proceso y los pasos que da. Así pudimos determinar el comportamiento concreto de los equipos.

    Muchas gracias!!!

    viernes, 4 de mayo de 2018 6:05