none
Problema con Unidad de CD en Windows XP SP3 RRS feed

  • Pregunta

  • Hola de nuevo, la verdad ya estoy desesperado con este problema...

    En una PC algo vieja (motherboard pc-chips M909G v.1, P4 2.4 Ghz, 128 Mb SDRAM DDR, probado XP Pro SP1 al 3), de fabriba tiene un lector optico de Cd, que antes funcionaba bien, es decir esa pc casi no se usaba, pero ahora que se necesita pues da un error... Veran tenia casi 6 años de no actualizarse, creo que el ultimo update que le hicimos fue el SP2 ahi por julio de 2004; hace como un año que no reconoce la Unidad de Cd, osea meto un disco, "lo lee" (osea sale el icono en el mouse de Cd leyendose) pero cuando voy a MI PC y veo la unidad de Cd me aparece vacia ("Inserte un Cd en la unidad F"), sea cual sea el tipo de Cd que inserte... La lectora de Cd es una unidad ATAPI-CD ROM-DRIVE-56MAX (56x CD-ROM) hecha por benq (http://www.benq.com/products/Storage) en primera es IDE (logico no?, pero tarde casi 10 dias en averiguarlo), me costo encontrar todos los drivers necesarios (baje como 2Gb en un pack de drivers universal, hasta que me tope con la pagina de PC CHIPS M909G v1 y me dio tanta colera xq de drivers solo eran como 60 Mb seguro para esa pc)... El problema no se queda hasta ahi, al iniciar el sistema, la CMOS si reconoce la Unidad, le asigna los paremetros necesarios (creo q se los asigna, pero osea, la reconoce), lo unico que no se puede bootear desde CD (no reconoce medio boteable desde cd-dvd0)... XP en el administrador de dispositivos la reconoce y todo, y no hay controlador mas actualizado del que tiene, es mas, ni siquiera puedo volver a un controlador anterior... Ya probe la ayuda de xp, probe la unidad de Cd en otra maquina y ahi si la agarro (osea que la Unidad de Cd esta buena), pero cuando probe otra lectora de Cd en la pc que les digo dio exactamente el mismo error... ASi que creo que el error ha de estar en la mother (es IDE osea tendria que correr bien verdad? ahh y no es SCSi)

    Como tan viejo que estaba el SO, (y tanto virus que tenia desde entonces) formatee, saque el HD e instale el XP SP2 desde otra computadora, en lo cual no dio error (xq como imaginaran, ni eso se puede hacer desde el cd en la pc que les digo), regrese a su lugar el HD y funciono, le puse sus drivers nativos,  y nada.... la unidad siguio sin poder leer cds, actualice hasta sp3 y nada... bajo todos los updates desde microsoft.update y nada...
    Cambie los cables IDE y tampoco asi funciono, la he revisado una y otra vez a ver si he conectado mal algo y nada... no funciona, ya tengo un bueeen rato de estar testando a ver si puedo corregir el error y hasta he soñado que lo arreglo jajaja...
    F1
    Roberto D9
    domingo, 23 de agosto de 2009 5:25

Respuestas