none
Vmware+TMG RRS feed

  • Pregunta

  • Hola chicos

    Tengo un problema, les comento el ambiente

    Host : Windows 7

    VmWare Workstation 8.0

    Virtuals" WIndows server 2008 r2

    El problema lo tengo con la configuracion de la "placa de red externa" del TMG. SIempre utilizo Hyper-v ,tengo el mismo laboratorio montado de la siguiente manera: la placa de red interna del host en modo Switch y una placa virtual que utiliza el Hyper-v. Luego en la virtual con windows server 2008 r2, le asigno una ip estatica interna, al router lo configuro en modo Nat a esa IP, y puedo publicar, navegar sin problemas.

    EL problema con Vmware, es que repito el procedimiento, puedo anvegar en la red virtual, pero no puedo realizar publicaciones. AUnque abra puertos, estos no responden. Ademas si monitoreo las conexiones al tmg, no tiene ninguna entrante.  

    Alguien ya configuro vmware con TMG?


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar


    miércoles, 11 de julio de 2012 0:24

Respuestas

  • Hola Maxi, creo que te conviene plantearla en los foros de VMware :)

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 11 de julio de 2012 17:19
    Moderador
  • Hace poco tuve un problema semejante con un Router virtual en VMware, que al final solucioné de otro modo

    Pero me parece que hace "lío" con las MAC Address, fijate si no te conviene un sniffer y ver qué es lo que realmente está haciendo

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 11 de julio de 2012 21:17
    Moderador

Todas las respuestas

  • Hola Maxi, creo que te conviene plantearla en los foros de VMware :)

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 11 de julio de 2012 17:19
    Moderador
  • Gracias Guille , voy a ver si encuentro algo :(


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    miércoles, 11 de julio de 2012 17:27
  • Hace poco tuve un problema semejante con un Router virtual en VMware, que al final solucioné de otro modo

    Pero me parece que hace "lío" con las MAC Address, fijate si no te conviene un sniffer y ver qué es lo que realmente está haciendo

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 11 de julio de 2012 21:17
    Moderador