none
consulta exchange 2010 sp3 RRS feed

  • Pregunta

  • Hola a todos,

    Tengo un servidor Exchange 2010 sp3 y sucede que se ha eliminado su buzón y la cuenta de un usuario, el problema esta que a la hora que los usuarios internos envían un correo a este usuario el cual se le ha vuelto a crear su usuario y buzon, los correos rebotan y esto se debe a que ellos cuando envían un correo envían y utilizan el nk2 o historial, al parecer se debe al sid o ID, existe alguna manera a nivel Exchange de poder eliminar ese nk2 o historial

    La idea es que los usuarios internos puedan enviar correos a este usuario el cual se le ha eliminado su user y buzon, pero se le ha vuelto a crear uno nuevo

    Alguna recomendación ?

    Gracias por la ayuda

    jueves, 19 de junio de 2014 13:37

Respuestas

  • Hola Mike,

    Debería ser suficiente agregar en la cuenta del usuario problemático el X500, atributo proxyaddresses con el formato:

    x500:O=Domain/OU=First Administrative Group/cn=Recipients/cn=User1

    Aquí te dejo un enlace que estoy seguro te ayudará https://www.simple-talk.com/content/print.aspx?article=628 (no te marees mucho, ve directo a opción en la que se utiliza la ventana de propiedades del usuario).

    Suerte!

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Propuesto como respuesta Uriel Almendra viernes, 20 de junio de 2014 12:37
    • Marcado como respuesta Uriel Almendra lunes, 23 de junio de 2014 16:29
    viernes, 20 de junio de 2014 5:13
  • Hola mikent,

    Ejecuta el comando clean-mailboxdatabase, de igual manera a la mejor tendras que crear una direccion x500 a tu usuario: http://msexchangeguru.com/2012/03/15/x500/

    Con eso quitas ese mistmatch que hay entre el Id del usuario viejo y el del nuevo. Otra forma menos ortodoxa seria pedir a tus usuarios que borren su cache de contactos, para que no seleccionen al usuario del autocompletado

    .


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    • Propuesto como respuesta Uriel Almendra viernes, 20 de junio de 2014 12:37
    • Marcado como respuesta Uriel Almendra lunes, 23 de junio de 2014 16:29
    viernes, 20 de junio de 2014 5:29

Todas las respuestas

  • Hola Mike,

    Debería ser suficiente agregar en la cuenta del usuario problemático el X500, atributo proxyaddresses con el formato:

    x500:O=Domain/OU=First Administrative Group/cn=Recipients/cn=User1

    Aquí te dejo un enlace que estoy seguro te ayudará https://www.simple-talk.com/content/print.aspx?article=628 (no te marees mucho, ve directo a opción en la que se utiliza la ventana de propiedades del usuario).

    Suerte!

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Propuesto como respuesta Uriel Almendra viernes, 20 de junio de 2014 12:37
    • Marcado como respuesta Uriel Almendra lunes, 23 de junio de 2014 16:29
    viernes, 20 de junio de 2014 5:13
  • Hola mikent,

    Ejecuta el comando clean-mailboxdatabase, de igual manera a la mejor tendras que crear una direccion x500 a tu usuario: http://msexchangeguru.com/2012/03/15/x500/

    Con eso quitas ese mistmatch que hay entre el Id del usuario viejo y el del nuevo. Otra forma menos ortodoxa seria pedir a tus usuarios que borren su cache de contactos, para que no seleccionen al usuario del autocompletado

    .


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    • Propuesto como respuesta Uriel Almendra viernes, 20 de junio de 2014 12:37
    • Marcado como respuesta Uriel Almendra lunes, 23 de junio de 2014 16:29
    viernes, 20 de junio de 2014 5:29