none
NTBackup desatendido con Windows Server 2003 RRS feed

  • Pregunta

  • Hemos instalado un nuevo servidor con Windows Server 2003 y cuando programamos el NTBackup con Schedule no arranca, no hace el backup programado, si lo hace si lo ejecutamos online.

     

    Para mayor dato utilizamos cintas LTO y seleccionamos desde el mapeo las carpetas que se van a salvar o sea c: + el mapeo que tenga seleccionado por ejemplo c: Salvar on SVR03, el error que muestra es : "Cannot locate the specified media or backup device. This backup operation will terminate."

    Podrian decirme como se soluciona.

    Muchas gracias y saludos


    jueves, 8 de septiembre de 2011 15:25

Respuestas

  • Hola, Mónica:

    EL problema de verdad te viene por la identificación de las cintas LTO, ya que al parecer el NTBACKUP no te ha reconocido correctamente el robot de cintas. Mi recomendación es que primero confirmes mis palabras desde la consola de dispositivos del host (DEVMGMT.msc) y en el peor de los casos cierra el NTBACKUP, desconecta físicamente el robot, espera unos segundos y vuelve a conectarlo. El peor scenario te obligaría a hacer éste proceso con el sistema apagado, ya que no siempre es un problema de software..

    De acuerdo, el procedimiento no es muy.. técnico, pero es una solución que a mí personalmente me ha salvado el &%$& de la quema de brujas, siempre que no tengas que hacer uso de aplicaciones/herramientas de terceros, como Data protector de HP por ejemplo..


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified
    • Propuesto como respuesta Uriel Almendra jueves, 11 de abril de 2013 15:55
    • Marcado como respuesta Uriel Almendra jueves, 11 de abril de 2013 15:56
    jueves, 15 de septiembre de 2011 11:26