none
Se me desconecta el internet cuando lo dejo de usar Windows 10 RRS feed

  • Pregunta

  • Tengo un problema con el internet ya que cuando lo dejo de usar se me desconecta & tengo que reiniciar la PC para que tenga internet de nuevo, cuando estoy cargando vídeos, descargando cosas no hay cortes, solo cuando dejo de generar trafico de internet... He probado cambiando la energía de Equilibrado a Alto Rendimiento, También actualizando drivers de mi cable (Es por cable no por WI-FI. Modelo: Ethernet Qualcom Atheros AR8171) también he intentado en no desconectar el controlador de red.. pero nada.. la verdad si es muy molesto ese problema & me gustaría que me dieran una sugerencia.

    (Tengo una lap XP & no se desconecta del WI-FI, ella trabaja normal.. asi que no es el Modem/Internet)

    martes, 2 de agosto de 2016 5:54

Respuestas

  • Haz un downgrade a Windows XP :D, bromas aparte, tienes la posibilidad de probar otra tarjeta de red?

    Yo tuve muchos problemas con la red al actualizar a Windows 10 y al final era la tarjeta que no era del todo compatible.

    Si ya has probado a actualizar drivers y demás, quizá deberías invertir en una nueva tarjeta.

    También puede ser tema de virus, por ser...

    • Propuesto como respuesta Moderador M martes, 2 de agosto de 2016 15:12
    • Marcado como respuesta Moderador M martes, 16 de agosto de 2016 17:44
    martes, 2 de agosto de 2016 12:25

Todas las respuestas

  • Haz un downgrade a Windows XP :D, bromas aparte, tienes la posibilidad de probar otra tarjeta de red?

    Yo tuve muchos problemas con la red al actualizar a Windows 10 y al final era la tarjeta que no era del todo compatible.

    Si ya has probado a actualizar drivers y demás, quizá deberías invertir en una nueva tarjeta.

    También puede ser tema de virus, por ser...

    • Propuesto como respuesta Moderador M martes, 2 de agosto de 2016 15:12
    • Marcado como respuesta Moderador M martes, 16 de agosto de 2016 17:44
    martes, 2 de agosto de 2016 12:25
  • Hola, asegúrate de utilizar un cable CAT5 o mejor un CAT5e.


    Suerte, Alez Curquejo

    • Propuesto como respuesta Moderador M martes, 2 de agosto de 2016 15:12
    • Votado como útil Moderador M viernes, 12 de agosto de 2016 16:30
    martes, 2 de agosto de 2016 14:08
    Moderador
  • Gracias por responder, Y si, he estado pensando en comprar una tarjeta de red, crees que comprando una tarjeta se solucioné el problema? :s

    En respecto a los virus no lo creo.. ya que tengo el avast 100% o a la mejor se le escapó algun que otro Jajaj, gracias ojalá y tengas razón en la tarjeta de red :S saludos.

    martes, 2 de agosto de 2016 19:47
  • Perdón la ignorancia pero.. ¿Para qué sirve ese cable..? Gracias por comentar.
    martes, 2 de agosto de 2016 19:49
  • Es el cable de red que conecta el router y la tarjeta del equipo, puedes ver la categoría de tu cable actual en el propio cable:

    La categoría del cable de red tiene relación directa con la calidad de conexión, afecta sobre todo a la velocidad, pero también al protocolo de seguridad del router, los actuales tienen cifrados mas complejos, mírate si tu cable es un CAT5 o es inferior al 5.


    Suerte, Alez Curquejo

    • Propuesto como respuesta Moderador M miércoles, 3 de agosto de 2016 14:41
    • Votado como útil Moderador M jueves, 11 de agosto de 2016 14:57
    martes, 2 de agosto de 2016 20:07
    Moderador
  • Mi cable decia un "5e"... ¿Crees que ese sea el problema..?

    Una pregunta; crees que comprando un WI-FI USB se arregle el problema..? o también comprando una tarjeta de red nueva...?

    sábado, 6 de agosto de 2016 20:29
  • Todo lo contrario, si es 5e descarta que el problema sea del cable.

    Sobre la segunda pregunta, no puedo responder porque no se cual es el problema que tienes, de todas formas un Wi-Fi USB no es caro y podrias probar, también es fácil devolverlo en el caso el problema no se solucione con este.

    También alguien podría prestarte uno para probar.


    Suerte, Alez Curquejo

    sábado, 6 de agosto de 2016 20:36
    Moderador
  • La categoría del cable no tiene nada que ver, el problema viene o que el cable falla (sea la categoría que sea) o la tarjeta de red (es lo mas fácil) o el puerto donde este cable va conectado, router, switch o lo que sea
    viernes, 12 de agosto de 2016 6:26