none
Sharepoint 2010 Foundation - error http 503 service unavailable SharePoint - 80 RRS feed

  • Pregunta

  • No logro encontrar la causa de este evento.

    El appl pool se detiene.

    El ambiente es Win2008R2 + con Sharepoint 2010 Foundation.

    Me sucedio lo mismo con Sharepoint Central Admin V4 y lo resolvi agregando un linea en el archivo applicationHost.config (bitness64)

    Saludos.

    lunes, 4 de octubre de 2010 3:19

Respuestas

Todas las respuestas

  • Hola Ale,

    ¿has revisado el log de SharePoint a ver que dice? ¿Has revisado el usuario del AppPool que esté correcto y activo en el Directorio Activo?

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    lunes, 4 de octubre de 2010 7:44
  • ya lo resolvi

    saludos.


    Alejandro Especialista en Infraestructura
    lunes, 4 de octubre de 2010 16:49
  • ¿qué problema tenías?
    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    lunes, 4 de octubre de 2010 16:56
  • hola, me faltaba reiniciar el IIS

     

    sds


    Alejandro Especialista en Infraestructura
    martes, 5 de octubre de 2010 12:53
  • ya lo resolvi

    saludos.


    Alejandro Especialista en Infraestructura


    Hola Ale!!

    Sabes yo tengo un problema parecido al tuyo, al iniciar Windows 2008 Server R2, me solicitó un cambio de contraseña el cual realizé. Cuando se inciio Windows no pude acceder a Sharepoint 2010, revisando el IIS algunos servicios de Sharepoint no estaban corriendo asi que los volvi a reiniciar, sin embargo en el Grupo de Aplicaciones (Pool Aplications) el Default Web Site estaba caido y si lo iniciaba me sale un mensaje que dice que hay otro sitio utilizando el mismo puerto (80), dado esto lo cambie al puerto 8080 y todo incio correctamente, pero no asi mi sitio Sharepoint. ¿tendrá relación el haber cambiado la contraseña de windows?, de todas maneras levanté los servicios de SQL Server 2008 de Sharepoint y en las propiedades le cambie al password que inicialmente tuve que cambiar.

     

    Aun no puedo inciar mi sitio Sharepoint, cada vez que intento ir al sitio me arroja el siguiente error:

    Service Unavailable


    HTTP Error 503. The service is unavailable.

     

    por favor si sabes como puedo solucionar este problema, te estaria muy agradecido

    saludos!!!

    miércoles, 24 de noviembre de 2010 19:15