none
Sobre las CALs... RRS feed

  • Pregunta

  • Buenas,

    En mi servidor de Terminal Services tengo adquiridas 10 licencias por usuario. Se supone que son 10 usuarios simultáneos los que podrán trabajar con licencias, ¿Estoy en lo cierto?

    Bien, he hecho un reporte y tengo ocupadas 16 licencias, y veo que expiran dentro de un mes y medio (Aprox). Entiendo que cuando en el report dice Expires On se referirá a que esa licencia se quedará libre y podrá ser ocupada por otro usuario, ¿Estoy en lo cierto?

    Si esto es así... Se puede reducir el tiempo de ocupación de la licencia a.... 10 días o 5 días por ejemplo, y así tener licencias libres siempre? Así no sobrepaso el límite? Creéis que este tema que os comento puede tener que ver con unos errores desde dos días atrás que me tiran el error: No programs were detected on TS1. Ensure that the server is an RD Session Host server and that it is online. Event ID: 5, Source: RADWebAccess

    Espero me podáis resolver esta pequeña duda, y como siempre, serán bien recibidos vuestros expertos consejos.

    Un cordial saludo y Feliz Viernes :)


    Saludos,



    • Editado Martínez viernes, 22 de febrero de 2013 8:05
    viernes, 22 de febrero de 2013 8:02

Respuestas

  • Hola Martínez,

    ¿Nos podrías comentar que versión de Sistema Operativo estás usando?

    En principio, entiendo que el tema de las RDSCAL no tiene nada que ver con el error que nos comentas. Para dicho error revisa el siguiente articulo de TechNet.

    Event ID 5 — RD Web Access Configuration
    http://technet.microsoft.com/en-us/library/ee890885(v=ws.10).aspx

    Esperamos tus comentarios. Gracias


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta Martínez miércoles, 10 de abril de 2013 6:49
    miércoles, 27 de marzo de 2013 21:14
    Moderador

Todas las respuestas

  • Buenas,

    En mi servidor de Terminal Services tengo adquiridas 10 licencias por usuario. Se supone que son 10 usuarios simultáneos los que podrán trabajar con licencias, ¿Estoy en lo cierto?

    Bien, he hecho un reporte y tengo ocupadas 16 licencias, y veo que expiran dentro de un mes y medio (Aprox). Entiendo que cuando en el report dice Expires On se referirá a que esa licencia se quedará libre y podrá ser ocupada por otro usuario, ¿Estoy en lo cierto?

    Si esto es así... Se puede reducir el tiempo de ocupación de la licencia a.... 10 días o 5 días por ejemplo, y así tener licencias libres siempre? Así no sobrepaso el límite? Creéis que este tema que os comento puede tener que ver con unos errores desde dos días atrás que me tiran el error: No programs were detected on TS1. Ensure that the server is an RD Session Host server and that it is online. Event ID: 5, Source: RADWebAccess

    Espero me podáis resolver esta pequeña duda, y como siempre, serán bien recibidos vuestros expertos consejos.

    Un cordial saludo y Feliz Viernes :)


    Saludos,



    Hola de nuevo,

    Nadie puede ayudarme en esto?


    Saludos,

    viernes, 15 de marzo de 2013 12:34
  • Estimo que las licencias que mencionas estan instaladas "Per Device" en ese caso la expiracion se efectua de manera random en un periodo entre 53 y 89 dias, puedes revocar las licencias en el momento que deseas si quieres tener licencias disponibles.

    Para mas informacion puedes leer la siguiente nota.

    http://technet.microsoft.com/en-us/library/cc732416.aspx


    Sebastian del Rio - Microsoft Premier Field Engineer Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos

    martes, 19 de marzo de 2013 22:19
    Moderador
  • Hola,

    Las licencias las instalé "Per user" y son 10, Creo que no estoy entendiendo muy bien esto..


    Saludos,

    miércoles, 20 de marzo de 2013 10:14
  • Te recomiendo leer la siguiente nota, la cual explica como funciona el servicio de Terminal Services Licensing, y luego dinos si tienes alguna duda al respecto.

    http://technet.microsoft.com/en-us/library/cc755399(v=ws.10).aspx

    Sebastian del Rio - Microsoft Premier Field Engineer Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos

    jueves, 21 de marzo de 2013 11:05
    Moderador
  • Hola Martínez,

    ¿Nos podrías comentar que versión de Sistema Operativo estás usando?

    En principio, entiendo que el tema de las RDSCAL no tiene nada que ver con el error que nos comentas. Para dicho error revisa el siguiente articulo de TechNet.

    Event ID 5 — RD Web Access Configuration
    http://technet.microsoft.com/en-us/library/ee890885(v=ws.10).aspx

    Esperamos tus comentarios. Gracias


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta Martínez miércoles, 10 de abril de 2013 6:49
    miércoles, 27 de marzo de 2013 21:14
    Moderador
  • Hola, perdón por la demora.El sistema operativo que uso es Server 2008 R2 Enterprise.

    Estoy echando un ojo al link, os comento si encuentro la solución.

    PD: Después de un mes aproximadamente sin recibir el error, ayer volvió a producirse.

    Edit: Leyendo el link que me has pasado, he hecho un cambio. He entrado por RDweb a terminal service a la pestaña Configuración. He modificado el origen de uso: One or more RemoteApp sources, y he escrito el nombre FQDN de mi servidor host. (Antes ponía localhost) ¿Puede ser este el origen de mis problemas? Puede ser que en ciertos momentos necesite este nombre FQDN ?

    Mil gracias.


    Saludos,


    • Editado Martínez martes, 9 de abril de 2013 8:49
    martes, 9 de abril de 2013 7:57
  • Hola Martínez,

    La configuración que has aplicado es correcta. Lo que llama la atención es la "aleatoriedad" de la aparición de estos errores, que más bien pudieran deberse a puntuales problemas de conectividad.

    • ¿Toda tu entorno están en una red LAN? ¿o es una WAN unida por routers de comunicaciones?
    • ¿desde cuando empezaste a notar estos errores? ¿coinciden estos errores a una hora determinada?


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    martes, 9 de abril de 2013 17:50
    Moderador
  • Hola Tomás,

    Lo primero gracias por el interés mostrado y por molestarte en ayudarme.

    Mi entorno es una WAN, desde el primer error empecé a pensar si podría haber algo relacionado con los errores (actualizaciones, zona horaria, etc) y la verdad no acabo de encontrarlo. Si bien es cierto que suele producirse error cuando acceden desde América. También es la zona dónde lo usan, por que aquí en España de momento o usamos poco, así que es posible que no tenga nada que ver.

    Los errores no se producen a una hora determinada, solían sucederse de 12:30 en adelante, y hasta que no reiniciase los roles o la máquina no quedaba listo de nuevo.

    Un saludo,


    Saludos,

    miércoles, 10 de abril de 2013 6:49
  • Buenas noches, vuelvo a escribir por que hoy he vuelto a tener el error aún habiendo cambiado lo del FQDN. La solución: la de siempre, reiniciar.

    EDito: Al reiniciar el rol de licensing se soluciona el problema por si puede daros algo más de luz

    A Alguien más le ha pasado esto??

    Gracias,


    Saludos,


    • Editado Martínez martes, 16 de abril de 2013 20:12
    martes, 16 de abril de 2013 20:04