locked
windows 7 pro falla al cambiar efectos graficos RRS feed

  • Pregunta

  • al momento de cambiar efectos graficos dentro de windows 7 luego reinicio el sistema y al cargar windows me presenta pantalla azul y reinicia la pc, luego me solicita la opcion de restaurar sistema, como no puedo seleccionar otra opcion le digo que reestaure sistema y al restaurar el sistema logro entrar a windows pero me doy cuenta que me a eliminado el acceso al usuario anteriormente creado (usuario limitado/standard) y unicamente me deja entrar con el usuario administrador, y luego cada vez que reinicio o apago la maquina me solicita la reestauracion de sistema.

    de antemano gracias por su ayuda

    martes, 11 de mayo de 2010 16:35

Respuestas

  • al momento de cambiar efectos graficos dentro de windows 7 luego reinicio el sistema y al cargar windows me presenta pantalla azul y reinicia la pc, luego me solicita la opcion de restaurar sistema, como no puedo seleccionar otra opcion le digo que reestaure sistema y al restaurar el sistema logro entrar a windows pero me doy cuenta que me a eliminado el acceso al usuario anteriormente creado (usuario limitado/standard) y unicamente me deja entrar con el usuario administrador, y luego cada vez que reinicio o apago la maquina me solicita la reestauracion de sistema.

    de antemano gracias por su ayuda

    Planteas varios problemas. El primero es el cambio de resolucion: si falla es problema de hardware, de tu grafica, no de windows.

    Y despues de reiniciar, no deberia pasar ese problema, sino que deberia entrar normal en el sistema. 

    Hace falta que nos cuentes que sistema operativo tienes instalado (comercial u OEM), maquina, resto de software instalado, etc... no para reparar el sistema ya que posiblemente ahora no tenga solucion sino para que no vuelva a pasarte...

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 11 de mayo de 2010 16:38
  • gracias por tu ayuda Jose Manuel

    respondiendo a tus preguntas yo estoy descartando que sea la tarjeta grafica porque en las dos maquinas que lo prove me da el mismo error.

    si hablamos de software unicamente le estoy instalando mozilla firefox, mozilla thunderbird, openoffice, antivirus symantec, adobe photoshop cs4, illustrator cs4, adobe acrobat professional 7 y adobe reader.

    a la pregunta del sistema operativo en efecto es un comercial porque lo compre por aparte en licenciamiento open.

     


    No he visto un solo error en este sentido en ninguno de los foros de soporte en los que estoy que no haya sido por tarjeta grafica o por placa madre... por lo que me gustaria que describiese completamente el hardware. Ni tan siquiera en busquedas en Google se ve un error tan manifiesto como el que planteas (ya se que a todos nos duele el tener hardware problematico... pero hay que asumir que no es problema del sistema, sino nuestro).

    Y con respecto al software, el Symantec te ha destrozado el sistema.

    El uso de antivirus de terceros no es correcto ya que se degrada tremendamente el rendimiento del sistema ya que estos antivirus serializan las entradas / salidas a disco dejando una cola unica (con el drvier propietario que montan), y por tanto rompen la gestion multitarea real. Tanto Vista como W7 incorporan por primera en los sistemas operativos no solo la gestion de prioridades en las tareas, sino tambien la gestion de prioridades en las colas de entrada / salida a disco, por que un procesos ademas de tener prioridad de CPU tiene prioridades para acceder a disco.

    Los antivirus de terceros no tienen presente esto ultimo ya que sus diseños son antiguos (y el coste del cambio es elevadisimo porque implica rediseño completo). Por tanto los procesos, teniendo antivirus, tiene la misma prioridad para acceso a disco: esto se nota en tareas en segundo plano que W7 tiene como defragmentacion, indexacion, etc que son de baja prioridad y de esta forma los colocamos al mismo nivel que tareas de prioridad real. La degradacion se nota a simple vista comparando dos sistemas, uno con antivirus de terceros y otro sin él, o bien con el antivirus de Microsoft que no penaliza al reutilizar las colas de entrada salida del propio sistema.

    Aconsejo por ello el uso de http://www.microsoft.com/security_essentials/  (es gratuito).

    Con respecto  los problemas que tienes en el hardware, no es culpa del sistema operativo: es de los fabricantes (hardware).

    Por fin, con respecto a la suite de Adobe, supongo que sabes la degradacion que mete en los sistemas y lo tienes asumido... si no estu trabajo de dia a dia, sino que es esporadico, lo mejor para que el sistema real no se vea afectado es montarlo en una maquina virtual.

     


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 12 de mayo de 2010 4:55

Todas las respuestas

  • al momento de cambiar efectos graficos dentro de windows 7 luego reinicio el sistema y al cargar windows me presenta pantalla azul y reinicia la pc, luego me solicita la opcion de restaurar sistema, como no puedo seleccionar otra opcion le digo que reestaure sistema y al restaurar el sistema logro entrar a windows pero me doy cuenta que me a eliminado el acceso al usuario anteriormente creado (usuario limitado/standard) y unicamente me deja entrar con el usuario administrador, y luego cada vez que reinicio o apago la maquina me solicita la reestauracion de sistema.

    de antemano gracias por su ayuda

    Planteas varios problemas. El primero es el cambio de resolucion: si falla es problema de hardware, de tu grafica, no de windows.

    Y despues de reiniciar, no deberia pasar ese problema, sino que deberia entrar normal en el sistema. 

    Hace falta que nos cuentes que sistema operativo tienes instalado (comercial u OEM), maquina, resto de software instalado, etc... no para reparar el sistema ya que posiblemente ahora no tenga solucion sino para que no vuelva a pasarte...

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 11 de mayo de 2010 16:38
  • gracias por tu ayuda Jose Manuel

    respondiendo a tus preguntas yo estoy descartando que sea la tarjeta grafica porque en las dos maquinas que lo prove me da el mismo error.

    si hablamos de software unicamente le estoy instalando mozilla firefox, mozilla thunderbird, openoffice, antivirus symantec, adobe photoshop cs4, illustrator cs4, adobe acrobat professional 7 y adobe reader.

    a la pregunta del sistema operativo en efecto es un comercial porque lo compre por aparte en licenciamiento open.

     

    martes, 11 de mayo de 2010 22:33
  • Que tipo de Hardware tenes?

     


    Juan Pablo Vidal http://juanvidal.wordpress.com/
    miércoles, 12 de mayo de 2010 2:59
  • gracias por tu ayuda Jose Manuel

    respondiendo a tus preguntas yo estoy descartando que sea la tarjeta grafica porque en las dos maquinas que lo prove me da el mismo error.

    si hablamos de software unicamente le estoy instalando mozilla firefox, mozilla thunderbird, openoffice, antivirus symantec, adobe photoshop cs4, illustrator cs4, adobe acrobat professional 7 y adobe reader.

    a la pregunta del sistema operativo en efecto es un comercial porque lo compre por aparte en licenciamiento open.

     


    No he visto un solo error en este sentido en ninguno de los foros de soporte en los que estoy que no haya sido por tarjeta grafica o por placa madre... por lo que me gustaria que describiese completamente el hardware. Ni tan siquiera en busquedas en Google se ve un error tan manifiesto como el que planteas (ya se que a todos nos duele el tener hardware problematico... pero hay que asumir que no es problema del sistema, sino nuestro).

    Y con respecto al software, el Symantec te ha destrozado el sistema.

    El uso de antivirus de terceros no es correcto ya que se degrada tremendamente el rendimiento del sistema ya que estos antivirus serializan las entradas / salidas a disco dejando una cola unica (con el drvier propietario que montan), y por tanto rompen la gestion multitarea real. Tanto Vista como W7 incorporan por primera en los sistemas operativos no solo la gestion de prioridades en las tareas, sino tambien la gestion de prioridades en las colas de entrada / salida a disco, por que un procesos ademas de tener prioridad de CPU tiene prioridades para acceder a disco.

    Los antivirus de terceros no tienen presente esto ultimo ya que sus diseños son antiguos (y el coste del cambio es elevadisimo porque implica rediseño completo). Por tanto los procesos, teniendo antivirus, tiene la misma prioridad para acceso a disco: esto se nota en tareas en segundo plano que W7 tiene como defragmentacion, indexacion, etc que son de baja prioridad y de esta forma los colocamos al mismo nivel que tareas de prioridad real. La degradacion se nota a simple vista comparando dos sistemas, uno con antivirus de terceros y otro sin él, o bien con el antivirus de Microsoft que no penaliza al reutilizar las colas de entrada salida del propio sistema.

    Aconsejo por ello el uso de http://www.microsoft.com/security_essentials/  (es gratuito).

    Con respecto  los problemas que tienes en el hardware, no es culpa del sistema operativo: es de los fabricantes (hardware).

    Por fin, con respecto a la suite de Adobe, supongo que sabes la degradacion que mete en los sistemas y lo tienes asumido... si no estu trabajo de dia a dia, sino que es esporadico, lo mejor para que el sistema real no se vea afectado es montarlo en una maquina virtual.

     


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 12 de mayo de 2010 4:55
  • GRACIAS A TODOS POR SUS APORTES PERO CREO QUE YA ENCONTRE LA SOLUCION A MI PROBLEMA.

     

    EN PRIMERA TENGO QUE ACTIVAR MI SOFTWARE (WIN7), AL ESTAR ACTIVADO YA PUEDO REALIZAR CUALQUIER MOVIMIENTO DENTRO DEL S.O.

    Y EN RELACION AL ANTIVIRUS ES UNA VERSION NO COMPATIBLE CON WIN7 LA QUE TENGO ASI QUE AHORA A VER QUE SORPESAS ME TRAE WIN7 PORQUE MI PROBLEMA YA SE SOLUCIONO.

    Y DE ECHO EL HARDWARE NO TIENE NADA DE MALO PORQUE ES NUEVO Y COMPATIBLE CON EL SISTEMA.


    jueves, 13 de mayo de 2010 17:48
  • GRACIAS A TODOS POR SUS APORTES PERO CREO QUE YA ENCONTRE LA SOLUCION A MI PROBLEMA.

     

    EN PRIMERA TENGO QUE ACTIVAR MI SOFTWARE (WIN7), AL ESTAR ACTIVADO YA PUEDO REALIZAR CUALQUIER MOVIMIENTO DENTRO DEL S.O.

    Y EN RELACION AL ANTIVIRUS ES UNA VERSION NO COMPATIBLE CON WIN7 LA QUE TENGO ASI QUE AHORA A VER QUE SORPESAS ME TRAE WIN7 PORQUE MI PROBLEMA YA SE SOLUCIONO.

    Y DE ECHO EL HARDWARE NO TIENE NADA DE MALO PORQUE ES NUEVO Y COMPATIBLE CON EL SISTEMA.


    Vamos.. que no lees ni las pantallas de entrada... porque bien clarito te dice que o activas o vas limitado...

    A veces me sorprendo de algunas "cosas" que leo... :-P

    Si te hubieses callado... igual habias quedado mejor :-P

     

     


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 13 de mayo de 2010 17:55