none
Unir equipo con Win7 a dominio en WinServer 2008... RRS feed

  • Pregunta

  • Hola a todos.

    Mi caso es el siguiente:

    Instale tres equipos nuevos con licencia de Win7 Prof., Dos de ellos se unieron perfectamente al dominio, cuando trato de unir el tercer equipo me da el siguiente error: "ERROR AL INTENTAR UNIRSE AL DOMINIO XXXXXX.COM"

    Mas abajo coloca: "NO SE PUEDEN REALIZAR MAS CONEXIONES A ESTE EQUIPO REMOTO EN ESTE MOMENTO, YA QUE HAY MAS DE LAS QUE PUEDA ACEPTAR"

    He intentado todos los pasos vistos en este foro: IP Fija, DNS apuntando al DC, Firewall desactivado, etc.

    ¿Cúal será la causa de este error?, Gracias por la ayuda

    jueves, 7 de julio de 2011 12:31

Respuestas

  • Buen día Guillermo y a todos los ven este foro.

     

    Ya solucione lo del acceso a la maquina al dominio. Luego de tanto buscar, chequear y revisar minuciosamente, constate que era problema de tarjeta madre, es una PC CHips P43G, que seguramente vino con fallas de tarjeta de red (Integrada). Hice cambio de tarjeta, di formato al equipo y Listo!!!. Se unió perfectamente al dominio, sin hacer nada en absoluto.

    Gracias por la ayuda prestada, seguiremos en contacto por cualquier otra duda.

     

     

    • Marcado como respuesta Yepe lunes, 18 de julio de 2011 16:04
    lunes, 18 de julio de 2011 16:03

Todas las respuestas

  • Las condiciones para unir un cliente al dominio son pocas y sencillas :-)

    • Que tenga conectividad IP
    • Que apunte como DNS *únicamente* a un DNS que resuelve el nombre del AD

    Nada más, esas ideas que andan dando vuelta que si el cortafuegos, o si la IP fija o por DHCP, no tienen relevancia, o a lo sumo están escondiendo otro problema.

    Por el mensaje que pones, el problema no está en el cliente, sino en el Controlador de Dominio

    Revisa en el visor de sucesos que tiene que tener eventos relacionados. Para poder ayudarte se necesitan el Origen (Source) y número de evento (EventID)

    Revisa una cosa más, que cuando se está uniendo el equipo al dominio que no exista entre este y el Controlador de Dominio una conexión, como una unidad compartida, o acceso a una carpeta/impresora compartida

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche lunes, 11 de julio de 2011 19:54
    jueves, 7 de julio de 2011 23:12
    Moderador
  • Hola Gullermo. Gracias por la pronta respuesta.

    Te coloco algo que encontre en el visor de sucesos del servidor

    Nombre de registro:Security

    Origen:        Microsoft-Windows-Security-Auditing

    Fecha:         08/07/2011 08:27:29 a.m.

    Id. del evento:4625

    Categoría de la tarea:Inicio de sesión

    Nivel:         Información

    Palabras clave:Error de auditoría

    Usuario:       No disponible

    Equipo:        servidor2008.PROMAPAL.COM

    Descripción:

    Error de una cuenta al iniciar sesión.

     

    Sujeto:

                    Id. de seguridad:                             NULL SID

                    Nombre de cuenta:                       -

                    Dominio de cuenta:                       -

                    Id. de inicio de sesión:                  0x0

     

    Tipo de inicio de sesión:                                              3

     

    Cuenta con error de inicio de sesión:

                    Id. de seguridad:                             NULL SID

                    Nombre de cuenta:                       usuario40

                    Dominio de cuenta:                       usuario40-PC

     

    Información de error:

                    Motivo del error:                            Nombre de usuario desconocido o contraseña incorrecta

                    Estado:                                0xc000006d

                    Subestado:                        0xc0000064

     

    Información de proceso:

                    Id. de proceso del autor de la llamada: 0x0

                    Nombre de proceso del autor de la llamada:     -

     

    Información de red:

                    Nombre de estación de trabajo:              USUARIO40-PC

                    Dirección de red de origen:        192.0.0.34

                    Puerto de origen:                           49216

     

    Información de autenticación detallada:

                    Proceso de inicio de sesión:                       NtLmSsp

                    Paquete de autenticación:         NTLM

                    Servicios transitados:    -

                    Nombre de paquete (sólo NTLM):          -

                    Longitud de clave:          0

     

    El usuario40 no esta en el AD ni en el DNS.

    Gracias por la ayuda.

    viernes, 8 de julio de 2011 13:14
  • Primero un consejo, no es bueno que el equipo se llame igual que una cuenta de usuario, que parece que es lo que tienes ¿o no? porque no me doy cuenta.

    Cuando se va a unir una máquina al dominio, el usuario que inició sesión localmente debe ser administrador local.
    Y las credenciales que pide para unir al dominio, deben corresponder a alguien que tenga dicho privilegio. Normalmente se hace con la cuenta Administrador del Dominio

    Un usuario local no puede unir máquinas al Dominio. Y aunque por omisión, un usuario del dominio puede unir hasta 10 cuentas de máquina, es algo que generalmente se deshabilita.

    Por eso te comento que aunque tengas un usuario local que sea administrador local, cuando pide las credenciales para unir al dominio, uses un administrador de Dominio

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    viernes, 8 de julio de 2011 14:53
    Moderador
  • Si, el equipo se llama usuario40-PC localmente. Cuando voy a realizar el cambio para unirlo al dominio, lo cambio por equipo40, el usuario local tiene derechos de administrador, cuando me pide las credenciales lo estoy haciendo con el Administrador del Dominio. De hecho hice la prueba con otra maquina, sacandola del dominio y volviendola a unir y lo hace perfectamente. Tambien habilite la cuenta de Administrador del pc con Win7 y trate de unirla por ese usuario y tampoco.

     

     

    viernes, 8 de julio de 2011 15:13
  • En Win7 creo que está solucionado el problema, pero en los sitemas anteriores, para cambiar el nombre y unir al dominio había que hacer un reinicio en el medio.
    Osea, cambiar nombre equipo, reiniciar, unir al dominio, y reiniciar.
    Primero probaría eso.

    Segundo, revisa lo que puse al principio respecto a la configuración DNS

    Tercero, elimina la cuenta de máquina en el Dominio, y reintenta la unión

    Si todavía no va, comienzo a preguntar :-)
    ¿Ese equipo fue clonado con imagen?

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    viernes, 8 de julio de 2011 15:20
    Moderador
  • Ya todo eso lo he verificado, cambie el nombre del equipo y reinicie, la ip esta asignada dinamicamente, el DNS esta configurado apuntando al servidor que resuelve DNS en el AD. La cuenta no existe en el AD ni en el DNS del servidor. La instalación fue limpia con DVD copiado del original enviado por Microsoft.

    Gracias por la ayuda.

    viernes, 8 de julio de 2011 16:06
  • Acabo de ver que con una de las otras maquinas que instale con win7 y que esta unida al dominio cuando trato de agregar una impresora que esta compartida por otro equipo de la red, me sale el mismo error, NO SE PUEDEN REALIZAR MAS CONEXIONES A ESTE EQUIPO REMOTO....y no me deja instalar la impresora. Probe con otro equipo que tiene XP y si lo hace perfectamente...

     

    viernes, 8 de julio de 2011 19:20
  • Faltaría para revisar lo que puse al principio, si ese equipo tiene armada previamente una conexión de red, por ejemplo a una carpeta o impresora del servidor.

    Segundo, como también puse al principio, ver los eventos relacionados tanto en el cliente como en el servidor.

    Y tercero, el mensaje de error que nombras también hace que uno mire con cuidado al controlador de dominio ¿qué sistema operativo tiene? ¿un SBS? ¿un Foundation? ¿Configuración de DNS del controlador de dominio?

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    sábado, 9 de julio de 2011 11:48
    Moderador
  • Buenas tardes Gullermo.

    Ya revise todos los puntos que tu recomendaste. El equipo no tiene armada una conexion de red o impresora compartida al servidor. Revise los sucesos nuevamente y no hay algun indicio de algun evento que me indique alguna falla relacionada con eso. El sistema operativo es Server 2008 R2 Standard Sngl OPEN No Level. Con una licencia CAL para 40 equipos, El DNS esta bien configurado. Es decir la maquina con win 7 apunta al DNS del Servidor que esta integrado al AD.

     

    Ya no se que revisar.

    A que se debe este error?

     

    Gracias.

     

    lunes, 11 de julio de 2011 21:19
  • Si realmente se han verificado todos los puntos nombrados y aún no se puede unir el equipo al dominio, realmente no se me ocurre qué puede ser :-(
    Quizás algún compañero aporte otra idea.

    Si nada de lo demás funcionó, intentaría reinstalando el cliente a ver si va, pero realmente es muy raro lo que sucede.

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    martes, 12 de julio de 2011 11:39
    Moderador
  • Equipos cliente clonados?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    martes, 12 de julio de 2011 11:49
    Moderador
  • Hola Guillermo, Gracias por la ayuda.

    He revisado cuidadosamente eso, inclusive probe sacando un equipo con xp del dominio y volviendolo a unir y si lo hace perfecto. es muy extraño este caso, el equipo con win7 lo reinstale desde 0 ya dos veces y no va.

     

    Seguire investigando hasta dar con la raíz del problema

    Gracias por todo.

    miércoles, 13 de julio de 2011 19:39
  • Hola Yepe, sí, trata de ver si hay algo más porque no hay "mucha ciencia" con eso :-)

    • Que tenga conectividad IP
    • Que el usuario sea administrador local
    • Que apunte como DNS únicamente a un DNS que resuelve AD

    Bueno, y por supuesto que sea un Win7 Enterprise, Ultimate o Professional, ya que los Home no se unen a Dominio

    Si averiguas algo más avisa :-)

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 14 de julio de 2011 11:03
    Moderador
  • Buen día Guillermo y a todos los ven este foro.

     

    Ya solucione lo del acceso a la maquina al dominio. Luego de tanto buscar, chequear y revisar minuciosamente, constate que era problema de tarjeta madre, es una PC CHips P43G, que seguramente vino con fallas de tarjeta de red (Integrada). Hice cambio de tarjeta, di formato al equipo y Listo!!!. Se unió perfectamente al dominio, sin hacer nada en absoluto.

    Gracias por la ayuda prestada, seguiremos en contacto por cualquier otra duda.

     

     

    • Marcado como respuesta Yepe lunes, 18 de julio de 2011 16:04
    lunes, 18 de julio de 2011 16:03
  • Si hubiera sabido que era PCchips ya te lo hubiera dicho desde el principio :-)

    Ya hace un tiempo he visto el problema de las conexiones de red integradas de las placas de esa marca. Todo funcionaba hasta que inesperadamente, aunque no perdía configuración y se veía como conectada, perdía toda comunicación.
    La solución pasaba por un procedimiento para descargar un capacitor aparentemente.

    La solución era desconectar el cable de energía, pulsar repetidamente el botón de encendido y ver cómo el led de encendido titilaba hasta apagarse. Entonces se reconectaba la energía, arrancabas y todo normal "por un tiempo"

    Decididamente una marca con problemas

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    martes, 19 de julio de 2011 11:09
    Moderador