none
Sitio Web no se ve desde Internet RRS feed

  • Pregunta

  • Hola !
    Les cuento que estoy tratando de ver una aplicacion web desde Internet y no logro ni llegar al ISA 2006, internamente todo bien, pero desde afuera nada. Otro Dato, el ISA esta en el DC (2003)

    Asi esta la red..
    ISP MODEM --> Router Linksys WRT54GL (conexion a ISP por PPPOE - IP Publica y 192.168.1.1) -->

    ISA RED WAN (192.168.1.10)
    ISA RED Interna (172.16.0.1)

    Mi servidor web es 172.16.0.25

    Tengo la regla de Web Publishing asi:
    Action: Allow
    From: Anywhere
    *Exception: Internal
    to:
    *Published site 172.16.0.25/prueba1
    *Compter name or IP: 172.16.0.25
    *request from ISA
    Traffic: HTTP
    Listener:
    *Network: external
    *port:80
    *Authentication: No Authentication
    *Allways Authentice: no
    Public Name
    *This rule applies to: Request for the following web sites
    *Web Sites: 172.16.0.25
    paths: /*
    Users: all users
    schedule: 7x24
    bridging: Web Server
    *redirect request to HTTP: 80

    como les mencionaba, internamente, lo veo todo bien, pero desde afuera nada. Pongo la IP publica en el browser, pero obtengo lo siguiente:

    Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

    Ni siquiera una denegacion del ISA.

    incluso en el router linksys cree un port forwarding del trafico http, hacia la IP WAN 192.168.1.10

    y nada, desde afuera no logro llegar... Que me falta? o que tengo mal, he tratado de monitorear el trafico desde afuera, pero no veo que las consultas esten llegando.

    Gracias por su ayuda.

    miércoles, 18 de abril de 2012 3:01

Respuestas

  • Hola Piltra86

    Mira inicialmente me voy a tomar el "atrevimiento" de hacerte una recomendación: No es una buena idea tener ISA Server sobre un controlador de dominio ya que es un punto de quiebra desde el punto de vista de seguridad, por esta razon TMG 2010 no es soporta sobre un DC.

    Con respecto a tu pregunta, si ves el mensaje de "Forbidden" del ISA Server en el explorador entonces si estas llegando a él, pero no hay ninguna regla que permita el trafico y es denegado por el default rule...

    La regla en primera instancia parece estar bien, solo me llama la antención que tengas como excepcion la red Interna, cual es el objetivo de esa configuración !? Inicialmente te recomendaria que quites esa excepcion (Exception: Internal) y nos comentes cual es el resultado.

    Saludos,


    Jimcesse
    Mi Blog: http://blogs.itpro.es/jimcesse
    

    miércoles, 18 de abril de 2012 4:01
    Moderador

Todas las respuestas

  • Hola Piltra86

    Mira inicialmente me voy a tomar el "atrevimiento" de hacerte una recomendación: No es una buena idea tener ISA Server sobre un controlador de dominio ya que es un punto de quiebra desde el punto de vista de seguridad, por esta razon TMG 2010 no es soporta sobre un DC.

    Con respecto a tu pregunta, si ves el mensaje de "Forbidden" del ISA Server en el explorador entonces si estas llegando a él, pero no hay ninguna regla que permita el trafico y es denegado por el default rule...

    La regla en primera instancia parece estar bien, solo me llama la antención que tengas como excepcion la red Interna, cual es el objetivo de esa configuración !? Inicialmente te recomendaria que quites esa excepcion (Exception: Internal) y nos comentes cual es el resultado.

    Saludos,


    Jimcesse
    Mi Blog: http://blogs.itpro.es/jimcesse
    

    miércoles, 18 de abril de 2012 4:01
    Moderador
  • Hola Piltra86

    Tienes algún avance con respecto al caso !?

    Saludos,


    Jimcesse
    Mi Blog: http://blogs.itpro.es/jimcesse
    

    miércoles, 25 de abril de 2012 17:14
    Moderador
  • Hola Jimcesse, parece que Piltra86 no ha tenido avance, pero me parece que conoces y dominas bastante el tema, escribo por lo siguiente, instale un moodle sobre IIS 7, cree un directorio virtual llamado precisamente "virtual" para acceder a él, pero solo lo puedo ver desde el servidor en http://localhost/virtual cuando trato de accederlo desde otra maquina (un cliente x) es imposible puedo acceder a la pagina principal almacenada en el localhost (del servidor, y me la muestra y todo) pero no puedo ingreasar al directorio, me redirecciona al localhost de la maquina cliente desde la cual esté accediendo. Alguna idea ? que me falta ? Agradezco el que me puedas colaborar con tu orientación.
    miércoles, 16 de mayo de 2012 13:07