none
error certificado RRS feed

  • Pregunta

  • Hola a todos,

    Acabo de ejecutar el test connectivity y muestra el siguiente error, el servidor es un Exchange 2013 y el certificado es de tipo san que fue migrado de Exchange 2010 a 2013

    Intentando hacer ping al proxy RPC mail.dominio.com.pe.
      No se puede hacer ping al proxy RPC.
     
     Detalles adicionales
     
    Se produjo una excepción de Web porque se recibió una respuesta HTTP 404 - NotFound de Unknown.
    Encabezados recibidos:
    request-id: f296da5c-cda1-8878-b47d-143ded4199a6
    X-CasErrorCode: EndpointNotFound
    Persistent-Auth: true
    X-FEServer: SRV-MAIL
    Content-Length: 0
    Cache-Control: private
    Date: Wed, 01 April 2013 16:08:47 GMT
    Server: Microsoft-IIS/8.0
    X-AspNet-Version: 4.0.30319
    X-Powered-By: ASP.NET


    Tiempo transcurrido: 660 ms.

    Gracias por la ayuda

    miércoles, 6 de noviembre de 2013 16:17

Respuestas

  • Hola mikent,

    Esto podria ser debido a varias cosas, te recomiendo que cheques que el puerto 443 no esta bloqueado primero que nada

    Despues podrias validar este error desde una prueba del sitio oficial de Microsoft para Outlook Anywhere: https://testconnectivity.microsoft.com/

    Finalmente trata:

    1. Deshabilita Outlook Anywhere
    2. Reinicia tus servidores CAS
    3. Desinstala el componente de RPC over HTTP PROXY de tus servidores CAS (Caracteristica de windows server)
    4. Reinstala el componente RPC over HTTP PROXY y vuelve a habilitar Outlook anywhere

    5. Finalmente ejecuta un IISRESET


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    • Marcado como respuesta Uriel Almendra miércoles, 26 de marzo de 2014 16:34
    miércoles, 26 de marzo de 2014 4:04

Todas las respuestas

  • Hola mikent,

    Esto podria ser debido a varias cosas, te recomiendo que cheques que el puerto 443 no esta bloqueado primero que nada

    Despues podrias validar este error desde una prueba del sitio oficial de Microsoft para Outlook Anywhere: https://testconnectivity.microsoft.com/

    Finalmente trata:

    1. Deshabilita Outlook Anywhere
    2. Reinicia tus servidores CAS
    3. Desinstala el componente de RPC over HTTP PROXY de tus servidores CAS (Caracteristica de windows server)
    4. Reinstala el componente RPC over HTTP PROXY y vuelve a habilitar Outlook anywhere

    5. Finalmente ejecuta un IISRESET


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    • Marcado como respuesta Uriel Almendra miércoles, 26 de marzo de 2014 16:34
    miércoles, 26 de marzo de 2014 4:04
  • Hola Goevany

    Tengo un escenario similar, el OA funcionaba correctamente y de pronto desde el viernes pasado dejo de funcionar, al realizar un testeo desde la pagina de Microsoft obtengo el mismo error  que mikent, he realizado tu recomendación , pero me sigue mostrando el mismo problema,   escenario de coexistencia , Exchange 2010 SP3 con Exchange 2013 SP1. 

    He cambiado el tipo de autenticación a NTLM con el mismo resultado.

    Gracias por la ayuda

    martes, 17 de junio de 2014 4:08