none
Servidor de Fax en WS2K8 x64 con clientes XP x86 RRS feed

  • Pregunta

  • Buenos días,

    Tengo un problema con el servidor de Fax el cual está instalado en un servidor WS2K8 x64, concretamente en el servidor de mensajería del EBS 2008. El tema es que al ser x64, una vez instalado y compartido el Fax, este sólo dispone de los drivers para plataformas x64. ¿Dónde puedo encontrar los drivers para x86 que sean compatibles con Windows XP?

    En mi equipo todo funciona correctamente con Windows 7 Enterprise x64, pero en los clientes con XP x86, incluso instalando previamente el servicio de Fax para que disponga de los drivers de 32 bits localmente, cuando conectamos con el Fax del servidor, al intentar enviar algo no aparece el cuadro de dialogo para introducir los datos del Fax. ¿Es posible tener un servidor de Fax en WS2K8 x64 con clientes XP x86?

    Aprovechando el post hago otra pregunta por si no es posible esto, ¿puedo direccionar el puerto Serie (donde está instalado el MODEM/Fax) a una máquina virtual de Hyper-V basada en WS2K3 x86?

    Gracias por todo.
    martes, 8 de septiembre de 2009 7:37

Respuestas

  • Hola Sergio,

    Qué tal? Muchas gracias por su pregunta!

    Usted estas correcto! La razón de su problema es que su servidor es 64 bits y los clientes son 32 bits.

    Creo que usted puede tener más informaciones de cómo hacer el procedimiento que necesita de ayuda en la thread abajo (en inglés):

    http://social.technet.microsoft.com/forums/en-US/winserverprint/thread/92d5e028-34fe-4623-9d9a-31b8b820f043/

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    jueves, 15 de octubre de 2009 15:13
    Moderador

Todas las respuestas

  • Hola Sergio,

    Qué tal? Muchas gracias por su pregunta!

    Usted estas correcto! La razón de su problema es que su servidor es 64 bits y los clientes son 32 bits.

    Creo que usted puede tener más informaciones de cómo hacer el procedimiento que necesita de ayuda en la thread abajo (en inglés):

    http://social.technet.microsoft.com/forums/en-US/winserverprint/thread/92d5e028-34fe-4623-9d9a-31b8b820f043/

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    jueves, 15 de octubre de 2009 15:13
    Moderador
  • hola

    yo tengo el mismo problema...con el servidor en X64 y los clientes con x86

    Pudiste en contrar una solución..?

     

    con hyyer-v, no se pueden direccionar los puertos, has de utilizar una aplicacion de terceros...

     

    saludos y gracias 

     

    miércoles, 1 de septiembre de 2010 20:26