none
GPMC en windows server 2003 R2 RRS feed

  • Pregunta

  • Buenas, tengo un problema espero me puedan dar una idea!!!

    En mi RED tenia dos DC (DC01 y DC02), el DC01 se me daño... teniendo en este la GPMC. Logre transferir los roles al DC02, pero no puedo instalarle ha este servidor el GPMC, este servidor tiene Windows server 2003 R2 Standar x64 con SP2.

    Cuando intento instalarle el GPMC me pide: "please install the .NET Framework before installing Microsoft Group Policy Management Consola with SP1.", ya mi servidor tiene instalado el Microsoft .NET Framework 2.0 (x64) pero aun así no puedo instalar la aplicaciónde la consola de GPO. 

    Intente instalar el GPMC por agregar funciones de windows y no me sale... lo intento por MMC, agregar un complemento y tampoco me sale...

    mucho agradecería que me pudieran ayudar o dar alguna idea que hacer, ya que tengo políticas que se me están aplicando como por ejemplo el fondo de pantalla y no se como eliminarla..


    • Editado Luis.Serrano martes, 12 de mayo de 2015 17:18 agregar informacion
    martes, 12 de mayo de 2015 17:14

Respuestas

  • Hola tienes varias opciones...

    • Run 32-bit GPMC on 32-bit versions of Windows XP or Windows Server 2003 or Windows Server 2003 R2

    or

    ·         Use the version of GPMC that ships on the Vista/7 or Windows Server 2008/2008 R2 versions of Windows 

    Es un problema identificado con la versión de 2003 64 bits ... y .NET. Hay quien consigue instalar la versión 1.1 y hace funcionar GPMC pero eso afecta a otros servicios como IIS.

    Saludos



    Daniel Graciá - Madrid / España

    MCSA 2012, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000,ITIL Foundation v3

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    • Marcado como respuesta Moderador M miércoles, 13 de mayo de 2015 15:32
    martes, 12 de mayo de 2015 17:26

Todas las respuestas

  • Hola tienes varias opciones...

    • Run 32-bit GPMC on 32-bit versions of Windows XP or Windows Server 2003 or Windows Server 2003 R2

    or

    ·         Use the version of GPMC that ships on the Vista/7 or Windows Server 2008/2008 R2 versions of Windows 

    Es un problema identificado con la versión de 2003 64 bits ... y .NET. Hay quien consigue instalar la versión 1.1 y hace funcionar GPMC pero eso afecta a otros servicios como IIS.

    Saludos



    Daniel Graciá - Madrid / España

    MCSA 2012, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000,ITIL Foundation v3

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    • Marcado como respuesta Moderador M miércoles, 13 de mayo de 2015 15:32
    martes, 12 de mayo de 2015 17:26
  • Gracias por tu respuesta... ya logre instalar el Net 1.1 y la consola!!! 
    martes, 12 de mayo de 2015 20:29