none
Error integración SharePoint 2013 y Office Web Apps 2013: Lo sentimos, se ha producido un problema. Error en el servidor. RRS feed

  • Pregunta

  • Buenas noches a todos

    Estaba configurando Office Web Apps 2013 con SharePoint Foundation 2013 y al tratar de desplegar un documento de Word me arroja el siguiente error:

    Lo sentimos, se ha producido un problema

    Error en el servidor.

    Revise el log y muestra lo siguiente:

    10/16/2014 22:45:16.26 w3wp (0x0FD4) 0x111C SharePoint Foundation Upgrade SPManager ajyiy VERBOSE Using cached [SPContentDatabase Name=Centrodeinformacion18363_CIC] NeedsUpgrade value: False. 27e6c29c-a75e-d0a1-e345-ee638f6ed274

    10/16/2014 22:45:16.26 w3wp (0x0FD4) 0x111C SharePoint Foundation Upgrade SPManager ajyix VERBOSE Using cached [SPContentDatabase Name=Centrodeinformacion18363_CIC] IsBackwardsCompatible value: True. 27e6c29c-a75e-d0a1-e345-ee638f6ed274

    Starting write trace for type Microsoft.SharePoint.DistributedCaching.Utilities.SPDistributedCacheUsageEntry with correlationID 27e6c29c-a75e-d0a1-e345-ee638f6ed274

    Successful wrote trace for type Microsoft.SharePoint.DistributedCaching.Utilities.SPDistributedCacheUsageEntry with correlationID 27e6c29c-a75e-d0a1-e345-ee638f6ed274

    ____Log Correlation Id=27e6c29c-a75e-d0a1-e345-ee638f6ed274

    Starting write trace for type Microsoft.SharePoint.Administration.SPRequestUsageEntry with correlationID 27e6c29c-a75e-d0a1-e345-ee638f6ed274

    Successful wrote trace for type Microsoft.SharePoint.Administration.SPRequestUsageEntry with correlationID 27e6c29c-a75e-d0a1-e345-ee638f6ed274

    Espero que me puedan ayudar, muchas gracias.


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    viernes, 17 de octubre de 2014 4:02

Respuestas

  • Hola Jairo Baleta,

    Te comparto este artículo que habla respecto del problema que tienes. espero pueda servir de ayuda. 

    Gracias por usar los foros de TechNet.

    Marco

    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Propuesto como respuesta Moderador M lunes, 20 de octubre de 2014 14:51
    • Marcado como respuesta Jairo Baleta martes, 21 de octubre de 2014 15:25
    lunes, 20 de octubre de 2014 14:50

Todas las respuestas

  • Hola,

    por el mensaje de error que nos pasas, puede ser que estés accediendo desde el servidor con la cuenta del sistema  y eso no está soportado.

    De todas formas, tienes una sección de "Solución de problemas" en el TechNet de Office Web App

    http://technet.microsoft.com/es-es/library/ff431687(v=office.15).aspx


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    • Propuesto como respuesta Moderador M viernes, 17 de octubre de 2014 21:01
    viernes, 17 de octubre de 2014 7:23
  • Hola Jairo Baleta,

    Te comparto este artículo que habla respecto del problema que tienes. espero pueda servir de ayuda. 

    Gracias por usar los foros de TechNet.

    Marco

    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Propuesto como respuesta Moderador M lunes, 20 de octubre de 2014 14:51
    • Marcado como respuesta Jairo Baleta martes, 21 de octubre de 2014 15:25
    lunes, 20 de octubre de 2014 14:50
  • Buenas  tardes Alberto

    Recibe un cordial saludo

    Voy a probar lo que me estas recomendando y te cuento

    Muchas gracias


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    lunes, 20 de octubre de 2014 17:50
  • Hola,

    ¿te falla sólo desde fuera de la red privada de SharePoint?

    Si es así, parece un problema de DNS, tienes que publicar la zona DNS de la App en el DNS de internet.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    lunes, 20 de octubre de 2014 17:54