locked
Windows Vista Business, no almacena certificados de seguridad. RRS feed

  • Pregunta

  • Buen día.

    Debo instalar un certificado de Fortinet en el almacen de Entidades de certificación raíz de confianza y el tema es el siguinete:

    En algunos equipos con Windows Vista Business y Windows 7 me permite importarlo y almacenarlo sin problema, sin embargo en unos pocos casos muestra el mensaje de importación satisfactoria y a pesar de ello, a la hora de buscarlo en el almacen no lo encuentro, o al ingresar a cualquier página me sigue pidiendo el certificado.

    He intentado importarlo con cuenta de administrador desde Internet explorer, Google Chrome e incluso desde el mismo administrador de certificados (certmgr.msc) y hasta ahora nada de esto ha funcionado. He tenido que instalar otro navegador que me ofrece funcionalidades limitadas para las necesidades de la empresa para "solucionar" de manera temporal esta dificultad. (Reitero que solo sucede en algunos equipos con Windows Vista Business)

    Alguna idea de lo que puede provocar este comportamiento?

    Gracias.


    HSJD E.S.E RIONEGRO

    miércoles, 8 de junio de 2016 21:14

Todas las respuestas

  • Hola, HSJD E.S.E RIONEGRO:

    Me temo que hay un pequeño error en el proceso de importación de certificados, compañero: la consola EJECUTAR => CERTMGR.msc tanto en servidores como estaciones de trabajo, te permiten echar un vistazo a los certificados asignados a la cuenta de usuario logados, pero normalmente NO se hace de ésa manera cuando hablamos de un entorno de dominio, por ejemplo..

    Mi recomendación es que importes los certificados .PFX desde la cuenta de máquina, y (aunque realmente no es necesario) desde las opciones de tu navegador iExplorer (EJECUTAR => INETCPL.cpl => solapa CONTENIDO) verifique la existencia o incluso importes los certificados que te "ponen" para la cuenta del objeto de usuario. Dicho de otra manera: haz uso de EJECUTAR => MMC => agregar complemento => Certificados => Cuenta de máquina. Más info:

    · Cómo: Ver certificados con el complemento de MMC:
    https://msdn.microsoft.com/es-es/library/ms788967(v=vs.110).aspx


    Desiderio Ondo || Engineer

    jueves, 9 de junio de 2016 15:58
  • Buen día Desiderio, gracias por responder.

    Ya realicé el proceso de acuerdo a tu sugerencia y el problema persiste.

    Quizas no me expliqué muy bien cuando dije que el proceso se realiza pero el certificado no queda almacenado. En las imágenes se puede observar con mejor claridad el proceso. Al final sigue mostrando los mismos 38 certificados y el de fortinet no aparece.


    HSJD E.S.E RIONEGRO

    jueves, 9 de junio de 2016 21:10
  • Buen día.

    Finalmente decidí formatear las máquinas con las que tenía el problema de almacenamiento de certificados. Fue la única forma que encontré para hacerlo (y la última opción que tomo siempre). Es un proceso largo y tedioso porque son varios equipos con el mismo problema pero fue lo único efectivo.

    De igual manera gracias por su apoyo. Se puede dar por cerrado el caso.


    HSJD E.S.E RIONEGRO

    jueves, 14 de julio de 2016 14:24