none
web proxy en isa 2006 RRS feed

  • Pregunta

  • Hola lista ..
     
    En primer lugar quiero felicitaros por la labor tan útil que estáis haciendo con el Isa Server.
     
    Soy neófito con el isa 2006, y he ido aprendiendo a  base de vuestras pistas, de isaserver.org, y de mis batacazos.
     
    Me encuentro en una instalación y tengo un problema. Es posible que sea una tontería pero estoy realmente atascado.
     
    Tengo un isa 2006 std instalado en una máquina de pruebas. El caso es que no importa en qué puerto escuche el proxy web que el internet explorer, configurado en modo "detectar la configuración automáticamente", siempre acaba navegando. Sin embargo , con la misma máquina cliente, mismo I.E, en el servidor de producción ( 2003 server std sp_2), sólo consigo que navegue indicándole a mano la ip y puerto del proxy que pongo en isa. Ambos servidores (el de pruebas y el de producción tienen mismo sistema operativo e Isaserver. La única diferencia es de HW.
     
    Leyendo vuestros artículos he llegado a la conclusión de que hay que crear una entrada wpad en el dns, con valor la ip del isa server. El caso es que desde la máquina cliente hago ping wpad y me resuelve bien la ip. Habilito la característica de "  Publicar informaciuón sobre el descubrimiento automático para ésta red  " en el 80 , pero no funciona.
     
    No tengo reglas en el fw que me pueda cortar algún broadcast o algo así.
     
    Lo que necesito es que los clientes( que son cerca de 120 puestos ) puedan navegar sin introducir a mano el proxy..
     
    Muchas gracias de antemano. Si me he dejado información relevante no dudéis en pedir..
    lunes, 16 de julio de 2007 7:40