none
Error 0xC8000408 en windows update RRS feed

  • Pregunta

  • Hola, mi problema es con un servidor windows 2000 server. cuando accedo por web al windows update de microsoft y tras seleccionar la instalacion rápida me sale este mensaje:

     " El sitio Web ha encontrado un problema y no puede mostrar la página que intenta ver." El error que me da es el 0xC8000408. También me sale el error 0xC80001FE.

    Alguien puede ayudarme. Gracias.

     

     

     

    jueves, 29 de junio de 2006 11:18

Respuestas

  • miércoles, 26 de julio de 2006 20:04
  •  jofaceri Escribió:

    Holas, ya hice este proceso de colocar permiso total al SYSTEM pero sigo con el mismo problema.  Qué otra posilibilidad hay de solucionarlo?

     

    Jhon Fabio Acevedo

    Pereira, Colombia



    Hola Jhon, sé que ya has realizado algunos de estos pasos, no obstante te citaré todos los pasos que solucionarían el problema:

    1. Agregar el usuario System con todos los privilegios en la unidad donde tengas instalado el servidor (normalmente C: ) y subcarpetas (a pesar de que "Todos" tenga privilegios, debes tener al usuario System...)
    2. Deten el servicio "Actualizaciones automáticas".
    3. Renombra el directorio C:\WINNT\SoftwareDistribution. Este paso es muy importante!
    4. Arranca el servicio "Actualizaciones automáticas".
    .. y ahora las actualizaciones deberían ponerse en marcha!

    Un saludo!
    lunes, 26 de enero de 2009 8:55
    Moderador

Todas las respuestas

  • Ese equipo tiene el Service Pack 4 instalado y el sistema de archivos NTFS?

    1Saludo

    viernes, 30 de junio de 2006 19:20
  • Si, tiene el service pack 4 y el sistema de archivos es NTFS.

    Saludos.

     

    lunes, 3 de julio de 2006 15:36
  • hola

    pardone me espagnol, soy de luxemburgo,

    tiene el mismo problemo y solva con la ayuda del internet como aqui:

    es un problemo de seguridad :

     las políticas de la seguridad que fueron creadas para la C: conducir eran incorrecto. El grupo del SISTEMA  no fue dado de total acceso y no endereza a la máquina.  solucion esto derecho-chascando en la impulsión relevante (generalmente la C: ), las características selectas, entonces abre la SEGURIDAD cuadro que agrega el SISTEMA del grupo y concederte permisos a todo solucionó el problema en este caso.

    En ingles:

    The SYSTEM group was not given Full access and rights to the machine.

    right-click on the relevant drive (usually the C: drive), select
    Properties, then open the SECURITY tab. Adding the group SYSTEM and
    granting it permissions to everything will solve the problem in this case.

    adios

    viernes, 21 de julio de 2006 10:07
  • miércoles, 26 de julio de 2006 20:04
  • hola saludos a la madre patria, estas son 2 posibles soluciones que podes intentar,

     

    )      Some times the security policies that were created for the C: drive was incorrect. The SYSTEM group,

         was not given Full access and rights to the machine.

                 If *right click* on C: Drive and go to *properties*. Open up the *security*tab.

       Add the group SYSTEM and give it permissions to everything, it should be able to solve the problem.

                   

    2)      Your machine may have a policy enforced go to start / Run type gpedit.msc

           Local computer policy \ Computer Configuration \ Administrative Templates \
               Windows Components \ Windows Update

                                 If you have Service Pack 4 Updates on your machine you will have 12 Local policy options,
                                
    Check non are enabled, if you are in active directory this may be a policy forced down onto your machine which you will require AD permissions to change,
                                
    or edit.

    disculpa que este en ingles igual los pasos son muy transparentes.

     

    suerte un abrazo.

    miércoles, 9 de mayo de 2007 20:34
  • Este error es bastante facil de corregir, en MI PC, Disco C:, Propiedades, Seguridad Agrega el usuario "SYSTEM" con todos los permisos, lo aplicas y ya esta...

    Espero te sirva mi respuesta, desde Paraguay, Gustavo Javier Cardozo..

     

    jueves, 24 de mayo de 2007 14:15
  • Holas, ya hice este proceso de colocar permiso total al SYSTEM pero sigo con el mismo problema.  Qué otra posilibilidad hay de solucionarlo?

     

    Jhon Fabio Acevedo

    Pereira, Colombia

    viernes, 23 de enero de 2009 20:11
  •  jofaceri Escribió:

    Holas, ya hice este proceso de colocar permiso total al SYSTEM pero sigo con el mismo problema.  Qué otra posilibilidad hay de solucionarlo?

     

    Jhon Fabio Acevedo

    Pereira, Colombia



    Hola Jhon, sé que ya has realizado algunos de estos pasos, no obstante te citaré todos los pasos que solucionarían el problema:

    1. Agregar el usuario System con todos los privilegios en la unidad donde tengas instalado el servidor (normalmente C: ) y subcarpetas (a pesar de que "Todos" tenga privilegios, debes tener al usuario System...)
    2. Deten el servicio "Actualizaciones automáticas".
    3. Renombra el directorio C:\WINNT\SoftwareDistribution. Este paso es muy importante!
    4. Arranca el servicio "Actualizaciones automáticas".
    .. y ahora las actualizaciones deberían ponerse en marcha!

    Un saludo!
    lunes, 26 de enero de 2009 8:55
    Moderador