none
tmg no me permite enviar y recibir correos por medio de Outlook RRS feed

  • Pregunta

  • Aquien pueda ayudarme le comento que hace unos dias configure un servidor de dns y dhcp y otro como tmg para controlar la seguridad de mi red, todo funciona muy bien, las conexiones y el acceso a internet, pero cuando configuro una cuenta de correo en el outlook no me permite enviar y recibir, diciendo que no se ha encontrado el servidor, me gustaria saber cual es el posible pequeño que estoy cometieno, mis usuarios estan desesperados sin su outlook.

    nota: Los equipos locales venian de un dominio viejo y los instale en estos nuevos servidores desde cero

    miércoles, 5 de octubre de 2011 3:28

Respuestas

  • Hola Sistemvic

    Nose quien es telmex :) pero imagino que no esta en tu red... Por lo que en TMG deberias de tener una regla de acceso parecida a esta:

    Permitir > Protocolos POP3, SMTP, MAPI (según sea tu necesidad) > Desde Internal (LAN) > Hasta (la IP publica de tu servidor de correo) > Aplica para todos los usuarios.

    Con esa regla ya no deberias de tener problemas en TMG, por otro lado si tienes dudas de tu DNS hay una prueba muy sencilla con nslookup desde DOS ejecuta este comando nslookup nombre_del_servidor_de_correo si el resultado te devuelve la dirección IP correcta de tu servidor entonces podrias descartar DNS.

    Saludos,


    Jimcesse
    • Propuesto como respuesta Ismael Borche viernes, 7 de octubre de 2011 17:42
    • Marcado como respuesta Ismael Borche lunes, 10 de octubre de 2011 20:26
    jueves, 6 de octubre de 2011 15:49
    Moderador

Todas las respuestas

  • Hola Sistemvic

    Tu servidor de correo esta dentro de la LAN o es un servicio hospedado fuera de tu red !?


    Jimcesse
    miércoles, 5 de octubre de 2011 14:18
    Moderador
  • El servidor de coreo esta alojado en telmex, pero por medio del outlook debo recibir y enviar correos. No se donde tengo realmente el problema, si en el servidor de forefron tmg o en el servidor de Dns...

    No me esta resolviendo al memento de enviar y recibir correos....

    jueves, 6 de octubre de 2011 4:26
  • Hola Sistemvic

    Nose quien es telmex :) pero imagino que no esta en tu red... Por lo que en TMG deberias de tener una regla de acceso parecida a esta:

    Permitir > Protocolos POP3, SMTP, MAPI (según sea tu necesidad) > Desde Internal (LAN) > Hasta (la IP publica de tu servidor de correo) > Aplica para todos los usuarios.

    Con esa regla ya no deberias de tener problemas en TMG, por otro lado si tienes dudas de tu DNS hay una prueba muy sencilla con nslookup desde DOS ejecuta este comando nslookup nombre_del_servidor_de_correo si el resultado te devuelve la dirección IP correcta de tu servidor entonces podrias descartar DNS.

    Saludos,


    Jimcesse
    • Propuesto como respuesta Ismael Borche viernes, 7 de octubre de 2011 17:42
    • Marcado como respuesta Ismael Borche lunes, 10 de octubre de 2011 20:26
    jueves, 6 de octubre de 2011 15:49
    Moderador
  • Hola viejito, mil gracias por tu aporte, ya hice lo que me dijiste pero el problema sigue.

    Te comento, cuando configuro el outlook 2007 debo colocar en Pop: pop.dominio.com y el smtp: smtp.dominio.com, pero cuando lo hago me dice servidor no encontrado, perocuando cambio eso nombres por ip sime deja enviar y recibir. ej: pop: 200.26.137.10 y smtp: 200.26.137.33.

    Ahora bien, cuando ejecuto nslook, me muestra la ip del servidor de red, mas no la del tmg, unas vez ejecuto el comando y escribo pop.dominio.com, me dice servidor no encontrado y la solicito expiro, como si no me estuviera resolviendo los dns.

    Dentro del chequeo que estoy realizando veo que mis reenviadores no estaban y cuando los tratro de colocar no me deja tomar la ip del servidor tmg, sino que toma la de mi proveedor de internet (telmex), al pareces el tmg ya esta bloqueando este tipo de solicitudes y creo que debi hacerlo antes. (es una teoria, creo)

    martes, 11 de octubre de 2011 21:23
  • Los correo estan por fuera de los servidores... de dominio y de internet tmg
    martes, 11 de octubre de 2011 21:27
  • Hola Sistemvic

    Como mencionas si NSLOOKUP no resuelve pop.dominio.com / smtp.dominio.com es porque a nivel de DNS tienes problemas y lo es lo primero que debes atacar... Sin ser experto en DNS el tema de los reenviadores es importantísimo que lo corrijas desde el punto de vista de TMG debes crear una regla parecida a esta:

    Permitir > Protocolo DNS > Desde los DNS Internos > Hasta tus reenviadores > Aplique para todos los usuarios

    Comentanos tus avances.

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    martes, 11 de octubre de 2011 23:59
    Moderador
  • ok esto lo hare este fin de semana, pero indicame como debe ser por que, desde mi servidor de red (dns y dhcp) yo colocaria en la opcion de  renviadores el servidor de internet (tmg) y al tmg le configuraria la regla que me indicas verdad, la verdad es que yo tenia todo mi sitema funcionando perfecto pero en un apagon se me dañaron los discos y la configuracion que me habia tomado realizarla un mes la tuve que hacer en una semana y se me olvido colocar el reenviador y se me daño todoooo...

    pero me alegra y me da mucha alegria saber que puedo contar con alguien en la red que me pueda ayudar y le guste hacerlo.

    Mil gracias, nunca pense recibir tanta informacion por este medio

    viernes, 14 de octubre de 2011 1:52
  • Hola Sistemvic

    La idea del foro es colaborar con la comunidad, asi que los que escribimos y tratamos de aporta el granito de arena y lo hacemos con mucho cariño :)

    Con respecto a los reenviadores yo te recomendaria que habrieras un nuevo post en el foro de Administración de Servidores: http://social.technet.microsoft.com/Forums/es-ES/wssmes/threads sin embargo antes revisa esta información http://geeks.ms/blogs/dmatey/archive/2007/01/16/basicos-configuraci-n-de-dns.aspx

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    viernes, 14 de octubre de 2011 2:07
    Moderador
  • Sabes que en mi computador funcionó lo de la regla perfectamente ya que quiero darles acceso a los usuarios solo a correos por outlook 2010 y no al internet. Pero lo probé en la computadora de un compañero y a el le muestra error de sincronización.  Que hago en ese caso?
    martes, 11 de julio de 2017 15:18