locked
No tengo acceso a Internet RRS feed

  • Pregunta

  •  

    Hola :

     Os cuento la película. Vino un ordenador "llenito" de virus. Tras desmontar el disco duro y limpiar los virus. Se instalo el Kaspersky Security 2009. El antivirus no detecta nada más. Se paso también el Spybot para limpiar .

     Bueno lo cierto es que todo parece funcionar bien excepto por que no accede a Internet  con ningún navegador. Firefox  muestra un mensaje de corte de conexión. Lo cierto es que en modo a prueba de fallos sí que lo hace.

     Se reparo  Windows XP Home Edition de nuevo sobre el anterior pero sigue sin acceder a internet. Los ping a google sobre la ventana de comandos son válidos.

     

      Se que me queda formatear y reinstalar de de nuevo , pero me gustaría saber si se os ocurre algo para solucionar este problema sin tener que formatear.

    jueves, 13 de noviembre de 2008 18:50

Respuestas

  • Solucionado!!!.

    El fabricante Benq le puso el SO en Fat32 en mi último intento antes de formatear me vino a la cabeza que un día un disco duro esclavo me dejaba sin internet porque me fallaba. No sé el motivo pero tras cambiarlo funcionaba. Pues sin alargarme más he convertido Fat32 a ntfs . Y ahora se conecta a internet. El motivo lo desconozco.

    Gracias por la ayuda.

     

    sábado, 15 de noviembre de 2008 9:12

Todas las respuestas

  • Puedo añadir que antes salia un mensjae de protección infantil y ahora no sale. A lo mejor se ha quedado un proceso que bloquea la salida de los navegadores. ¿Alguna idea?

     

    viernes, 14 de noviembre de 2008 11:28
  • ¿Protección infantil? Podría tratarse del componente de la familia Windows Live (Windows Live OneCare Family Safety en inglés). ¿Aparece en Agregar o quitar programas?
    sábado, 15 de noviembre de 2008 2:56
  • Desinstale Oncare pero sigue sin tener acceso a internet en modo normal.

    Gracias Ramón.

     

    sábado, 15 de noviembre de 2008 8:45
  • Solucionado!!!.

    El fabricante Benq le puso el SO en Fat32 en mi último intento antes de formatear me vino a la cabeza que un día un disco duro esclavo me dejaba sin internet porque me fallaba. No sé el motivo pero tras cambiarlo funcionaba. Pues sin alargarme más he convertido Fat32 a ntfs . Y ahora se conecta a internet. El motivo lo desconozco.

    Gracias por la ayuda.

     

    sábado, 15 de noviembre de 2008 9:12