none
Configuración entrono aplicación inicio en usuario local RRS feed

  • Pregunta

  • Buenos días, 

    Estoy intentado que un usuario local creado en un servidor, acceda a una aplicación iniciandose automáticamente desde el acceso de terminal server. Esta misma configuración la dispongo en usuarios de dominio sin problemas, pero intento ejecutar dicha aplicación  desde el usuario local sin conseguirlo, unicamente accede al escritorio y ahí si que inicia sin problemas la aplicación, descartando entonces que se trate de problemas de permisos.

    Existe alguna limitación para estos usuario locales en cuanto a este funcionalidad o estoy haciendo algo mal que no estoy teniendo en cuenta.

    Saludos y muchas gracias por vuestros comentarios.

    lunes, 10 de diciembre de 2012 12:53

Respuestas

  • Hola,

    Para poder configurar que una aplicación se ejecute en el acceso de un cliente automáticamente a la hora de accede a tu servidor de TS en WS2008R2 debe configurar RemoteApp. Pero ojo, para ello debes instalar los servicios de Escritorio remoto ya que con las conexiones de Administración (lo que tienes actualmente) no se puede.

    RemoteApp Manager
    http://technet.microsoft.com/en-us/library/cc755261.aspx


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta NeBuR_IT jueves, 20 de diciembre de 2012 8:13
    miércoles, 12 de diciembre de 2012 21:36
    Moderador

Todas las respuestas

  • He creado un usuario de dominio al cual he aplicado la misma configuración y no he podido tampoco conseguir que inicie la aplicación automáticamente. Asi que descarto los problemas de los usuarios locales también.

    Existe algunas aplicaciones que no sean compatible con este tipo de arranque?? supongo que no, que al final es una ejecución de un programa .exe

    Seguire probando a ver si consigo averiguar que es lo que me esta ocurriendo.

    lunes, 10 de diciembre de 2012 13:06
  • Creo que he oimitido información que puede ser util, el servidor al cual me conecto es windows 2008 R2 y las licencias que dispone de terminal server son las 2 que dispone de administración, no tiene instaladas licencias adicionales. no sé si esto puede ser motivo, ya que sigo haciendo pruebas y no consigo que inicie la aplicación indicada. Incluso he probado con el notepad y tampoco lo he consegui

    lunes, 10 de diciembre de 2012 13:31
  • Hola,

    Para poder configurar que una aplicación se ejecute en el acceso de un cliente automáticamente a la hora de accede a tu servidor de TS en WS2008R2 debe configurar RemoteApp. Pero ojo, para ello debes instalar los servicios de Escritorio remoto ya que con las conexiones de Administración (lo que tienes actualmente) no se puede.

    RemoteApp Manager
    http://technet.microsoft.com/en-us/library/cc755261.aspx


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta NeBuR_IT jueves, 20 de diciembre de 2012 8:13
    miércoles, 12 de diciembre de 2012 21:36
    Moderador