none
Windows 2003 server sin dominio RRS feed

  • Pregunta

  •  

    Hola!

     

    Estoy haciendo algunas pruebas con windows 2003 server (con los services packs instalados) para aprender como funciona.

    En principio lo he instalado y solo he dado de alta el servicio de DHCP configurandolo con las opciones:

    003-Enrutador

    005-Servidores de nombres

    006-Servidores dns

     

    Estas opciones apuntan todas al 192.168.0.1 que es la placa de la intranet. el servidor se llama "ServerTest"

    No tiene un servidor DNS ni nada más, solo un ISA server 2004 para permitir navegar conectado a una segunda placa de red con acceso a Internet.

     

    Los clientes estan configurados para tomar una ip automaticamente.

     

    El problema que tengo es que los usuarios (3 windows XP profesionales) luego de unos pocos minutos pierden la conexión con el servidor, hago ping a "servertest" y no lo encuentra, pero si hago ping a 192.168.0.1 me responde.

     

    Las preguntas son:

    - Que falta o sobra en la con figuración DHCP?

    - Debo instalar y configurar el DNS server? (se que es lo recomendado, pero en el caso de no instalarlo no debería funcionar igual?) (el servidor funcionará para dar internet y para servir archivos)

    -Puede ser que ISA server esté impidiendo que valide el DNS y por ese motivo cuando lo quiere renovar no lo renueva? de ser así, de debería habilitar?

     

    Saludos cordiales.

    Guillermo M.

     

     

    martes, 28 de octubre de 2008 14:55

Respuestas

Todas las respuestas

  • Buenos dias Guillermo, ¿esta autorizado el dhcp?si no deja de responder, pero para estar autorizado debe estar en un logado en un directorio activo, despues necesitan Dns, si no van a buscar el nombre de la maquina a internet .

       los pcs deben tener la dns primaria la ip del servidor dns, si no pasa lo que te he dicho antes.

    para que funcione todo correctamente tiene que haber un controlador de dominio.

     

    miércoles, 29 de octubre de 2008 8:09
  • Estimado David,

    Gracias por su respuesta.

     

    Investigando un poco más he llegado a ver en el log del DHCP que no logra actualizar el DNS, esto es parte de lo que tengo en el log del DHCP:

    .......

    .......

    30,10/28/08,11:10:17,Solicitud de actualización de DNS,8.0.168.192,Silvia,,

    31,10/28/08,11:18:18,Error en la actualización de DNS,192.168.0.8,Silvia,-1

     

    Y así con todos los usuarios.

    Cuando recien inician las computadoras todo funciona bien, pero en cuanto DHCP intenta actualizar los DNS's y genera el error se pierde la navegación y en algunos casos tampoco se pueden acceder a los discos, tenemos los síntomas descriptos en el primer mensaje.

     

    Esto es porque falta dar de alta el servicio de DNS? Si es así, donde puedo ver una configuración básica?

     

    Saludos,

    Guillermo M

    miércoles, 29 de octubre de 2008 10:06
  • miércoles, 29 de octubre de 2008 10:30