none
Win srv 2008 x64 r2 standard sp1 does not recognize all processors total RRS feed

  • Pregunta

  • Hello,

    I have 2 servers (HPDL380, 1 ProcessorXeonE5530), one is domain controller and the other exchange, the problem is that both servers have the same hard and same operating system, but the exchange only recognizes me 8 of Threads and the domain controller 1 of Threads
    According to the references and specifications win srv 2008 x64 r2 sp1 standard says only up to 4 of cores.

    sorry for my bad English!!!

    viernes, 2 de noviembre de 2012 20:39

Respuestas

  • Tirando palos en la oscuridad :-) ¿no habrá alguna configuración en la BIOS por el tema?

    Si no fuera por ahí, yo trataría de consultar el soporte o un foro de HP, porque es muy raro ya que la HAL.DLL es "multiprocessor". No existe más la "uniprocessor"

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 5 de noviembre de 2012 15:22
    Moderador
  • Gracias a ambos por la ayuda, chequeo el bios(tengo que hacerlo fuera de horario obvio) y en cuanto tenga una novedad les comento y por otro lado cargare mi consulta al foro de HP como me recomendaron.

    SAludos a ambos

    Daniel y/o Guillermo, efectivamente el problema esta en el seteo del bios y la habilitacion del los procesadores en el mismo, lo raro es que nunca ingrese al bios desde que lo instale y tampoco lo hizo un tercero, por otro lado es raro que sea un seteo por default.Pero bueno ya esta resuelto y era simplemente una habiiltacion en el bios.

    Saludos y gracias

    • Marcado como respuesta Cipolletti miércoles, 7 de noviembre de 2012 20:02
    • Editado Cipolletti miércoles, 7 de noviembre de 2012 20:05
    • Desmarcado como respuesta Uriel Almendra miércoles, 19 de junio de 2013 16:46
    • Marcado como respuesta Uriel Almendra miércoles, 19 de junio de 2013 16:47
    martes, 6 de noviembre de 2012 14:44

Todas las respuestas

  • Cipolletti, estás en un foro en español :-)

    No, no te perdonamos el "bad english" :)

    No entiendo a qué llamás "threads" porque en el contexto no tienen mucho que ver los hilos de ejecución de un programa

    "Cores" es otra cosa. W2008R2 Standard, soporta hasta 4 *procesadores físicos*, no tiene en cuenta cuántos "cores" ni si tienen HT

    Cuando se instaló ¿se hizo con el CD/DVD que provee HP para los servidores? porque por ahí puede venir el problema. Un servidor no se instala como un sistema de escritorio

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 2 de noviembre de 2012 22:11
    Moderador
  • OK,

    los servidores Hp como sabras tenes 2 alt. de inst. el S.O, una es con los Cd que provee HP o podes realizar con un Cd/DVD original,ya que esa opcion te la da el Smart CD que viene con el servidor HP.Como explico los instale iguales por un DVD original y lo raro es que uno me reconocio los 8 "hilos de ejecucion y el otro 1 hilo de ejecucion, ambos tienen 1 procesador Xeon E5530:http://ark.intel.com/products/37103/Intel-Xeon-Processor-E5530-8M-Cache-2_40-GHz-5_86-GTs-Intel-QPI

    # of Cores
    4
    # of Threads
    8

    SAludos

    P.D:gracias por la respuesta Guillermo

    sábado, 3 de noviembre de 2012 0:39
  • Hola Cipolleti ,

    No especificas el modelo en concreto de DL380 pero segun dices si tienen un único procesador, o socket de 4 cores, deberías ver a nivel de sistema operativo 4 cores. Pero depende de la query que hagas verás el único Procesador o socket, o los cuatro cores.

    Revisa tu modelo de DL y mira sus especificaciones, y mira tambien en el Monitor de recursos,el administrador de tareas, o el administrador de dispositivos /procesadores para ver cuantos cores te muestra.



    Daniel Graciá - Madrid / España

    ITIL v3, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    sábado, 3 de noviembre de 2012 16:41
  • Cipolletti ¿dónde los estás viendo?

    Porque en el Task Manager / View / CPU History, está la opción para ver "la suma de todos en uno sólo" o ver cada uno individualmente

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 5 de noviembre de 2012 11:33
    Moderador
  • Hola Dani, Guillermo,

    Respuesta para Dani:por cmd==>systeminfo = Modelo el sistema:ProLiant DL380 G6, busque la cotizacion del vendedor y dice lo mismo, hay alguna alt. para pasarte algo mas especifico, igual me parece que es ese(segun lo que googleee).Tanto en el Task Manager o el Resource Monitor, me muestra uno solo.En el administrador de dispositivos, me muestra lo sig:

    Respuesta para Guillermo:una de las cosas que chequie fue y me encontre que en la opcion Task Manager / View / CPU History, me despliega una sola op.("Un grafico por cada CPU") y esta griseado como que no se puede modificar.

    NOTA:Corri el "Intel Processor Diagnostic Tool" por si detectaba algo y no daignostico ningun error en el unico procesador que reconocio

    Saludos y gracias por responder a ambos.



    • Editado Cipolletti lunes, 5 de noviembre de 2012 15:17
    lunes, 5 de noviembre de 2012 12:37
  • Tirando palos en la oscuridad :-) ¿no habrá alguna configuración en la BIOS por el tema?

    Si no fuera por ahí, yo trataría de consultar el soporte o un foro de HP, porque es muy raro ya que la HAL.DLL es "multiprocessor". No existe más la "uniprocessor"

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 5 de noviembre de 2012 15:22
    Moderador
  • Coincido con Guillermo, revisa la BIOS, y consulta el soporte de HP, porque es muy raro.

    EL administrador de dispositivos te muestra los 8 cores, por lo que los ha detectado y parece que no están dando problema a ese nivel, pero por otra parte sino te los muestra ... 



    Daniel Graciá - Madrid / España

    ITIL v3, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    lunes, 5 de noviembre de 2012 15:30
  • Gracias a ambos por la ayuda, chequeo el bios(tengo que hacerlo fuera de horario obvio) y en cuanto tenga una novedad les comento y por otro lado cargare mi consulta al foro de HP como me recomendaron.

    SAludos a ambos

    Daniel y/o Guillermo, efectivamente el problema esta en el seteo del bios y la habilitacion del los procesadores en el mismo, lo raro es que nunca ingrese al bios desde que lo instale y tampoco lo hizo un tercero, por otro lado es raro que sea un seteo por default.Pero bueno ya esta resuelto y era simplemente una habiiltacion en el bios.

    Saludos y gracias

    • Marcado como respuesta Cipolletti miércoles, 7 de noviembre de 2012 20:02
    • Editado Cipolletti miércoles, 7 de noviembre de 2012 20:05
    • Desmarcado como respuesta Uriel Almendra miércoles, 19 de junio de 2013 16:46
    • Marcado como respuesta Uriel Almendra miércoles, 19 de junio de 2013 16:47
    martes, 6 de noviembre de 2012 14:44