none
Reinicios automaticos y siempre a la misma hora. RRS feed

  • Pregunta

  • buenas tardes,

    Tengo un servidor 2003 server standar, que cada tres a cuatro días se me reinicia a las 3:00. He comprobado si alguna aplicación me realizaba el comando de shutdown, pero esta todo correcto. 

    he estado comprobando y he visto que realiza una pantalla azul, he analizado los archivos de minidump y me indica que la posible causa sea "Probably caused by : netbt.sys ( netbt+2117b )". mas a bajo os dejo todo el archivo.

    También he comprobado el hardware, ya que, es hp y sale en el log de hp insight,

    ""Bugckeck error stop 0x0000000CB""

    Necesitamos ayuda, porque hemos estado buscando por foros y no encontramos ninguna solución.

    gracias de antemano.

    aquí os pongo todo el fichero 

    --------------------------------------------------------------------------------------------------------------------------------------------------------


    Microsoft (R) Windows Debugger Version 6.9.0003.113 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINDOWS\Minidump\Mini072914-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path.           *
    * Use .symfix to have the debugger choose a symbol path.                   *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is: 
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    Unable to load image \WINDOWS\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows Server 2003 Kernel Version 3790 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: LanManNt, suite: TerminalServer
    Kernel base = 0x80800000 PsLoadedModuleList = 0x808b1a08
    Debug session time: Tue Jul 29 03:05:43.181 2014 (GMT+2)
    System Uptime: 1 days 23:53:29.662
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    Unable to load image \WINDOWS\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    ....................................................................................................................
    Loading User Symbols
    Loading unloaded module list
    .............
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck CB, {b995517b, 8972ad08, 87bee588, 1}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *** WARNING: Unable to verify timestamp for kl1.sys
    *** ERROR: Module load completed but symbols could not be loaded for kl1.sys
    Unable to load image \SystemRoot\system32\DRIVERS\netbt.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for netbt.sys
    *** ERROR: Module load completed but symbols could not be loaded for netbt.sys
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    Probably caused by : netbt.sys ( netbt+2117b )

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    DRIVER_LEFT_LOCKED_PAGES_IN_PROCESS (cb)
    Caused by a driver not cleaning up completely after an I/O.
    When possible, the guilty driver's name (Unicode string) is printed on
    the bugcheck screen and saved in KiBugCheckDriver.
    Arguments:
    Arg1: b995517b, The calling address in the driver that locked the pages or if the
    IO manager locked the pages this points to the dispatch routine of
    the top driver on the stack to which the IRP was sent.
    Arg2: 8972ad08, The caller of the calling address in the driver that locked the
    pages. If the IO manager locked the pages this points to the device
    object of the top driver on the stack to which the IRP was sent.
    Arg3: 87bee588, A pointer to the MDL containing the locked pages.
    Arg4: 00000001, The number of locked pages.

    Debugging Details:
    ------------------

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************

    MODULE_NAME: netbt

    FAULTING_MODULE: 80800000 nt

    DEBUG_FLR_IMAGE_TIMESTAMP:  45d6a0a9

    FAULTING_IP: 
    netbt+2117b
    b995517b ??              ???

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  WRONG_SYMBOLS

    BUGCHECK_STR:  0xCB

    LAST_CONTROL_TRANSFER:  from 8086426a to 8087ccc2

    STACK_TEXT:  
    WARNING: Stack unwind information not available. Following frames may be wrong.
    b6889c38 8086426a 000000cb b995517b 8972ad08 nt+0x7ccc2
    b6889c68 809102ab ffffffbe 88368d70 fffffffd nt+0x6426a
    b6889cf0 8091045d fffffffd b6889d4c 80840737 nt+0x1102ab
    b6889cfc 80840737 88368d70 b6889d48 b6889d3c nt+0x11045d
    b6889d4c 80833986 00000001 00000000 b6889d64 nt+0x40737
    b6889d64 7c82845c badb0d00 022a9c54 00000000 nt+0x33986
    b6889d68 badb0d00 022a9c54 00000000 00000000 0x7c82845c
    b6889d6c 022a9c54 00000000 00000000 00000000 kl1+0x2d2d00
    b6889d70 00000000 00000000 00000000 00000000 0x22a9c54


    STACK_COMMAND:  .bugcheck ; kb

    FOLLOWUP_IP: 
    netbt+2117b
    b995517b ??              ???

    SYMBOL_NAME:  netbt+2117b

    FOLLOWUP_NAME:  MachineOwner

    IMAGE_NAME:  netbt.sys

    BUCKET_ID:  WRONG_SYMBOLS

    Followup: MachineOwner
    ----------------------------------------------------------------------------------------------------------------------------------------------------

    martes, 12 de agosto de 2014 17:33

Todas las respuestas

  • Hola, Mistrafi:

    Sin más información referente a los detalles del Visor de Sucesos (rama SISTEMA) para confirmar las sospechas,  todo apunta a una configuración por defecto de fábrica del servicio de Actualizaciones Automáticas, ya que tienen establecidos proceder a la búsqueda, descarga e instalación de TODAS las actualizaciones válidad localizadas en Windows Update.. y muy probablemente algunas de ellas requieran de un reinicio automático del sistema para su correcta implementación. Además, la hora que señalas es precisamente la indicada por defecto del servicio ya que se presume la mejor para realizar modificaciones en un servidor. Es de suponer que muy pocos usuarios (por no decir ninguno) estará haciendo uso de los recursos del servidor a las 3:00h AM..

    Te recomiendo ajustes los parámetros de las actualizaciones Automáticas del sistema de modo que tengas mayor control sobre los eventos que puedan ocasionar en el servidor. De buenas a primeras, cambia los valores a un mínimo de notificación y que tú decidas si instalarlos o no, desde EJECUTAR => CONTROL => WINDOWS UPDATE => CAMBIAR CONFIGURACIÓN, donde aparecerá un apartado de nombre "Actualizaciones importantes" con un combo-box de opciones que te recomiendo escojas "comprobar actualizaciones pero permitirme escoger cuando descargar e instalar"

    Una solución mucho más acertada para tu scenario sería que implementaras un servidor Windows Update Services - WSUS para tu entorno corporativo, de modo que puedas centralizar el servicio de actualizaciones desde un nodo central de tu red y determinar/homogeneizar las actualizaciones aplicadas tanto en las estaciones cliente como en servidores. Más info:

    · Windows Server Update Services - WSUS:
    http://technet.microsoft.com/es-es/windowsserver/bb332157.aspx

    · WSUS. Notas y características:
    http://technet.microsoft.com/library/dd939886%28WS.10%29.aspx

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Propuesto como respuesta Desiderio Ondo miércoles, 13 de agosto de 2014 13:44
    miércoles, 13 de agosto de 2014 9:44
  • Gracias por la respuesta, pero indicarte que la configuración que ya teníamos  es la que nos indicas más arriba "comprobar actualizaciones pero permitirme escoger cuando descargar e instalar".

    Así que creo que no puede ser el windows update. se te ocurre alguna sugerencia más.

    gracias de antemano.

    miércoles, 13 de agosto de 2014 15:29
  • Hola, Mistrafi:

    Me temo que la cosa no funciona así, compañero.. No se trata de lo que creas o no creas (máxime si no muestras al menos un pantallazo con lo que señalas). Te he dado argumentos técnicos para mostrarte en qué baso mi propuesta de resolución, y como habia escrito en un principio, harían falta muchos más datos técnicos (especialmente lo referente al Visor de Sucesos) para hacer un diagnóstico exacto y darte una respuesta concreta. Cualquier otra cosa que diga sólo será lo llamado "palos de ciego": a lo mejor, sí.. a lo mejor, no. Y en Ingeniería se trabaja con datos concretos.

    Por favor, facilítanos datos más concretos para darte una respuesta concreta.

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Propuesto como respuesta Desiderio Ondo miércoles, 13 de agosto de 2014 16:02
    miércoles, 13 de agosto de 2014 15:48
  • Perdona, 

    te adjunto los errores del visor de sucesos y algún pantallazo del hp insight. Tambien te pongo la lectura de los archivos dump, que genera después de los pantallazos. Si necesitas más información, intento localizarla, como pueda. En el visor de suceso no veo nada más que me indique el motivo del cierre.

    miércoles, 13 de agosto de 2014 16:43
  • miércoles, 13 de agosto de 2014 16:43
  • Muchas gracias por los datos, compañero. El error que señalan tanto el HP Insight como especialmente el Visor de Sucesos está documentado como un error conocido en Microsoft, y la solución propuesta para éstos casos es aplicar la propuesta de resolución señalada en http://support.microsoft.com/kb/961799/es
    En todo caso, es recomendable que instales el SP2 en el sistema, si no lo está ya..

    Por último, como recomendación adicional, lanza EJECUTAR => sfc /scannow
    (por si acaso, recomiendo tengas el CD metido en la bandeja.. o al menos una copia del directorio I386)


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Propuesto como respuesta Desiderio Ondo jueves, 14 de agosto de 2014 10:21
    jueves, 14 de agosto de 2014 9:26
  • buenas,

    muchas gracias por la contestación, he aplicado el parche, esta noche según lo que ha ido pasando se tiene que reiniciar. Mañana te comento si lo tengo solucionado.

    gracias de antemano.

    jueves, 14 de agosto de 2014 15:48
  • buenas,

    Se nos ha vuelto a reiniciar te pego en el mail, el analisis del pantallazo azul que nos sale.

    MODULE_NAME: netbt

    FAULTING_MODULE: 80800000 nt

    DEBUG_FLR_IMAGE_TIMESTAMP:  497ef21b

    FAULTING_IP: 
    netbt+2117b
    b982017b ??              ???

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  WRONG_SYMBOLS

    BUGCHECK_STR:  0xCB

    LAST_CONTROL_TRANSFER:  from 8086426a to 8087ccc2

    STACK_TEXT:  
    WARNING: Stack unwind information not available. Following frames may be wrong.
    b87a0c38 8086426a 000000cb b982017b 8a7e24d8 nt+0x7ccc2
    b87a0c68 809102ab ffffffbb 88433f98 fffffffd nt+0x6426a
    b87a0cf0 8091045d fffffffd b87a0d4c 80840737 nt+0x1102ab
    b87a0cfc 80840737 88433f98 b87a0d48 b87a0d3c nt+0x11045d
    b87a0d4c 80833986 00000001 00000000 b87a0d64 nt+0x40737
    b87a0d64 7c82845c badb0d00 02dd9c54 00000000 nt+0x33986
    b87a0d68 badb0d00 02dd9c54 00000000 00000000 0x7c82845c
    b87a0d6c 02dd9c54 00000000 00000000 00000000 kl1+0x2d2d00
    b87a0d70 00000000 00000000 00000000 00000000 0x2dd9c54


    STACK_COMMAND:  .bugcheck ; kb

    FOLLOWUP_IP: 
    netbt+2117b
    b982017b ??              ???

    SYMBOL_NAME:  netbt+2117b

    FOLLOWUP_NAME:  MachineOwner

    IMAGE_NAME:  netbt.sys

    BUCKET_ID:  WRONG_SYMBOLS

    Followup: MachineOwner
    ---------

    1: kd> lmvm nt
    start    end        module name
    80800000 80a82000   nt       T (no symbols)           
        Loaded symbol image file: ntoskrnl.exe
        Image path: \WINDOWS\system32\ntoskrnl.exe
        Image name: ntoskrnl.exe
        Timestamp:        Thu Jul 04 04:39:25 2013 (51D4E05D)
        CheckSum:         0026D1A2
        ImageSize:        00282000
        Translations:     0000.04b0 0000.04e0 0409.04b0 0409.04e0
    1: kd> lmvm netbt
    start    end        module name
    b97ff000 b9830000   netbt    T (no symbols)           
        Loaded symbol image file: netbt.sys
        Image path: \SystemRoot\system32\DRIVERS\netbt.sys
        Image name: netbt.sys
        Timestamp:        Tue Jan 27 12:38:03 2009 (497EF21B)
        CheckSum:         000304DA
        ImageSize:        00031000
        Translations:     0000.04b0 0000.04e0 0409.04b0 0409.04e0

    viernes, 15 de agosto de 2014 14:45
  • buenas,

    creo a ver encontrado el motivo, en karsperky lab, realiza una tarea que ejecuta un backup del servidor de administración de karsperky, y es aquí que cuando ejecuta la tarea, provoca un pantallazo azul. La tarea estaba programada todos los días a las 2:00, dura un hora en realizar el volcado de memoria y después ya se reinicia. Lo raro es que solo se reinicia al tercer día. Si se te ocurre alguna cosa, ya me indicaras, yo seguiré investigando.

    gracias de antemano

    viernes, 15 de agosto de 2014 16:50
  • Hola, Mistrafi:

    Llegados a éste punto, te recomiendo 2 acciones:
    1.- Deshabilita el antivirus y los servicios asociados al mismo (especialmente firewall), al menos, para la ejecución de la tarea programada. Pueden estar consumiendo más recursos de lo debido y/o estar bloqueando el correcto funcionamiento de tu sistema si no está correctamente configurado.
    2.-  Actualiza los drivers de tu ethernet. La website oficial señalada tanto por Microsoft como por HP no lo indican, pero dan por hecho que los controladores de la ethernet son los más recientes.

    Haznos saber cómo va el asunto..

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    lunes, 18 de agosto de 2014 9:15