locked
Hola JM Tella y todos los demas, saludos desde BCN RRS feed

  • Pregunta

  • Ya nos hemos encontrado en los ultimos años en foros de XP.

     

    Llevo como quien dice mas de 1 mes metido dentro de un nuevo PC de la red, el primero que me monto con Vista Ultimate (64 bits) y Office 2007 y globalmente estoy muy satisfecho.

     

    En mi modesta opinion Vista es un avance importante respecto a XP, sobre todo en seguridad y su configuracion, lo que sucede es que no se hace muy evidente respecto al consumidor medio.

     

    Como es logico en la implantacion de un nuevo sistema de Hard y de Soft siempre surgen dificultades (al principio no encontraba nada en su lugar), pero las he podido superar todas excepto dos que expongo al foro:

     

    ** Tengo dos impresoras una en red (Laser Samsung ML-2571N) y otra local en el PC de Vista (Fotográfica Epson R800) y tengo un grave problema que no he sido capaz de solucionar, y es que ninguna de las impresoras me funciona con el usuario Standard de Vista y sin embargo amabas funcionan perfectamente con el usuario Administrador.

     

    Obviamente las dos en la pestaña seguridad, estan autorizadas para imprimir con el usuario Standard.

     

    He probado de todo, borrar drivers, recarga, cargarlos desde standard y desde administrador, etc. Incluso con el processexplorer de Mark Russinovich detectar que archivos del driver acceden a que directorios y proceder con la virtualizacion, pero nada de nada. ¿alguna idea?

     

    ** El segundo problema (ese es menor) es que no encuentro la forma de que las ventanas del escritorio que abro configuro y cierro, cuando las vuelvo a abrir y antes he configurado otra ventana se me desconfigura la primera, vamos que cuando abro una ventana me puede aparecer en cualquier parte y configurada de cualquier manera. Eso ya me paso al principio de XP. ¿alguna idea?.

     

    Un cordial saludo para todos.

     

    Xavier

    viernes, 1 de agosto de 2008 6:45

Respuestas

  •  Xavier_23 Escribió:

    Lo de los menus contextuales supongo que te refieres a lanzamiento de aplicaciones desde el teclado o mouse, menus que aparecen desde el teclado o mouse, etc.



    Los que aparecen con el boton derecho del raton... aparte de los propios de windows muchas aplicaciones los instalan para lanzar directamente la aplicacion...


    Un saludo,

    viernes, 1 de agosto de 2008 20:48
  •  Xavier_23 Escribió:

    Quiero decir que por ejemplo, en el principal estoy trabajando con un programa para Raw come el Nikon CaptureNX2 y en el secundario tengo el visor de sucesos, el escritorio remoto de otro PC de la red, la Web de este foro, etc, etc.



    Yo ya no se trabajar si no es en multimonitor.. (al menos 2, lo ideal es 3...:-)


    Un saludo,

    sábado, 2 de agosto de 2008 16:01
  •  Xavier_23 Escribió:

    Lleva una hora con la cpu fija al 25%, espero que no destroce nada.



    Proccess Explorer de www.microsoft.com/sysinternals para ver exactamente que es la dll lanzada, de quien es, y que hace... hazlo y comentame...


    Un saludo

    martes, 5 de agosto de 2008 18:26
  •  Xavier_23 Escribió:

    ¿Sabes como puedo estar seguro de que no tengo absolutamente ningun menu contextual?. Lo digo porque si no tengo ninguno asi no tengo que cargar el ShellExView, que sabia de su existencia, pero nunca lo he usado.



    ¿te sale algo que no sea de windows al dar con boton derecho en una carpeta o en un archivo?... y no todos funcionan mal.. es decir no hay que desistalar en princpio los que tuvieses a no ser que veas malfuncionamientos: pero hay que vigilarlos y si al instalar una aplicacion se puede configurar... a no ser extricamente necesario, lo mejor es no habilitarlos.


    Y el ShellExView puedes ejecutarlo... no necesita instalacion y merece la pena...


     Xavier_23 Escribió:

    Por cierto que el caso de Sysinternals y especificamente el de Mark Russinovich, hasta donde yo se es un caso muy especial en Microsoft, ...



    Pues si... es un "bicho" pa' darle de comer aparte  :-))

    Un saludo,


    miércoles, 6 de agosto de 2008 11:51

Todas las respuestas

  • Con respecto al primer problema: prueba a configurar las impresoras desde ese usuario... pero poniendolo como Administrador. Una vez configurada y funcionando, deja de nuevo el usuario como usuario normal. ¿funciona así?

     

    Y con respecto al segundo, ¿tienes el SP1 de Vista?

     

    Un saludo,

    viernes, 1 de agosto de 2008 10:26
  • Hola Jose Manuel,

     

    ** El tema de las impresoras que no funcionan en usuario Standard ya he probado de hacerlo como dices y no me funcionan.

     

    ** Respecto al tema de las ventanas que no se meabren como las habia configurado, tengo cargado desde el primer momento el SP1 y estoy al dia de todas actualizaciones.

     

    Saludos.

    viernes, 1 de agosto de 2008 16:02
  • ** ¿esas impresoras tienen drivers prpopios o son las que instala el Vista?

    ** y no me pasa lo de las ventanas... es como si algun programa que has instalado consume los recursos e impide que el explorer los conserve ¿manejadores de menus contextuales? ¿codecs?... son los candidatos.

    Un saludo,
    viernes, 1 de agosto de 2008 16:12
  • ** Los drivers de las respectivas impresoras (Epson y Samsung) son los especificos de cada modelo para Windows Vista 64 bits y bajados de las respectivas webs de Epson y Samsung.

     

    ** Conscientemente no he instalado ningun codec, aunque estoy escribiendo eso y veo en programas y caracteristicas que hay dos: Ati Avivo que instala el Catalyst de Ati y otro que si lo he instalado yo como Nikonista que soy. Es un codec para 64 bits que permite ver los archivos de fotografia raw de Nikon en las miniaturas del explorer.

     

    Quizas por ahi pueda ir la cosa....

     

    Estoy a punto de darle a la tecla de desinstalar estos codecs.

     

    Gracias y saludos

    viernes, 1 de agosto de 2008 17:30
  •  Xavier_23 Escribió:

    ** Los drivers de las respectivas impresoras (Epson y Samsung) son los especificos de cada modelo para Windows Vista 64 bits y bajados de las respectivas webs de Epson y Samsung.



    No me fio el que no necesiten privilegios. Para verlo es sencillo, create una nueva impresora solo texto -qie envian a un fichero- (de las que vienen con el S.O y ponle los drivers qiue trae Vista) y pruebala en los usuarios limitados. Si funciona, tal y como espero, el problema es los drivers o software que montan esos fabricantes.


     Xavier_23 Escribió:

    Estoy a punto de darle a la tecla de desinstalar estos codecs.



    Espera un poco... :-P ¿que programas que monten menus contextuales has instalado?....


    Un saludo,

    viernes, 1 de agosto de 2008 17:37
  • Hola Jose Manuel,

     

    Lo de los menus contextuales supongo que te refieres a lanzamiento de aplicaciones desde el teclado o mouse, menus que aparecen desde el teclado o mouse, etc.

     

    Si es esto, lo unico que tengo es el Logitech Setpoint que es la aplicacion que hace funcionar todo eso para el combo de teclado y mouse Logitech MX 3200 que utilizo.

     

    Saludos.

    viernes, 1 de agosto de 2008 18:14
  • ....las aplicaciones de Logitech... son temibles... :-P

    Un saludo,
    viernes, 1 de agosto de 2008 18:15
  •  

    puff pues mi proximo teclado va a ser logitech...cuando lo compre, q hago, no le meto drivers ni nada no? yo las unicas "funciones especiales" q utilizo son las de subir y bajar volvumen, pero para eso creo q no hace falta instalar drivers del teclado!

     

    Saludos!

    viernes, 1 de agosto de 2008 19:57
  •  molpiiii Escribió:

     puff pues mi proximo teclado va a ser logitech...cuando lo compre, q hago,


    Comprate alguno Microsoft... te evitaras muchos problemas.

    Un saludo,
    viernes, 1 de agosto de 2008 20:14
  •  

    si el caso sq de microsoft no e visto ninguno inalambrico ni en mediamark ni en el ECI.....

     

    ademas supongo q por ser microsoft, el precio sera mucho mas elevado q el del logitech!

    x cierto hoy e visto el dell de 24" con el lector de targetas y usb en el lado izquierdo...buf q gran diferencia de verlo en la pagina de dell a verlo en la realidad...en mi opinion, ese es el mejor monitor q e visto de 24", lo malo...el precio

     

    Saludos!

    viernes, 1 de agosto de 2008 20:18
  •  Xavier_23 Escribió:

    Lo de los menus contextuales supongo que te refieres a lanzamiento de aplicaciones desde el teclado o mouse, menus que aparecen desde el teclado o mouse, etc.



    Los que aparecen con el boton derecho del raton... aparte de los propios de windows muchas aplicaciones los instalan para lanzar directamente la aplicacion...


    Un saludo,

    viernes, 1 de agosto de 2008 20:48
  •  molpiiii Escribió:

     si el caso sq de microsoft no e visto ninguno inalambrico ni en mediamark ni en el ECI.....



    joer... pues si te das un vuelta por el Corte Ingles... todos son inalambricos. Lo dificil es encontrar uno que no lo sea. Y el precio es incluso inferior a los Logitech.


    Un saludo,

    viernes, 1 de agosto de 2008 20:49
  •  

    ps si te digo q hace poco pase por alli y no vi ni un misero teclado de microsoft....aun asi, dentro de poco volvere, la verdad q paso por la puerta muchisimas veces a lo largo de la semana y por mirar no pierdo nada y m entretengo! xD

     

    Saludos!

    viernes, 1 de agosto de 2008 20:55
  • Hola a todos buenos ´dias,

     

    Jose Manuel OK que son los del boton derecho, pues no tengo ni uno extra. Mejor.

     

    He desinstalado el codec par ver las miniaturas del raw de Nikon (.nef) en el explorer, que es de lo que menos me fio, pues no es soft de Nikon.

     

    De momento parece que va todo bien.

     

    Si no se soluciona completamente entonces atacare por el lado del codec Avivo64 de Ati que se instala con el Catalyst y que no uso ni creo usare para nada.

     

    Dejo para el final lo del teclado y Mouse de Logitech, que si detecto que es el problema, los cambiare por un combo de Microsoft.

     

    Respecto a la impresora ahora probare lo de crear una impresora solo texto, ya te contare.

     

    PARA molpiiii: Por si te sirve de algo, estoy utilizando para el escritorio extendido el monitor de Dell 2009WFP (20" panoramico 1680x1050@60Hz) y no esta nada mal, tiene una estupenda relacion precio prestaciones.

     

    Lo compre en Dell directamente y lo recibi antes de ayer y hay que decir que los de Dell lo han servido bien y muy rapido. Es la primera vez que les compro.

     

    No obstante, por mi aficion a la fotografia estoy utilizando de monitor principal el Eizo SX2461W (1920x1200@60Hz) y se nota mucha diferencia de calidad tanto de imagen como de construccion.

     

    Quiero decir, que por lo que me ha costado el Dell (234€) puesto en casa, no se puede pedir nada mas y me lo quedare, pero esperaba algo mas de calidad de Dell, pues se habla muy bien de ellos en los foros de fotografia.

     

    Buen fin de semana para todos.

    sábado, 2 de agosto de 2008 9:51
  •  Xavier_23 Escribió:

    Respecto a la impresora ahora probare lo de crear una impresora solo texto, ya te contare.


    Ok.

    Un saludo,
    sábado, 2 de agosto de 2008 11:46
  •  

    buff un Eizo! segun e oido son los mejores monitores q hay para retoque de fotografia y diseño gafico..en cuanto a la ampliacion de escritorio y el dell..nose yo x lo menos el dell de 24 se veia genial....no has pensado en una apple cinema display de 23 pulgadas? se te quedaria un dualscreen muy bueno!! aunq el precio(900€) es un poco.....caro XD

     

    Saludos!!

    sábado, 2 de agosto de 2008 13:43
  • Hola molpiiii,

     

    Los Eizo no se si son los mejores, pero lo que te puedo asegurar es que NUNCA habia visto un monitor de esta calidad. Se que hay tambien hay de muy buenos como los Lacie y algunos NEC. Pero no los he visto funcionando personalmente.

     

    El unico que he visto en directo es el Eizo y por eso he ido a lo seguro.

     

    Respecto al escritorio extendido me es muy util, pero lo uso como escritorio secundario, el trabajo lo hago sobre el Eizo de 24". No se si lo estoy haciendo del todo bien.

     

    Quiero decir que por ejemplo, en el principal estoy trabajando con un programa para Raw come el Nikon CaptureNX2 y en el secundario tengo el visor de sucesos, el escritorio remoto de otro PC de la red, la Web de este foro, etc, etc.

     

    Saludos.

    sábado, 2 de agosto de 2008 15:48
  •  Xavier_23 Escribió:

    Quiero decir que por ejemplo, en el principal estoy trabajando con un programa para Raw come el Nikon CaptureNX2 y en el secundario tengo el visor de sucesos, el escritorio remoto de otro PC de la red, la Web de este foro, etc, etc.



    Yo ya no se trabajar si no es en multimonitor.. (al menos 2, lo ideal es 3...:-)


    Un saludo,

    sábado, 2 de agosto de 2008 16:01
  •  

    parad, parad, q la habitacion parece una piscina con las babas q me can de la boca...XD

     

    bueno con respecto a lo monitores....los Lacie no los e visto, de lacie lo unico q me intereso en su momento son los discos duros para montarlos en raid ya q x lo q e oido son bastante buenos...

    los NEC..ni idea, no los e visto en ninguna tienda, aunq e oido muchas veces la marca, en las paginas de diseño grafico q visito tampoco los e oido mucho! por lo q no digo nada sobre ellos.

     

    en mi opinion con el Eizo de 24" vas perfecto, ademas para tu hobby es lo mejor un monitor grande y q te de buena definicion y contraste de colores, q no tenga pixeles muertos etc....

     

    el dualscreen ami me encanta...hace poco me dejaron un monitor (mi tio lo compro y vino a mi casa directo y conectamos los dos, el mio x vga y el otro por dvi, aun q decir tiene, este es un "benq" de 20" y ya veis los problemas q tengo, da muy poca calidad de imagen, mi tio se trajo un hp de 22" y se veia 1000 veces mejor,aunq eso si, en casa de mi padre tengo un lg de 19" y os puedo decir q la calidad de la imagen es mejor q la del hp) y buff me encanto la verdad! lo veo muy util!

     

    x cierto jose manuel para hacer con widescreen (creo q se llama asi) con + de dos monitores, necesitariamos 2 targetas graficas no??

     

    Saludos!

     

     

    sábado, 2 de agosto de 2008 19:25
  •  molpiiii Escribió:

    x cierto jose manuel para hacer con widescreen (creo q se llama asi) con + de dos monitores, necesitariamos 2 targetas graficas no??



    Si. A no ser que uses Matrox ya que tiene unos modelos de tarjeta que soportan 4 monitores.


    Un saludo,

    sábado, 2 de agosto de 2008 19:36
  • Hola a todos buenos dias,

     

    Jose Manuel ¿que diferencia hay entre multimonitor y lo que uso yo (escritorio extendido en dos pantallas)?

     

    Respecto al tema inicial de este hilo he probado una impresora solo texto en con privilegios de usuario standard y si que funciona.

     

    Parece que el problema viene que los de Samsung y Epson no cumplen con los requisitos de diseño de un driver de impresora para Vista 64.

     

    Sin embargo quiero añadirte algo que haciendo pruebas me ha dejado perplejo.

     

    Te recuerdo que el problema viene de que no puedo imprimir en las impresoras de Epson (local) y de Samsung (red) con los privilegios de usuario Standard desde Office 2007, Iexplorer 7, Adobe Reader 8, Nikon Capture NX2, etc. Si puedo imprimir en ambas, sin ningun problema con los privilegios de usuario Administrador desde cualquiera de estas aplicaciones.

     

    Y ahora viene la buena: Puedo imprimir en ambas impresoras con los privilegios de usuario Standard desde Wordpad.

     

    Ahora me he perdido.

     

    Saludos y buen domingo.

     

     

    domingo, 3 de agosto de 2008 11:32
  •  Xavier_23 Escribió:

    ¿que diferencia hay entre multimonitor y lo que uso yo (escritorio extendido en dos pantallas)?

     


    Depende... que es lo que ves, un solo escritorio en windws o dos, es decir en propiedades de las opciones de pantalla cuantas ves?...


    Si ves una sola, a mi no me gusta, ya que los dialogos salen centrado entre ambas y ademas no puedes seleccionar parte derecha e izquierda a no ser que muevas fisicamente el monitor... 


     Xavier_23 Escribió:

    Respecto al tema inicial de este hilo he probado una impresora solo texto en con privilegios de usuario standard y si que funciona.

     

    Parece que el problema viene que los de Samsung y Epson no cumplen con los requisitos de diseño de un driver de impresora para Vista 64.



    Efectivamente.... o de un driver.. o mas bien del software asociado que suelen traer y que se pone como residente en el systray. A veces suele ser esto ultimo.


     Xavier_23 Escribió:

    Sin embargo quiero añadirte algo que haciendo pruebas me ha dejado perplejo.

     

    Te recuerdo que el problema viene de que no puedo imprimir en las impresoras de Epson (local) y de Samsung (red) con los privilegios de usuario Standard desde Office 2007, Iexplorer 7, Adobe Reader 8, Nikon Capture NX2, etc. Si puedo imprimir en ambas, sin ningun problema con los privilegios de usuario Administrador desde cualquiera de estas aplicaciones.

     

    Y ahora viene la buena: Puedo imprimir en ambas impresoras con los privilegios de usuario Standard desde Wordpad.

     

    Ahora me he perdido.



    Y yo... no tiene mucho sentido... me quedo con la copla y le doy una vuelta... una cosa ¿sana el mismo panel los que pueden que los que no al intentar configurar la impresora?... si no lo es, indica que se invoca de otra forma...

    Un saludo,
    domingo, 3 de agosto de 2008 12:07
  • Hola Jose Manuel,

     

    Ok el comentario del monitor. Cuando voy a propiedades de Windows tengo 2 pantallas y dos escritorios.

     

    Los escritorios pdodria decirse que son independientes, pero uno a continuacion del otro, por la izquierda o por la derecha, dependiendo como los congigures. Es decir, si arrastro el mouse hasta el borde de una pantalla, sigue por la otra al pasar ese borde.

     

    Pero si maximizo una aplicacion en una de ellas se queda maximizada en la que esta, y por supuesto no me salen los dialogos en el centro.

     

    Tengo multimonitor. A mi me es muy util.

     

    Respecto al tema de las impresoras no sale exactamente el mismo panel. En todas las aplicaciones que no puedo imprimir sale el panel tipo Word, con un pull-down en vertical de las impresoras que hay en el sistema.

     

    En el Wordpad sale un panel ligeramente distinto sin pull-down vertical. Las impresoras del sistema se escogen desplazandose horizontalmente y ademas en el paquete de las impresoras que hay en el sistema, sale agregar impresora.

     

    Un saludo para todos.

    domingo, 3 de agosto de 2008 16:33
  •  Xavier_23 Escribió:

    Tengo multimonitor. A mi me es muy util.


    Efectivamente, es mucho mas util que el monitor extendido.

     Xavier_23 Escribió:

    Respecto al tema de las impresoras no sale exactamente el mismo panel. En todas las aplicaciones que no puedo imprimir sale el panel tipo Word, con un pull-down en vertical de las impresoras que hay en el sistema.

     

    En el Wordpad sale un panel ligeramente distinto sin pull-down vertical. Las impresoras del sistema se escogen desplazandose horizontalmente y ademas en el paquete de las impresoras que hay en el sistema, sale agregar impresora.



    En uno de ellos está haciendo las llamadas basicas al sistema y en otro está haciendo a las utilidades de alto nivel que normalmente este tipo de software de terceros en el systray... (a vbeces incluso ocultos) pero que los lanza con los permisos de usuario en vez de los permisos del sistema.


    Con el programa autoruns de la suite de sysinternals www.microsoft.com/sysinternals puedes localizar lo que se lanza en el inicio. Si localizas como lanza "algo" de las impresoras... veremos que puede hacerse... hazlo y comentame...


    Un saludo,

    domingo, 3 de agosto de 2008 16:56
  • Hola Jose Manuel,

     

    Excelente aplicacion, hace años que la uso en los XP.

     

    En "Logon" Samsung lanza su Status Monitor y en "Print Monitors" Samsung lanza su Language monitor for status monitor y Epson lanza Epson bi-directional monitor.

     

    Todo eso hace tiempo que lo tengo en Xp, sin problemas, pero estamos en Vista 64bits.

     

    No he visto nada mas.

     

    Saludos.

     

    lunes, 4 de agosto de 2008 18:37
  • Desactivalos para que no lo lance, reinicia y abre la sesion de usuario y lanzalos tu, pero con boton derecho sobre ellos y "ejecutar como administrador". ¿o bisn con un runas /user:usuario_administrador * ".....ruta y protgrama".

    Comentame si esto funciona... ya que si es así, se puede hacer alguna ñapa para que lo lance siempre con privilegios...

    Un saludo,
    lunes, 4 de agosto de 2008 18:43
  • Pues ahora si que funciona!.

     

    Acabo de recibir ultimo aviso para la cena....

     

    Saludos.

     

    lunes, 4 de agosto de 2008 20:12
  •  Xavier_23 Escribió:

    Pues ahora si que funciona!.



    ¿haciendo lo que te he dicho? ¿o algo que habias tocado tu previamente?


    Un saludo,

    lunes, 4 de agosto de 2008 20:15
  • Hola Jose Manuel, haciendo lo que me has dicho.

     

    He desactivado la carga al inicio y luego desde el simbolo del sistema con el runas como usuario administrador.

     

    Un saludo para todos.

    martes, 5 de agosto de 2008 17:22
  • Hola a todos,

     

    No se si tiene relacion con lo de las impresoras, pero me esta pasando que al cabo de un rato de arrancar el PC se dispara un proceso en el task manager que se denomina dllhost.exe *32 (supongo que es de 32 bits) y se pone a consumir cpu fijo entre 25 y 26% y lleva asi como media hora y aun no se ha parado.

     

    El proceso se inicia al cabo de unos 20 minutos de iniciar el PC.

     

    Ayer lo vi por primera vez dio algun mensaje de error de runtime en pantalla, pense que alguna aplicacion habia descarrilado, reinicie el PC y no se repitio. Pero hoy lo ha vuelto a hacer. Lo esta haciendo en este momento.

     

    Un saludo para todos.

    martes, 5 de agosto de 2008 17:51
  •  Xavier_23 Escribió:

    Hola Jose Manuel, haciendo lo que me has dicho.

     

    He desactivado la carga al inicio y luego desde el simbolo del sistema con el runas como usuario administrador.


    Con lo cual, como me sospechaba, es problema de los fabricantes de esis drivers (eso pa' que te fies.. que te dicen que son para Vista y no lo tienen ni probado... :-P)


    BIen, si tienes Ultimate, el runas tiene un parametro /savecred para que guarde las credenciales. O bien lo lanzas desde un bat, y ese bat, lo ponen en el Inicio (minimizado para que no moleste),.... Si tienes problemas con esto, me comentas...

    Un saludo,
    martes, 5 de agosto de 2008 17:56
  •  Xavier_23 Escribió:

     pero me esta pasando que al cabo de un rato de arrancar el PC se dispara un proceso en el task manager que se denomina dllhost.exe *32 (supongo que es de 32 bits) y se pone a consumir cpu fijo entre 25 y 26% y lleva asi como media hora y aun no se ha parado.


    Vista 64 no lanza nada con dllhost de 32 butas. Hay que ver que proceso exactamente es. Lo puedes ver con el ProccessExplorer de sysinternals: www.microsoft.com/sysinternals.

    Comentame...

    Un saludo,
    martes, 5 de agosto de 2008 17:58
  • Ok Jose Manuel, tengo ultimate por tanto procedo con el /savercd para guardar credenciales.

     

    No quisiera ser molesto, pero ¿tienes alguna idea de lo que me pasa con el dllhost.exe *32 que te he comentado en mi anterior post?.

     

    Lleva una hora con la cpu fija al 25%, espero que no destroce nada.

     

    Mil gracias y un saludo.

     

    martes, 5 de agosto de 2008 18:00
  • Hola Jose Manuel,

     

    Estoy viendo el process explorer y el dllhost.exe se encuentra dentro de un svchost.exe, junto con otros tres procesos. ehmsas.exe (media center media status aggregator service). unsecapp.exe (sink to receive asyncronous callbacks for wmi client aplication) y wmiprvse.exe (wmi provider host).

     

    Saludos.

    martes, 5 de agosto de 2008 18:07
  •  Xavier_23 Escribió:

    Lleva una hora con la cpu fija al 25%, espero que no destroce nada.



    Proccess Explorer de www.microsoft.com/sysinternals para ver exactamente que es la dll lanzada, de quien es, y que hace... hazlo y comentame...


    Un saludo

    martes, 5 de agosto de 2008 18:26
  • Hola Jose Manuel,

     

    Estoy viendo el process explorer y el dllhost.exe se encuentra dentro de un svchost.exe, junto con otros tres procesos. ehmsas.exe (media center media status aggregator service). unsecapp.exe (sink to receive asyncronous callbacks for wmi client aplication) y wmiprvse.exe (wmi provider host).

     

    dllhost.exe se encuentra en la ruta:  C:\Windows\SysWOW64\DllHost.exe

     

    Com Surrogate, 6.0.6000.16386, Micrdoft 7.00kb de 2/11/2006  11:45

     

    La command line que la lanza segun process explorer es: C:\Windows\SysWOW64\DllHost.exe /Processid:{C4E69DB9-E094-483E-B922-E7ADE65FB497}

     

    No se si me dejo algo.

     

    Gracias y saludos.

     

     

     

     

    martes, 5 de agosto de 2008 18:40
  • ¿has instalado algo relacionado con codecs o que monte menús contextuales en el explorer con el boton derecho?...

    Reinciia y dime si continúa...

    Un saludo,
    martes, 5 de agosto de 2008 19:31
  • Hola Jose Manuel, como siempre gracias por tu apoyo.

     

    No no he instalado nada de eso.

     

    Pero a Dios rogando con el mazo dando....

     

    En mi anterior post te decia que el proces explorer señalaba como linea de comando:C:\Windows\SysWOW64\DllHost.exe /Processid:{C4E69DB9-E094-483E-B922-E7ADE65FB497}

     

    He buscado con el regedit (no se como hacerlo de otra manera) a quien corresponde ese processid:{C4E69DB9-E094-483E-B922-E7ADE65FB497} y resulta que es un shell del Acronis True Image Home 11.0 que tengo cargado.

     

    Profundizando en el regedit he encontrado una rama que asocia ese procesid con la descripcion de shell de Acronis con el Com Surrogate, lease dllhost.exe, que no se que pinta aqui.

     

    Acabo de tirar a la basura el Acronis True Image Home 11.0, lease desinstalarlo.

     

    Pensaba que los de Acronis eran mas serios, pues con el XP lo he estado usando, con pequeños problemas, pero sin desaguisados como este.

     

    Espero haberlo solucionado.

     

    Veremos.

     

    Un cordial saludo.

     

    martes, 5 de agosto de 2008 19:47
  •  Xavier_23 Escribió:

    Pensaba que los de Acronis eran mas serios, pues con el XP lo he estado usando, con pequeños problemas, pero sin desaguisados como este.


    Son serios.. son serios... pero recuerda que tu tienes 64 bits y no suelen estar preparadas las aplicaciones completamente para esto. Por eso uno de los consejos en 64 bits es no dejar (si se puede configurar) que ninguna aplicacion (ya que son de 32) instalen menus contextuales...  :-)

    Un saludo,
    martes, 5 de agosto de 2008 20:15
  •  Jose Manuel Tella Llop Escribió:
     Xavier_23 Escribió:

    Pensaba que los de Acronis eran mas serios, pues con el XP lo he estado usando, con pequeños problemas, pero sin desaguisados como este.


    Son serios.. son serios... pero recuerda que tu tienes 64 bits y no suelen estar preparadas las aplicaciones completamente para esto. Por eso uno de los consejos en 64 bits es no dejar (si se puede configurar) que ninguna aplicacion (ya que son de 32) instalen menus contextuales...  :-)


    Y se me olvidaba... genial el Process Explorer ¿no?... :-)

    Un saludo,
    martes, 5 de agosto de 2008 20:16
  •  Jose Manuel Tella Llop Escribió:
     Jose Manuel Tella Llop Escribió:
     Xavier_23 Escribió:

    Pensaba que los de Acronis eran mas serios, pues con el XP lo he estado usando, con pequeños problemas, pero sin desaguisados como este.


    Son serios.. son serios... pero recuerda que tu tienes 64 bits y no suelen estar preparadas las aplicaciones completamente para esto. Por eso uno de los consejos en 64 bits es no dejar (si se puede configurar) que ninguna aplicacion (ya que son de 32) instalen menus contextuales...  :-)


    Y se me olvidaba... genial el Process Explorer ¿no?... :-)

     

    Y por cierto, una ultima cosa... supongo que sabes que se pueden desactivar manejadores contextuales sin necesidad de desistalar un programa. Para hacerlo se hace con el programa ShellExView (localizalo en Google). Pero leete despacio la documentación ya que como toda herramienta... puede ser peligroso su mal uso.

     

    Un saludo,

    miércoles, 6 de agosto de 2008 8:53
  • Hola Jose Manuel, te respondo a tus tres post.

     

    OK lo de acronis, ya veo que muchas aplicaciones proclaman en su publicidad que funcionan en Vista 64bits y luego viene la realidad....leccion: hay que ir con pies de plomo y pensar que el uso masivo de 64 bits solo esta empezando, pero parece que es mas critico pasar de 32 a 64, que de 8/16 a 32 bits.

     

    ¿Sabes como puedo estar seguro de que no tengo absolutamente ningun menu contextual?. Lo digo porque si no tengo ninguno asi no tengo que cargar el ShellExView, que sabia de su existencia, pero nunca lo he usado.

     

    Respecto al Process Explorer, fantastico, ya lo tenia en el XP, pero hacia tiempo que no lo usaba. La ultima version es de cine y facil de utilizar, tengo que explorarlo mas a fondo.

     

    Por cierto que el caso de Sysinternals y especificamente el de Mark Russinovich, hasta donde yo se es un caso muy especial en Microsoft, pues Microsoft compro Sysinternals (nada raro), pero que la persona que creo Sysinternals tenga dentro de Microsoft (al menos de cara al exterior) ese protagonismo personal, en si es sorprendente.

     

    Personalmente cuando puedo, sigo su blog: http://blogs.technet.com/markrussinovich/archive/2008/07/21/3092070.aspx

     

    Un cordial saludo para todos.

    miércoles, 6 de agosto de 2008 11:38
  •  Xavier_23 Escribió:

    ¿Sabes como puedo estar seguro de que no tengo absolutamente ningun menu contextual?. Lo digo porque si no tengo ninguno asi no tengo que cargar el ShellExView, que sabia de su existencia, pero nunca lo he usado.



    ¿te sale algo que no sea de windows al dar con boton derecho en una carpeta o en un archivo?... y no todos funcionan mal.. es decir no hay que desistalar en princpio los que tuvieses a no ser que veas malfuncionamientos: pero hay que vigilarlos y si al instalar una aplicacion se puede configurar... a no ser extricamente necesario, lo mejor es no habilitarlos.


    Y el ShellExView puedes ejecutarlo... no necesita instalacion y merece la pena...


     Xavier_23 Escribió:

    Por cierto que el caso de Sysinternals y especificamente el de Mark Russinovich, hasta donde yo se es un caso muy especial en Microsoft, ...



    Pues si... es un "bicho" pa' darle de comer aparte  :-))

    Un saludo,


    miércoles, 6 de agosto de 2008 11:51
  • Hola Jose Manuel,

     

    Si, me sale el Catalyst control center para la tarjeta grafica de Ati.

     

    He cargado el ShellExView, leido las instrucciones, quitado el menu contextual de Ati y perfecto.

     

    Tambien me ha servido para ver que no tengo ningun otro menu contextual.

     

    No habia usado nunca esta herramienta y me ha gustado, si señor.

     

    Saludos.

     

    miércoles, 6 de agosto de 2008 18:10

  • Un saludo,
    miércoles, 6 de agosto de 2008 18:51