none
No puedo promover un servidor 2012 como secundario en el dominio RRS feed

  • Pregunta

  • Hola que tal, 

    Estoy intentando promover un controlador de dominio 2012 y al intentar hacerlo me aparece el siguiente error:

    Error en la operación debido a:

    El nivel funcional del bosque es incompatible con este sistema operativo.

    "La versión del sistema operativo no es compatible con el nivel funcional de bosque de AD DS actual o el nivel funcional de conjunto de configuración de AD LDS. Debe actualizar a una nueva versión del sistema operativo para que este servidor pueda convertirse en un controlador de dominio de AD DS o agregar una instancia de AD LDS en este bosque de AD DS o conjunto de configuración de AD LDS."

    Este error puede ocurrir si no se le concedieron los permisos necesarios para leer datos en el directorio.

    Al validar tanto el bosque como el dominio están en el nivel más alto, agregue los roles de AD LDS en el controlador de dominio y cree una instancia LDS no se que mas debo de validar.

    Muchas gracias.

    martes, 6 de septiembre de 2016 17:07

Respuestas

  • Y cual es tu nivel del bosque?

    Si por ejemplo tenes un bosque con nivel 2000 y ese es el mas alto... no importa que sea el mas alto!

    Porque instalaste AD-LDS ? Si queres un DC adicional debes instalar AD-DS

    ...y por ultimo... en el 2016 estas instalando un "nuevo" 2012 ?


    http://nextadmin.blogspot.com

    • Marcado como respuesta Moderador M lunes, 19 de septiembre de 2016 14:16
    martes, 6 de septiembre de 2016 17:39