locked
Que modem o router ADSL para Windows Vista? RRS feed

  • Pregunta

  • Hola a tod@s,

    Tengo Windows Vista RC1 instalado pero no he conseguido ni siquiera configurar mi modem SMC 7401 BRA v2 ya que no lo detecta y no hay drivers para Vista. Alguno puede decirme que le funciona o conozca un modem o router ADSL para Windows Vista? Muchas Gracias por adelantado.
    miércoles, 4 de octubre de 2006 8:24

Respuestas

  • Si usas un router DSL conectado a una tarjeta de red, solamente deberás asegurarte de que la tarjeta de red disponga de controladores para Windows Vista (algo bastante probable). Es la opción quizá más recomendable.
    miércoles, 4 de octubre de 2006 12:01
  • Así es. Y efectivamente, prácticamente cualquier tarjeta de red del mercado te debería funcionar en Windows Vista.
    miércoles, 4 de octubre de 2006 22:01

Todas las respuestas

  • Si usas un router DSL conectado a una tarjeta de red, solamente deberás asegurarte de que la tarjeta de red disponga de controladores para Windows Vista (algo bastante probable). Es la opción quizá más recomendable.
    miércoles, 4 de octubre de 2006 12:01
  • De acuerdo gracias lo probare. Puedes decirme como conectaria el router a la tarjeta de red? Serviria con el puerto RJ45 del mio? Puede valer cualquier tarjeta ethernet?. Gracias otra vez.


    miércoles, 4 de octubre de 2006 13:40
  • Así es. Y efectivamente, prácticamente cualquier tarjeta de red del mercado te debería funcionar en Windows Vista.
    miércoles, 4 de octubre de 2006 22:01
  •  dani1232131 Escribió:
    De acuerdo gracias lo probare. Puedes decirme como conectaria el router a la tarjeta de red? Serviria con el puerto RJ45 del mio? Puede valer cualquier tarjeta ethernet?. Gracias otra vez.


     

    Efectivamente, debes conectar con cable de red "no cruzado" el router con la tarjeta de red, imagino que ese conector corresponde a tu tarjeta de red integrada.

    No uses la conexion USB.

    jueves, 5 de octubre de 2006 16:49
  • Finalmente despues de conectar la tarjeta de red mediante el puerto RJ45 al router he logrado que Vista me lo detecte ( a traves de la tarjeta ) pero ahora despues de configurar la conexion ADSL con mi usuario y especificar los DNS no me conecta. No se si configurar una conexion para router es distinta que para modem ( que es la que hasta ahora he utilizado ). Necesito ayuda. Muchas Gracias.
    jueves, 5 de octubre de 2006 17:22
  • La configuracion es la misma, haz lo siguiente:

    Inicio - Todos los programas - Accesorios - Ejecutar

    y escibes "cmd" (sin las comillas)

    escribe en la ventana de comados "ipconfig /all" (sin las comillas)

    que resultado aparece?

    jueves, 5 de octubre de 2006 17:30
  • Esto es lo que aparece:

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Daniel-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : VIA Rhine II Compatible Fast Ethernet Ada
    pter
       Physical Address. . . . . . . . . : 00-11-2F-B4-1F-2C
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::2df0:661a:ca1:f90d%10(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : jueves, 05 de octubre de 2006 23:44:14
       Lease Expires . . . . . . . . . . : sábado, 04 de noviembre de 2006 23:44:15
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 234885423
       DNS Servers . . . . . . . . . . . : 192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection*:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{D8AD6D36-6E39-4A51-B48B-E182E7A7F
    69A}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.3%11(Preferred)
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Disabled

    He logrado acceder a la configuracion de mi router: SMC 7401 BRA v2 pero con tanto parametro y un poco mi desconocimiento no logro configurarlo correctamente. No se donde se especifican los IP del DNS. Ademas de si deben entrarse tambien el usuario y pwd del  ISP en el router. Puedes indicarme los parametros esenciales para hacerlo correctamente?. Muchas Gracias.
    viernes, 6 de octubre de 2006 5:40
  • Bien, parece que no tienes bien configurada las DNS, quien te da servicio ADSL?
    viernes, 6 de octubre de 2006 18:24
  • Telefonica con IP Dinamica.
    viernes, 6 de octubre de 2006 21:56
  • Bueno, finalmente he logrado configurar el router. Efectivamente no estaban especificadas las DNS. Ademas de establecer el modo de encapsulamiento. Despues de todo eso ya puedo conectar a Internet en Windows Vista. Muchas Gracias por la ayuda.
    lunes, 9 de octubre de 2006 7:38
  •  dani1232131 Escribió:
    Bueno, finalmente he logrado configurar el router. Efectivamente no estaban especificadas las DNS. Ademas de establecer el modo de encapsulamiento. Despues de todo eso ya puedo conectar a Internet en Windows Vista. Muchas Gracias por la ayuda.

    De nada Dani, me alegro que lo solucionaras.

    lunes, 9 de octubre de 2006 10:19