locked
Audio: problemas por silencio RRS feed

  • Pregunta

  • Hola,

    Ante todo, gracias por cualquier ayuda que me puedan ofrecer.

    (Tengo Windows 7 Ultimate 64 Bits y, según un rutina de busqueda de malware/virus, no tengo ningua infección.) El problema tiene que ver con el audio y comenzó espontáneamente hace un par de días. Al ejecutar alguna reproducción de sonido, ya sea "Reproductor de Windows media" o desde internet con algun explorador, el sonido se silencia al cabo de unos minutos de "correcto" fucionamiento.

    Entonces, espóntaneamente, el sonido acaba de repente. Sólo se vuelve a oir algo cuando: subo o bajo el volumen del altavoz (pero después de unos minutos el ciclo comienza a repetirse).

    Por favor, ¿alguna sugerencia o procedimiento para la resolución del problema? MUCHAS GRACIAS.-

    Saludos y felices fiestas!

    PD: el administrador de dispositivos no reveló ningún conflicto y los controladores aparecen actualizados. NO realicé ninguna instalación de programas o actualización cuando se inicio del problema.

    domingo, 28 de diciembre de 2014 14:21

Respuestas

  • Hola,

    intentaste quitar el dispositivo de audio desde el administrador de dispositivo y volverlo a instalar con el driver mas actualizado que tengas? Intenta buscar en la web del fabricante el ultimo driver e instalalo.

    Saludos,

    Alejandro.


    Alejandro Mazzitelli - WINITAM.COM (Blog de Windows) / www.winitam.com / Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema. Es una forma comun de reconocer a aquellos que han ayudado, y hace que sea más facil para los otros visitantes encontrar la solución más tarde.

    • Propuesto como respuesta Cristhian Ligio lunes, 5 de enero de 2015 18:26
    • Marcado como respuesta Moderador M miércoles, 7 de enero de 2015 18:49
    lunes, 5 de enero de 2015 16:59

Todas las respuestas

  • Hola,

    intentaste quitar el dispositivo de audio desde el administrador de dispositivo y volverlo a instalar con el driver mas actualizado que tengas? Intenta buscar en la web del fabricante el ultimo driver e instalalo.

    Saludos,

    Alejandro.


    Alejandro Mazzitelli - WINITAM.COM (Blog de Windows) / www.winitam.com / Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema. Es una forma comun de reconocer a aquellos que han ayudado, y hace que sea más facil para los otros visitantes encontrar la solución más tarde.

    • Propuesto como respuesta Cristhian Ligio lunes, 5 de enero de 2015 18:26
    • Marcado como respuesta Moderador M miércoles, 7 de enero de 2015 18:49
    lunes, 5 de enero de 2015 16:59
  • Hola,

    gracias, por la respuesta. Con respecto al driver, lo que hicé fue entrar a la configuración de sonido desde el icono que aparece al lado de la hora: desinstalé el cntrolador para ("Conexant 20585 Smart Audio HD") y luego lo instalé.

    Honestamente, no lo probé como Ud. indica... ¿cómo figuraría el dispositivo en el "administrador de dispositivos" o hay algun "tutorial" por aquí para hacerlo? Disculpas, pero quiero estar seguro de no errar o profundizar aún más el problema.

    ¡Muchas gracias, y saludos!


    mauricio

    lunes, 5 de enero de 2015 19:20