none
Error al iniciar Windows Server 8, cliente de directiva de grupo RRS feed

  • Pregunta

  • Buenas tardes.

    En la oficina tenemos un Windows Server 2008, ayer le pegó un virus y usamos la versión on line de Panda para remover el virus, el problema ahora es que ningún usuario, salvo el administrador, se pueden conectar por Terminal Server, marca el siguiente error: Windows no se pudo conectar el servicio Cliente de directiva de grupo. Consulte con el administrador del sistema.

    Este error lo marca tanto cuando se conectan de manera remota como de manera local.

    En el Administrador de Servicios el servicio esta como Deshabilitado y si lo intento iniciar las opciones están inactivas 

    Me podrían indicar como habilitar este servicio nuevamente

    Gracias de antemano

    viernes, 9 de mayo de 2014 21:28

Respuestas

  • Al final lo logré arreglar.

    En el registro en la clave:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\gpsvc

    Me habían desaparecido unos permisos:

    Tome posesión con la cuenta de administrador y le di permisos de Control Total, reinicié y luego he vuelto a dejar como propietario a SYSTEM, pero con permiso de lectura tanto a administradores como a Usuarios.

    • Propuesto como respuesta Vicente EAI viernes, 17 de octubre de 2014 19:25
    • Marcado como respuesta Moderador M lunes, 20 de octubre de 2014 15:52
    viernes, 17 de octubre de 2014 19:25
  • Hola Victor Araos,

    Te comparto el siguiente procedimiento, espero sirva de ayuda.

    Tenemos que revisar dos lugares en el Editor de registro:
    Para abrirlo: Click en el botón de inicio de Windows > Clic en ejecutar/run > escribir regedit y presionar Enter.

    Aquí debemos revisar en dos lugares
    1, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
    Este path debería contener un folder de nombre gpsvc, que es responsable de los parametros y configuración, necesitamos asegurarnos que este folder exista.

    2, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SVCHOST

    Lo que deberíamos tener aquí es lo siguiente:

    -Un valor Multi-String llamado GPSvcGroup, si no lo tienes deberíamos crear un valor multi-string llamado GPSvcGroup y asignarle el valor GPSvc
    -Deberías crear una llave (un folder) y nombrarlo GPSvcGroup
    -Abrir esta nueva llave(folder) y crear dos valores DWORD

    1. Al primero llamarlo AuthenticationCapabilities y asignarle el valor: 0x00003020 (o 12320 en decimal)
    2. Al segundo llamarlo CoInitializeSecurityParam y debería tener valor de 1.

    Una vez completados estos pasos, reiniciar la computadora y el problema podría quedar solucionado

    También te comparto este enlace en donde comentan una situación pareceida a la que tienes.

    Gracias por usar los foros de TechNet.

    Marco
    _______

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.
    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    • Editado Moderador M lunes, 6 de octubre de 2014 19:39
    • Propuesto como respuesta Moderador M lunes, 6 de octubre de 2014 19:46
    • Marcado como respuesta Moderador M martes, 7 de octubre de 2014 14:36
    lunes, 6 de octubre de 2014 19:39

Todas las respuestas

  • Hola Victor,

    Me gustaría saber si has solucionado este tema. Me ha pasado lo mismo y no encuentro solución alguna.

    Gracias de antemano


    • Editado Vicente EAI jueves, 2 de octubre de 2014 16:07
    jueves, 2 de octubre de 2014 16:06
  • Hola Victor Araos,

    Te comparto el siguiente procedimiento, espero sirva de ayuda.

    Tenemos que revisar dos lugares en el Editor de registro:
    Para abrirlo: Click en el botón de inicio de Windows > Clic en ejecutar/run > escribir regedit y presionar Enter.

    Aquí debemos revisar en dos lugares
    1, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
    Este path debería contener un folder de nombre gpsvc, que es responsable de los parametros y configuración, necesitamos asegurarnos que este folder exista.

    2, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SVCHOST

    Lo que deberíamos tener aquí es lo siguiente:

    -Un valor Multi-String llamado GPSvcGroup, si no lo tienes deberíamos crear un valor multi-string llamado GPSvcGroup y asignarle el valor GPSvc
    -Deberías crear una llave (un folder) y nombrarlo GPSvcGroup
    -Abrir esta nueva llave(folder) y crear dos valores DWORD

    1. Al primero llamarlo AuthenticationCapabilities y asignarle el valor: 0x00003020 (o 12320 en decimal)
    2. Al segundo llamarlo CoInitializeSecurityParam y debería tener valor de 1.

    Una vez completados estos pasos, reiniciar la computadora y el problema podría quedar solucionado

    También te comparto este enlace en donde comentan una situación pareceida a la que tienes.

    Gracias por usar los foros de TechNet.

    Marco
    _______

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.
    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    • Editado Moderador M lunes, 6 de octubre de 2014 19:39
    • Propuesto como respuesta Moderador M lunes, 6 de octubre de 2014 19:46
    • Marcado como respuesta Moderador M martes, 7 de octubre de 2014 14:36
    lunes, 6 de octubre de 2014 19:39
  • Hola Marco,

    Gracias por la respuesta, pero esto no me ha funcionado.

    viernes, 10 de octubre de 2014 7:41
  • Al final lo logré arreglar.

    En el registro en la clave:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\gpsvc

    Me habían desaparecido unos permisos:

    Tome posesión con la cuenta de administrador y le di permisos de Control Total, reinicié y luego he vuelto a dejar como propietario a SYSTEM, pero con permiso de lectura tanto a administradores como a Usuarios.

    • Propuesto como respuesta Vicente EAI viernes, 17 de octubre de 2014 19:25
    • Marcado como respuesta Moderador M lunes, 20 de octubre de 2014 15:52
    viernes, 17 de octubre de 2014 19:25
  • Genial. Tenía exactamente el mismo problema desde haber pasado un antispam y antivirus y en Windows Server 2008. Muchísimas gracias por tu ayuda.

    Albert Lens

    WIN SOLUTIONS

    miércoles, 22 de octubre de 2014 18:55