none
"Error Code 64: Host not available", al acceder OWA con ISA 2006 RRS feed

  • Pregunta

  • Buenas gente, hace poco formule una pregunta para habilitar el filtro HTTP en IAS 2006 asi poder bloquear Messenger usando opcion Signature en dicho filtro. Luego de eso me dejo de funcionar el OWA accediendo desde fuera de la empresa, lo mismo que Outlook a traves de RPC no me conecta mas fuera de la empresa.

    Deduzco segun las decenas de foros y documentacion que he leido que el problema viene por el lado del filtro HTTP.

    He deshabilitado el filtro HTTP en ISA 2006 como estaba antes y el problema persiste, me tira el error al acceder al OWA. Me muestra pagina inicial OWA para loguearme pero luego de ingresar credenciales me tira el error, y el Outlook anywhere RPC sigue sin conectar. Es bastante vital encontrar una pronta soluciona ya que muchos empleados de la empresa chequean emails desde el exterior ya sea por OWA u Outlook RPC.

    El Exchange es un 2007 sobre un Windows 2008, el cual no he tocado nada de hace tiempo. El ISA 2006 esta sobre un Windows Server 2003, el cual como dije lo que he hecho es habilitar el filtro HTTP para bloquear Messenger y crear una regla de acceso para bloquear paginas concretas como facebook, ebuddy, etc..

    Agradezco una pronta respuesta con posibles soluciones, gracias...


    Gaston Arbenoiz MCSA-MCSE-CCNA
    • Cambiado Marc Salvador miércoles, 18 de enero de 2012 18:33 Config. ISA (De:General)
    miércoles, 18 de enero de 2012 15:41

Respuestas

  • Solucionado !!, por suerte Jimcesse. borre las reglas de publicacion de OWA y Outlook Anywhere y arranque de cero con certificados y reglas de publicacion en ISA 2006.

    Ahora no entiendo porque paso esto, no creo que haya sido por habilitar el filtro HTTP o por instalar las updates criticas de windows en los 3 servers.

    El filtro HTTP necesito habilitarlo de nuevo ahora porque tengo que bloquear el Messenger, espero que no se este punto el causante de todo esto.

    Saludo y gracias por las prontas respuestas y la mano .....


    Gaston Arbenoiz MCSA-MCSE-CCNA
    viernes, 20 de enero de 2012 16:07

Todas las respuestas

  • Hola Gaston...

    Internamente al menos OWA si te funciona !? Puedes revisar tu configuración contra este tutorial: http://www.msexchange.org/tutorials/publishing-exchange-2007-owa-isa-server-2006.html otra recomendacion que te puedo hacer es que hagas un "logging" en tiempo real para ver internamente que esta pasando con ISA y pq da el error...

    Por el tipo de error "Error Code 64: Host not available" me parece que podria ser un tema de DNS en ISA Server... Asi que comprueba tu configuración de tarjetas de red contra este tutorial http://blog.msfirewall.org.uk/2008/06/isa-servers-recommeded-network-card.html comentanos los avances...

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    jueves, 19 de enero de 2012 23:26
    Moderador
  • Buenas Jimcesse, perdon la demora en la respuesta es que sigo aca encerrado en cliente por este problema.

    El error persiste:

    • Error Code 64: Host not available
    • Background: The connection to the Web server was lost.

    HE probado quitar el certificado en exchange e ISA e instalarlo nuevamente, he probado modificar las reglas del ISA, he probado deshabilitar filtro HTTP en ISA, y el problema persiste.

    Esto comenzo a pasar hasta donde se, despues de instalar windows updates en los tres servidores (ISA, Exchange, DC). Tambien puedo decirte que los ultimos dias han entrado abundantes emails con adjunto del troyano enviado por DHL y Fedex que lo he visto en varios clientes, pero no veo la relacion.

    Sumado eso los servidores obviamente estan limpios de virus o cualquier tipo de malware.

    Obviamente siguen sin conectar los Outlook por RPC fuera de la empresa, aguardo una pronta posible solucion. Desde ya muchas gracias...


    Gaston Arbenoiz MCSA-MCSE-CCNA
    viernes, 20 de enero de 2012 11:52
  • Gaston

    Cuentame, internamente el OWA si funciona, osea si lo pruebas desde la LAN puedes trabajar con él sin problemas !?

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    viernes, 20 de enero de 2012 14:30
    Moderador
  • Solucionado !!, por suerte Jimcesse. borre las reglas de publicacion de OWA y Outlook Anywhere y arranque de cero con certificados y reglas de publicacion en ISA 2006.

    Ahora no entiendo porque paso esto, no creo que haya sido por habilitar el filtro HTTP o por instalar las updates criticas de windows en los 3 servers.

    El filtro HTTP necesito habilitarlo de nuevo ahora porque tengo que bloquear el Messenger, espero que no se este punto el causante de todo esto.

    Saludo y gracias por las prontas respuestas y la mano .....


    Gaston Arbenoiz MCSA-MCSE-CCNA
    viernes, 20 de enero de 2012 16:07
  • Hola Gaston !!! Que excelente noticia... Algunas veces pasa que las reglas de ISA se dañan o algo pasa con DB y causa problemas extraños... Sin embargo si todo anda bien quiere decir que el tema ya esta resuelto !!!

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    viernes, 20 de enero de 2012 19:57
    Moderador