locked
Problemas con el indexador RRS feed

  • Pregunta

  • Buenas.

    En un PC he instalado Vista, posteriormente SP1, actualizaciones, Office 2007 y actualizaciones.

    El problema es que cada vez que tengo abierto Outlook el indexador falla y envia mensaje de error, se rearranca solo, y vuelve a fallar, etc.

    ¿os suena?

    Gracias y salu2.
    domingo, 8 de marzo de 2009 19:59

Respuestas

  • Me suena, y lo he visto mas de una vez sobre todo cuando al Outlook le pones un .pst de correo que ya tenias previamente guardado.

    Para solucionarlo, vete a Panel de Control, seleccionas el icono del indexador, boton de Avanzado y dile que reconstruya de nuevo los indices (con el Outllok 2007 abierto...)

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    • Marcado como respuesta xandro1 lunes, 9 de marzo de 2009 10:14
    domingo, 8 de marzo de 2009 20:01
  • Si.
    Se me habia olvidado comentarte que si el error persitía (ya que en algunos casos sucede lo que comentas), debes desistalar la actualizacion automatica (recomendad pero seguramente la tienes instalada) "Windows Search 4.0". Una vez desistalada, obliga a reiniciar: reinicias y compruebas que la indexacion está en marcha. Vuelve a ejecutar WU y la vuelves a instalar y reinicio de nuevo.

    Con esto siempre que me ha pasado se ha solucionado. Este error sucede siempre que se instala Office despues de tener dicha actualización o al menos siempre que he visto una instalación que se ha hecho en ese orden (y ademas con alguna circunstancia añadida, como es instalar los complementos de Office antes de iniciar Outlook, es decir alguna otra combinación. Pero siempre queda solucionado instalado posteriormente el "Windows search 4.0").

    Un saludo,
    Jose Manuel Tella Llop news://jmtella.com
    • Marcado como respuesta xandro1 lunes, 9 de marzo de 2009 10:14
    lunes, 9 de marzo de 2009 9:27

Todas las respuestas

  • Me suena, y lo he visto mas de una vez sobre todo cuando al Outlook le pones un .pst de correo que ya tenias previamente guardado.

    Para solucionarlo, vete a Panel de Control, seleccionas el icono del indexador, boton de Avanzado y dile que reconstruya de nuevo los indices (con el Outllok 2007 abierto...)

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    • Marcado como respuesta xandro1 lunes, 9 de marzo de 2009 10:14
    domingo, 8 de marzo de 2009 20:01
  • Muchas gracias por responder José Manuel.

    Haciendo lo comentado, el problema persiste aunque se minimizan los errores con respecto a la situación original. Los usuarios me tienen hasta el bigote con esto, ¿se te ocurre alguna manera de eliminar el error definitivamente?

    Salu2.
    lunes, 9 de marzo de 2009 9:23
  • Si.
    Se me habia olvidado comentarte que si el error persitía (ya que en algunos casos sucede lo que comentas), debes desistalar la actualizacion automatica (recomendad pero seguramente la tienes instalada) "Windows Search 4.0". Una vez desistalada, obliga a reiniciar: reinicias y compruebas que la indexacion está en marcha. Vuelve a ejecutar WU y la vuelves a instalar y reinicio de nuevo.

    Con esto siempre que me ha pasado se ha solucionado. Este error sucede siempre que se instala Office despues de tener dicha actualización o al menos siempre que he visto una instalación que se ha hecho en ese orden (y ademas con alguna circunstancia añadida, como es instalar los complementos de Office antes de iniciar Outlook, es decir alguna otra combinación. Pero siempre queda solucionado instalado posteriormente el "Windows search 4.0").

    Un saludo,
    Jose Manuel Tella Llop news://jmtella.com
    • Marcado como respuesta xandro1 lunes, 9 de marzo de 2009 10:14
    lunes, 9 de marzo de 2009 9:27
  • Muchas gracias. Esto ya ha solucionado el problema.

    :-)
    lunes, 9 de marzo de 2009 10:58