none
carpeta Custom no encontrada RRS feed

  • Pregunta

  • Burnos dias 

    Mi pregunta el dia de hoy es que cuando hago un web part en sharepoint tengo entendido que le sale esa solucion en una carpeta llamada Custom Pero en mi caso no me sale ese carpeta y no se si mi web part esta bien o no, me gustaria saber como puedo visualizar esa carpeta o en que carpeta o sitio puedo encontrar el deploy de mi web part

    Gracias 

    jueves, 3 de julio de 2014 16:53

Respuestas

  • Hola,

    Si es una Web Part que has creado tu, la encontrarás seguro en Custom puesto que Visual Studio por defecto añade esa propiedad...si no te aparece, revisa que la característica que despliega la Web Part está activada.

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Marcado como respuesta Uriel Almendra martes, 8 de julio de 2014 17:18
    jueves, 3 de julio de 2014 19:52
  • Lo que te dice Juan, es que revises lo siguiente:

    Primero fijate si aparece el web part, en la sección que hayas definido, por default se llama "Custom", pero puede tener otro nombre, depende del desarrollo.

    Segundo, revisa si está activada la feature a nivel de Web Site (depende del desarrollo)

    Ingresa a la url, y fijate si está activada la feature: http://url_website/_layouts/ManageFeatures.aspx

    Tercero revisa si está activada  la feature a nivel de SITE COLLECTION (depende del desarrollo)

    Ingresa a la url, y fijate si está activada la feature:  http://url_website/_layouts/ManageFeatures.aspx?Scope=Site

    Saludos.

    • Propuesto como respuesta Uriel Almendra viernes, 4 de julio de 2014 15:28
    • Marcado como respuesta Uriel Almendra martes, 8 de julio de 2014 17:18
    viernes, 4 de julio de 2014 10:46

Todas las respuestas

  • Hola,

    Si es una Web Part que has creado tu, la encontrarás seguro en Custom puesto que Visual Studio por defecto añade esa propiedad...si no te aparece, revisa que la característica que despliega la Web Part está activada.

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Marcado como respuesta Uriel Almendra martes, 8 de julio de 2014 17:18
    jueves, 3 de julio de 2014 19:52
  • En donde puedo encontrar las caracteristicas y como es la configuracion correcta?

    Gracias

    jueves, 3 de julio de 2014 20:42
  • Lo que te dice Juan, es que revises lo siguiente:

    Primero fijate si aparece el web part, en la sección que hayas definido, por default se llama "Custom", pero puede tener otro nombre, depende del desarrollo.

    Segundo, revisa si está activada la feature a nivel de Web Site (depende del desarrollo)

    Ingresa a la url, y fijate si está activada la feature: http://url_website/_layouts/ManageFeatures.aspx

    Tercero revisa si está activada  la feature a nivel de SITE COLLECTION (depende del desarrollo)

    Ingresa a la url, y fijate si está activada la feature:  http://url_website/_layouts/ManageFeatures.aspx?Scope=Site

    Saludos.

    • Propuesto como respuesta Uriel Almendra viernes, 4 de julio de 2014 15:28
    • Marcado como respuesta Uriel Almendra martes, 8 de julio de 2014 17:18
    viernes, 4 de julio de 2014 10:46
  • Hola,

    Solo un apunte a lo comentado por Christian...las Web Parts se despliegan a nivel de Colección de Sitios, por lo que la característica a activar está en ese nivel.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    viernes, 4 de julio de 2014 11:36
  • No se si importe pero yo ando haciendo ese desarrollo en la parte del administrador central, no sale esa carpeta y en las otras carpetas tampoco sale

    Me sale esta lista de carpetas

    viernes, 4 de julio de 2014 14:16
  • Hola,

    ¿En la Administración Central? Espero que sea por requerimiento de negocio y no por error...simplemente la carpeta te va a salir en el sitio en el que estés desplegando y activando la característica...la administración central es un sitio de SharePoint por lo que si activas la característica ahí, te tiene que salir

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    sábado, 5 de julio de 2014 11:24