locked
Errores registro eventos 2, 3, 10 durante arranque Windows 7 profesional 64 b RRS feed

  • Pregunta

  • Hola:

    Durante un examen rutinario del registro de eventos en mi máquina con Win 7 profesional 64 bits he descubierto que durante el arranque se producen los siguientes errores en los eventos administrativos:

    ---------------------------------------------------------------------------------------
    - IdEvento 10, categoría ninguno, origen WMI
    Nombre de registro:Application
    Origen:        Microsoft-Windows-WMI
    Fecha:         16/08/2012 10:59:26
    Id. del evento:10
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        CENTRAL
    Descripción:
    No se pudo reactivar el filtro de eventos con la consulta "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" en el espacio de nombres "//./root/CIMV2" por el error 0x80041003. Los eventos no se podrán entregar a través de este filtro hasta que se corrija este problema.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
        <EventID Qualifiers="49152">10</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-08-16T08:59:26.000000000Z" />
        <EventRecordID>19958</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>Application</Channel>
        <Computer>CENTRAL</Computer>
        <Security />
      </System>
      <EventData>
        <Data>//./root/CIMV2</Data>
        <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>
        <Data>0x80041003</Data>
      </EventData>
    </Event>

    --------------------------------------------------------

    - IdEvento 2, categoría sesion, origen kernel-eventtracing
    Nombre de registro:Microsoft-Windows-Kernel-EventTracing/Admin
    Origen:        Microsoft-Windows-Kernel-EventTracing
    Fecha:         16/08/2012 10:58:28
    Id. del evento:2
    Categoría de la tarea:Sesión
    Nivel:         Error
    Palabras clave:Sesión
    Usuario:       SYSTEM
    Equipo:        CENTRAL
    Descripción:
    No se pudo iniciar la sesión "Homegroup Log" por el siguiente error: 0xC0000035
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
        <EventID>2</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>2</Task>
        <Opcode>12</Opcode>
        <Keywords>0x8000000000000010</Keywords>
        <TimeCreated SystemTime="2012-08-16T08:58:28.487021800Z" />
        <EventRecordID>164</EventRecordID>
        <Correlation />
        <Execution ProcessID="992" ThreadID="3560" />
        <Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
        <Computer>CENTRAL</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="SessionName">Homegroup Log</Data>
        <Data Name="FileName">
        </Data>
        <Data Name="ErrorCode">3221225525</Data>
        <Data Name="LoggingMode">285212677</Data>
      </EventData>
    </Event>

    ------------------------------------------------

    - IdEvento 3, categoría sesion, origen kernel-eventtracing
    Nombre de registro:Microsoft-Windows-Kernel-EventTracing/Admin
    Origen:        Microsoft-Windows-Kernel-EventTracing
    Fecha:         16/08/2012 10:57:38
    Id. del evento:3
    Categoría de la tarea:Sesión
    Nivel:         Error
    Palabras clave:Sesión
    Usuario:       SYSTEM
    Equipo:        CENTRAL
    Descripción:
    Finalizó la sesión "Microsoft Security Client OOBE" con el siguiente error: 0xC000000D
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
        <EventID>3</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>2</Task>
        <Opcode>14</Opcode>
        <Keywords>0x8000000000000010</Keywords>
        <TimeCreated SystemTime="2012-08-16T08:57:38.279619000Z" />
        <EventRecordID>163</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="152" />
        <Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
        <Computer>CENTRAL</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="SessionName">Microsoft Security Client OOBE</Data>
        <Data Name="FileName">C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl</Data>
        <Data Name="ErrorCode">3221225485</Data>
        <Data Name="LoggingMode">5</Data>
      </EventData>
    </Event>

    ---------------------------------------------------------------------------------------

    El sistema funciona aparente mente bien y no hay pantallazos azules, el w7 se ha instalado recientemente y no me gusta para nada que se arrojen estos errores.

    Agradeceré a quien me pueda orientar para solucionarlos.

    Saludos al grupo.



    jueves, 16 de agosto de 2012 10:08

Respuestas

  • Aquí tienes la solución al segundo, has conseguido que haga por ti lo que no hago por mí :-) http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/1ad12734-3cd2-4733-936d-9c4071ecdb63/

    Y cuando te digo que estos errores son ignorables no me lo saco de la manga... These events are not indicative of any issue in the system and can be safely ignored.

    Pero es totalmente respetable, por supuesto, el que nos comuniques tus fallos y te ayudemos a solventarlos ;-)

    Saludos majo. Manu.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Propuesto como respuesta Eclat2k viernes, 17 de agosto de 2012 17:10
    • Marcado como respuesta Eduardo Portescheller lunes, 20 de agosto de 2012 13:08
    jueves, 16 de agosto de 2012 23:10
  • Hola:

    De momento he logrado, de momento, digo, hacer desaparecer el error del idEvento 3 desde el enlace sugerido por periflu

    http://answers.microsoft.com/en-us/protect/forum/mse-protect_start/session-microsoft-security-essentials-oobe-stopped/387c21ed-75db-47e3-9baf-687f6c66f0eb

    Parece ser que se trata de un archivo relativo al MS Security Essentials alojado en C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl

    He borrado el archivo a las bravas y efectivamente, como dice el que escribe, se ha regenerado de nuevo pero ya no da el error tras haber reiniciado un par de veces.

    Seguiré indagando para ver si puedo acabar con los otros errores de arranque que aunque no dan problemas en apariencia, no me gusta que sigan ahí. Enseguida que sepa algo más os lo comunico.

    Saludos al grupo.

    • Propuesto como respuesta Manu1990 jueves, 16 de agosto de 2012 23:06
    • Marcado como respuesta Eduardo Portescheller lunes, 20 de agosto de 2012 13:08
    jueves, 16 de agosto de 2012 15:13
  • Ya he conseguido corregir el error 10 con la solución aportada por Microsoft en:

    http://support.microsoft.com/default.aspx?scid=kb;en-US;2545227

    CAUSE: This originated in the Windows 7 SP1 DVD/ISO creation process. There was an issue in the creation process that caused a WMI registration to remain in the DVD/ISO. Since the registration is designed to work only during the DVD/ISO creation process, it fails to run on a live system and causes these events. These events are not indicative of any issue in the system and can be safely ignored. If however you want to prevent these events from getting generated and want to remove this specific WMI registration manually, please follow the steps mentioned in this article for running the workaround script.

    Se trata por tanto de un error "rutinario" que se puede ignorar, de todas formas en la página hay una herramienta Fix-It para que no se produzca más.

    Ya falta por corregir el 2 que parece que se refiere a la red, sospecho que se puede tratar de una incompatibilidad entre W7 y los xp de otros equipos en red, os informaré si lo corrijo.

    Saludos al grupo.

    • Propuesto como respuesta Manu1990 viernes, 17 de agosto de 2012 10:44
    • Marcado como respuesta Eduardo Portescheller lunes, 20 de agosto de 2012 13:08
    jueves, 16 de agosto de 2012 20:14

Todas las respuestas

  • No les daría importancia... Te volverás loco si quieres analizar todo lo que pueda ir registrando Windows en el visor de eventos... Son errores clásicos que igualmente me suena haber leído en ocasiones en mi máquina pero que no van más allá...


    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 16 de agosto de 2012 10:32
  • Hola:

    De momento he logrado, de momento, digo, hacer desaparecer el error del idEvento 3 desde el enlace sugerido por periflu

    http://answers.microsoft.com/en-us/protect/forum/mse-protect_start/session-microsoft-security-essentials-oobe-stopped/387c21ed-75db-47e3-9baf-687f6c66f0eb

    Parece ser que se trata de un archivo relativo al MS Security Essentials alojado en C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl

    He borrado el archivo a las bravas y efectivamente, como dice el que escribe, se ha regenerado de nuevo pero ya no da el error tras haber reiniciado un par de veces.

    Seguiré indagando para ver si puedo acabar con los otros errores de arranque que aunque no dan problemas en apariencia, no me gusta que sigan ahí. Enseguida que sepa algo más os lo comunico.

    Saludos al grupo.

    • Propuesto como respuesta Manu1990 jueves, 16 de agosto de 2012 23:06
    • Marcado como respuesta Eduardo Portescheller lunes, 20 de agosto de 2012 13:08
    jueves, 16 de agosto de 2012 15:13
  • Buenas,

    Pero a ver, estos mensajes de error te aparecen cada vez que inicias la máquina o esporádicamente ese día en que nos consultaste?

    Saludos! Manu.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 16 de agosto de 2012 15:45
  • Hola Manu:

    Según el registro de eventos administrativos, siempre que se ha iniciado al menos en lás dos últimas semanas, lo descubrí casualmente abriendo el visor de eventos, ya digo que la máquina funciona bien y no hay mensajes de error ni pantallas azules ni nada, en eso llevas razón, Manu con lo que dijiste que se trata de errores rutinarios y mientras la máquina vaya funcionando... pero lo que pasa es que los que somos programadores como es mi caso pues no nos gusta que se produzcan errores en nuestras máquinas, queremos depurar cualquier incidencia al máximo.

    jueves, 16 de agosto de 2012 19:26
  • Ya he conseguido corregir el error 10 con la solución aportada por Microsoft en:

    http://support.microsoft.com/default.aspx?scid=kb;en-US;2545227

    CAUSE: This originated in the Windows 7 SP1 DVD/ISO creation process. There was an issue in the creation process that caused a WMI registration to remain in the DVD/ISO. Since the registration is designed to work only during the DVD/ISO creation process, it fails to run on a live system and causes these events. These events are not indicative of any issue in the system and can be safely ignored. If however you want to prevent these events from getting generated and want to remove this specific WMI registration manually, please follow the steps mentioned in this article for running the workaround script.

    Se trata por tanto de un error "rutinario" que se puede ignorar, de todas formas en la página hay una herramienta Fix-It para que no se produzca más.

    Ya falta por corregir el 2 que parece que se refiere a la red, sospecho que se puede tratar de una incompatibilidad entre W7 y los xp de otros equipos en red, os informaré si lo corrijo.

    Saludos al grupo.

    • Propuesto como respuesta Manu1990 viernes, 17 de agosto de 2012 10:44
    • Marcado como respuesta Eduardo Portescheller lunes, 20 de agosto de 2012 13:08
    jueves, 16 de agosto de 2012 20:14
  • Hola Manu:

    Según el registro de eventos administrativos, siempre que se ha iniciado al menos en lás dos últimas semanas, lo descubrí casualmente abriendo el visor de eventos, ya digo que la máquina funciona bien y no hay mensajes de error ni pantallas azules ni nada, en eso llevas razón, Manu con lo que dijiste que se trata de errores rutinarios y mientras la máquina vaya funcionando... pero lo que pasa es que los que somos programadores como es mi caso pues no nos gusta que se produzcan errores en nuestras máquinas, queremos depurar cualquier incidencia al máximo.


    Digamos entonces que yo soy un programador más light :-)


    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 16 de agosto de 2012 23:06
  • Aquí tienes la solución al segundo, has conseguido que haga por ti lo que no hago por mí :-) http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/1ad12734-3cd2-4733-936d-9c4071ecdb63/

    Y cuando te digo que estos errores son ignorables no me lo saco de la manga... These events are not indicative of any issue in the system and can be safely ignored.

    Pero es totalmente respetable, por supuesto, el que nos comuniques tus fallos y te ayudemos a solventarlos ;-)

    Saludos majo. Manu.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Propuesto como respuesta Eclat2k viernes, 17 de agosto de 2012 17:10
    • Marcado como respuesta Eduardo Portescheller lunes, 20 de agosto de 2012 13:08
    jueves, 16 de agosto de 2012 23:10
  • Aquí tienes la solución al segundo, has conseguido que haga por ti lo que no hago por mí :-) http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/1ad12734-3cd2-4733-936d-9c4071ecdb63/

    Y cuando te digo que estos errores son ignorables no me lo saco de la manga... These events are not indicative of any issue in the system and can be safely ignored.

    Pero es totalmente respetable, por supuesto, el que nos comuniques tus fallos y te ayudemos a solventarlos ;-)

    Saludos majo. Manu.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    O sea segun tu son errores normales, el enlace que he dejado deja claro creo. Buen si tu lo dices sera que sabras mas. La base es buscar porque ese error y dar solucion. Sigo pensando que http://answers.microsoft.com/es-es/protect/forum/mse-protect_start/finaliz%C3%B3-la-sesi%C3%B3n-microsoft-security/13d860c4-bfdb-4cd5-a99b-8631bfae2b4c?msgId=a011fb89-55c3-4b88-a637-dedd645bb668

    Es lo correcto y da como solucionad, le vovlera a ocurrir de nuevo. Lo he dejado claro pero por alusiones te lo digo de nuevo. Posiblemente tenga que investigar que ha pasado pero a fondo, hay errores basicos que no se les puede considerar graves, pero este error le proporcionara repetirse de nuevo. La solucion la he dado.

    viernes, 17 de agosto de 2012 10:56
  • Hola:

    Gracias a vuestras aportaciones por fin conseguí solucionar el último, el del homegroup log que tenía el número 2.

    Lo he hecho desde el enlace enviado por Manu desde el solucionador de problemas del propio panel de control > Redes e Internet > Grupo Hogar > Iniciar el solucionador de problemas de grupo hogar (en Windows 7 profesional 64 b al menos es así).
    No lo he conseguido a la primera pero al final el error deja de aparecer en el arranque.

    Muchas gracias, Manu y Periflu, y en caso de encontrar alguna otra incidencia os lo comunico creo que ya en otra entrada porque los errores 2, 3 y 10 los doy por solucionados.

    Saludos al grupo.

    viernes, 17 de agosto de 2012 16:05